
Corel PHOTO-PAINT Help Contents
Help topics for Corel PHOTO-PAINT are divided into eight categories represented by the icons
below.
To select a category with the mouse, point to its icon then click. With the keyboard, press Tab
to highlight the category you want, then press ENTER. For more information on using Help, 
press F1. To return to this screen, select the Contents button at the top of the Help window.
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Opening images
        Opening an image
        Opening a partial area
        Opening a cropped image
        Creating a resampled image
        Opening a .KODAK Photo CD image
Making Selections
Magnifying the image
Using Roll-Ups
Painting the image
Undoing changes
Creating a new image
Saving
Exiting Paint



Get Started with Corel PHOTO-PAINT
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Overview - Making Selections
Making a selection is the first step for almost all the work you will do in Corel PHOTO-PAINT. 
The selection tools are used to create masks (which isolate or protect areas from 
manipulation) and objects (which are independent bitmaps that are layered above the base 
image).

For information on selection tools see Object Tools and Mask Tools
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Get Started with Corel PHOTO-PAINT
Opening images
Making Selections
Magnifying the image
Using Roll-Ups
Painting the image
Undoing changes
Creating a new image
Saving
        Saving an image
        Saving an image with a new name
        Saving a partial area
Exiting Paint



How to...
Set preferences
View images
Work with partial areas
Use tools
Work with objects
Work with masks
Cut, Copy and Paste
Select objects or masks
Use Filters
Use canvases
Changing paper size
Manipulate the entire image
Work with Color
Manage and print files
Displaying image information
Using the Color Manager
Use Corel CAPTURE



Manipulate the entire image
Flip
Rotate images
Resizing images



Use Tools
Adjusting tool settings
Choose tool colors
Change tool size and shape
Use Painting and Editing tools
Use Clone tools
Use the Fill Tool
Use Draw tools
Add text
Erase portions of a image
Editing the borders of masks, complex objects



Menus
Corel PHOTO-PAINT menu bar. For information on each menu, see Menus.



Information bar
The Information bar displays the paint color, fill color/pattern, paper color and information 
about the cursor position or screen item that the cursor is currently positioned over. Double-
clicking on the color or pattern indicator will open the appropriate Roll-Up. The right side of 
the Information bar contains the Maximize Work Area button which toggles the display of the
Title and Menu bar.
The visibility of the Information bar can be set in the Preferences dialog box.



Ribbon bar
Corel PHOTO-PAINT ribbon bar. The ribbon bar displays buttons that duplicate commands in 
the menus. The buttons provide easy access for commands. For more information, see 
Ribbon bars.



Toolbox
The Corel PHOTO-PAINT toolbox can be anchored or floating. If the Toolbox is floating, the 
Toolbox Control menu lets you have the option of having the tools Grouped. For more 
information, see Toolbox.



 The Toolbox Control Menu is used to anchor, close, group or ungroup the Corel PHOTO-PAINT
Toolbox.



Image Edit Window
The window in which images are edited. In Corel PHOTO-PAINT, you can have more than one 
editing window open at a time.



Roll-Ups
A special type of window with controls for choosing and applying fills, outlines, tool settings 
and other options.
Roll-Up windows contain many of the controls found in dialog boxes: command buttons, text 
boxes, drop-down list boxes and so on. But unlike most dialog boxes, the window stays open 
after you apply the selected options. This lets you make adjustments and experiment with 
different options without having to continually re-open a dialog box. When you are not using 
a roll-up, you can roll it up leaving just the Title bar visible.



Font drop-down list box
Lists the available fonts. Select a font by clicking on the font name.



Type size drop-down list box
Lists type sizes. Select a type size by clicking on the size.



Bold button
Changes text to bold. Toggles on and off.



Italic button
Changes text to italic. Toggles on and off.



Underline button
Underlines text. Toggles on and off.



Left justified button
Aligns text to the left.



Center justified button
Centers text.



Right justified button
Aligns text to the right.



Activate/deactivate marquee button
Activates or deactivates the marquee on objects and masks.



New button
The New command creates a new image. You can specify paper color, type of file, and you can create 
partial files.



Open button
The Open command opens existing files. You can open a number of different file formats which include 
CorelDRAW files and AutoCAD files. You can load files as :

· Full image (16 mgs maximum size)
· Partial area---Partial area allows you to load part of a file. Grid size can be 2x2, 3x3, 

4x4, 8x8 or custom. If a file is loaded as a full image file and is larger than 16 mgs, 
the file is automatically loaded as a partial file.

· Crop loads a specific selectable area of a file which can be edited and then saved 
back to the original file.

· Resample allows you to resample large files before loading.



Save button
The Save command saves the current image.



Select partial area button
Selects a partial area of the image to save as a partial file.



Print button
Prints the current image according to the options you specify. 



Cut button
The cut command cuts a defined area and copies it to the clipboard.



Copy button
The Copy command copies a defined area to the clipboard.



Paste button
The Paste command pastes a copied area from the clipboard into your image. You can paste the copied 
selection as either a new object or a new document.



Select button
The Select command returns to the new selection mode after have used the Add to, Subtract
from , or XOR Selection commands.



Add to Selection button
The Add to Selection command adds to an already defined area using the selection tools.



Remove from Selection button
The Remove from Selection command subtracts from an already defined area using the selection tools.



XOR Selection button
The XOR command isolates areas that overlapping defined areas have in common and excludes the 
areas that the defined areas do not share. If the areas do not overlap, all of the defined areas are 
included.



Zoom Pull Down menu 
Magnifies or shrinks the active image. Choose the Zoom percentage you want from the drop-down list. 
The Zoom tool also allows you to magnify an image.



Select all button
This command selects the entire image when a mask tool is selected or an object tool is 
selected in Build Object mode.



Invert Selection button
The Invert Selection command inverts the area selected. The area outside the original 
selection becomes selected and the area inside is deselected.



Remove Selection button
The Remove Selection command removes the selected areas.



Build Mode button
Toggles between simple and complex object mode. 



Create Object button
Builds a complex object once the areas are defined.



Technical Support

The Technical Support Help file contains information pertaining to:

· Corel Support Services
· Common Error Messages
· Printing Information
· Import and Export File Filter information
· INI files
· and other technical information

Since this information is constantly being updated the Technical Support help file is a 
separate help file. Please click on the highlighted text below to access the Technical Support 
Help file. 

Technical Support



Load dialog boxes
Corel PHOTO-PAINT has four load dialog boxes in which you can load many types of files. 
Each of these dialog boxes has a different purpose. The Open an Image dialog box opens 
files for use in Corel PHOTO-PAINT. The Load Mask dialog box opens files to be used as a 
mask. The Load Transparency Mask dialog box loads files to be used as transparency masks. 
The Load a Canvas dialog box loads files to be used as background canvases.

Opening an Image
Loading a Mask
Loading a Transparency mask
Loading a Canvas



Corel MOSAIC button
Displays the Corel MOSAIC Roll-Up.





Undoing recent changes
· Choose Undo from the Edit menu. Use Undo to cancel all changes made since the last 

time you chose a tool or command.
· Use Local Undo to cancel only some changes made since the last time you chose a tool

or command.



Flip areas
· Choose the Flip command from the Image menu to flip an image vertically or 

horizontally.



Rotate images
To rotate images:

· Choose Rotate 90° clockwise, 90° counter clockwise, or 180°.
· Use the Free Rotate command to rotate a selected area or the whole image. Click and

drag a corner handle to determine the amount of rotation. Click and drag the small 
circle if you want to change the center of rotation.

· Use the Tool Settings Roll-Up with the Object Picker tool to rotate a selected object 
or the whole image. Enter a value for the rotation or click and drag a corner handle to 
determine the amount of rotation. Enter a value or click and drag the small circle if you
want to change the center of rotation.



Resizing an image
You can resize an image in two ways: using objects or resampling. When you resample an 
image, you can enter an exact size as well as change the resolution. Objects are resized 
using the handles on the object marquee 

To resize an image using objects:
1. Open or create an image.
2. Choose Build mode from the Object menu.
3. Choose All from the Object menu. The object marquee surrounds the entire image.
4. Click Create Object.
5. Click the Object Picker tool.
6. Click and drag one of the handles.

If you want to maintain the aspect of the image, hold the CTRL key down while you 
drag.

7. Drag the object onto the background of the Corel PHOTO-PAINT screen to create a new 
image.

To resize an image using resample:
1. Open an image.
2. Choose Resample from the Image menu. The Resample dialog box opens.
3. Enter values for Units, Width, Height and Resolution.



Custom Rotate dialog box
The Custom Rotate dialog box allows you to rotate the current image by a specified amount. 
A new image is created from the results of the rotation.

Dialog Box Options

Degrees Enter the amount of the rotation.

Direction Determines the direction of rotation. Click the Clockwise or 
Counterclockwise radio buttons.

Maintain original
image size When checked, the rotated image remains the same size as the 
original.



Control Menu
Restore
Move
Size
Minimize
Maximize
Close
Switch To



Restore (Control Menu)
Use this command to return the active window to its size and position before you chose the Maximize or 
Minimize command.

Clicking  in the upper-right corner of a maximized window is the same as choosing the Restore 
command.



Move (Control Menu)
Use this command to display a four-headed arrow so you can move the Corel PHOTO-PAINT window 
with arrow keys.

Note: This command is unavailable if you maximize the window



Size (Control Menu)
Use this command to display a four-headed arrow so you can size the Corel PHOTO-PAINT window with 
the arrow keys.

Note: This command is unavailable if you maximize the window.



Minimize (Control Menu)
Use this command to reduce the Corel PHOTO-PAINT window to an icon.
Clicking in the upper-right corner of the window is the same as choosing the Minimize command.



Maximize (Control Menu)
Use this command to enlarge the Corel PHOTO-PAINT window to fill the available space.
Clicking in the upper-right corner of the window is the same as choosing the Maximize command.



Close (Control Menu)
Use this command to close the Corel PHOTO-PAINT window.

Double-clicking a Control Menu box is the same as choosing the Close command.

Note: If you have multiple windows open for a single document, the Close command on the document 
Control menu closes only one window at a time. You can close all windows at once with the Close 
command on the File menu.



Switch To (Control Menu)
Use this command to display a list of all open applications. Use this Task List to switch to or close an 
application on the list.

Shortcut Key: Ctrl+Esc

Dialog Box Options

Task List Select the application you want to switch to or close.
Switch To Makes the selected application active.
End Task Closes the selected application.
Cancel Closes the Task List box.
Cascade Arranges open applications so they overlap and you can see each title bar.

Note: This option does not affect applications reduced to icons.
Tile Arranges open applications into windows that do not overlap. Note: This 

option does not affect applications reduced to icons.
Arrange Icons Arranges the icons of all minimized applications across the bottom of 

the screen.





Zoom command (View Menu)
Magnifies or shrinks the active image. Choose the Zoom percentage you want from the drop-
down list. The maximum is 1600%. The Zoom tool also allows you to magnify an image.



How to...
Using the Zoom command



100% (No Zoom) command (View Menu)
The 100% (No Zoom) command returns an image to one-to-one view.



Zoom To Fit command (View Menu)
Shrinks or magnifies your image to fit your Corel PHOTO-PAINT desktop.



Rulers command (View Menu)
The Rulers command displays vertical and horizontal rulers. The measurements on the rulers
are determined by the measurement units selected in General section of the Preferences 
dialog box. They are not saved with the image.



How to...
Specifying units of measurement



Toolbox (View Menu)
The Toolbox box flyout menu has the following options:

Visible The visible command displays the toolbox.

Floating The Floating command makes the toolbox freely moveable.



How to...
Customizing the toolbox



Canvas Roll-Up (View Menu) 
Use the Canvas Roll-Up to apply any tile pattern or bitmap as the background of the image. 
If you set the transparency level to a higher percentage, the canvas can also be used to 
overlay an existing image.



How to...
Use the Canvas Roll-Up
Applying a canvas
Removing a canvas
Merging a canvas with an image
Creating a new canvas



Color Roll-Up (View Menu)
Use the Color Roll-Up to choose fill and background colors, create and edit palettes, match 
colors to existing images. 



How to...
Use the Color Roll-Up



Fill Roll-Up (View Menu) 
The Fill Roll-Up allows select different types of fills: color fill, texture fill, fountain fill, two-
color pattern fill.



How to...
Using the Fill Roll-Up
Filling an area with a fountain fill
Editing a fountain fill
Filling an area with a bitmap
Filling an area with color
Filling an area with a texture
Editing a texture fill
Saving a texture fill to a library
Deleting a texture fill from a library
Importing a pattern



Tool Settings Roll-Up (View Menu) 
The Tool Settings Roll-Up allows you to change the shape and size of brushes / tools; their 
effects; and the variance and number of lines for the Impressionist Brush, Pointillist Brush, 
Impressionist Clone, and the Pointillist Clone. The settings are specific to the selected tool. 
This allows you to alternate between tools without changing settings. 



How to...
Adjusting the Tool Settings Roll-Up



Maximize Work Area command (View Menu)
The Maximize work area command toggles with the Restore Screen command. If you select 
Maximize work area, the work area, button bar and toolbox fill the screen. The Restore 
Screen command restores the menus.



Full-Screen Preview command (View Menu)
The Full-screen removes everything but the active image from your screen. You cannot edit 
an image in Full Screen Preview mode. Press Esc to return to normal view.



Screen Dithering command (View Menu)
This command controls the appearance of images with pixel depths greater than that of the 
display device. The Screen Dithering command is not needed for devices with more than 256
colors.

The Screen dithering options are:
Error Diffusion
Provides the best results by spreading color approximations over several pixels.

Ordered
Dithering is performed at a faster rate than error diffusion by approximating colors using 
fixed dot patterns.



Color Correction command (View Menu)
Use the Color Correction flyout menu to improve / optimize the linearity of your monitor so 
that images appear as similar on-screen as possible to a white-balanced photograph. The 
options are:
None No color correction.
Fast General approximation.
Accurate Best screen colors.
Simulate Printer Displays screen colors as they would appear when printed.



Undo command (Edit Menu)
The Undo command cancels the last change to the image.



How to...
Undo changes



Checkpoint command (Edit Menu)
The Checkpoint command saves the image at its current state. Additions or edits to the 
image past the checkpoint can be removed using the Restore Checkpoint command.



Restore to Checkpoint command (Edit Menu)
The Restore Checkpoint command returns an image to the state it was at when the 
Checkpoint command was used.



How to...
Use the Checkpoint commands



Cut command (Edit Menu)
The cut command cuts a defined area and copies it to the clipboard.



How to...
Cutting



Copy command (Edit Menu)
The Copy command copies a defined area to the clipboard.



How to...
Copying to the clipboard



Paste command (Edit Menu) 
The Paste command pastes a copied area from the clipboard into your image. You can paste 
the copied area as either a new object or a new document. If you have cut or copied a mask 
onto the clipboard, it is pasted as an object or a new document not as a mask.



How to...
Paste to the clipboard
Pasting as a new object
Pasting as a new document



Clear command (Edit Menu)
The Clear command removes the currently selected object or mask.



Copy To File command (Edit Menu)
The Copy to File command copies the defined area an existing or new file.



How to...
Copy to a file



Paste From File command (Edit Menu)
The Paste From File command pastes the file's contents into the current image in the bottom
left corner enclosed by a marquee.



How to...
Paste to a file



Font command (Edit Menu)
The Font command displays the Font dialog box. You can select a font, style, size and 
effects. A preview of the selection is shown in the Sample box.



How to...
Use the Font dialog box



Last filter (Effects Menu)
This menu command will allow you to apply the last filter used. If no filter has been used 
since Corel PHOTO-PAINT was started, then Last Filter will be grayed out and unavailable.



Artistic command (Effects Menu)
The Artistic flyout menu has the following filters:
Impressionism
The Impressionism filter gives an image the look of an oil painting. The effect can be subtle, 
retaining the overall appearance of the original image, or you can vary the brush shape, 
brush direction, stroke length, number of brushes, and colors to create an unusual look. 
Select a small area of the image to experiment with first, since this filter can take a 
considerable amount of time. Images with large, clearly defined objects, work well with this 
filter. Dark, blurred images, produce varied results.
Pointillism
The Pointillism filter adds a dot-like appearance to the image. The effect can be subtle, 
retaining the overall appearance of the original image, or you can vary the dots and the 
colors to create very unusual special effects. 



How to...
Pointillism
Impressionism



Color command (Effects Menu)
Brightness and Contrast filter 
The Brightness and Contrast filter from the Color flyout menu lightens or darkens an image 
(brightness), or alters the distinction between light and dark areas (contrast). Intensity 
effects the brighter areas of an image by making them brighter or darker.
Gamma filter 
Use the Gamma filter from the Color flyout menu to enhance detail by adjusting middle 
grayscale values (mid tones). This will not effect shadow areas (darkest black areas), or 
highlight areas (lightest white areas). 
Hue and Saturation filter 
Use the Hue and Saturation filter from the Color flyout menu to adjust Hue (a particular 
color) and Saturation (amount of that color) without effecting brightness. 
Tone map
The Tone Map command lets you load or create gradation curves for image correction.

You can edit the Tone map using the:
Curve Edit Style to move the curve handles (points) with the mouse
Freehand Edit Style to adjust the curve directly with the mouse
Gamma Edit Style to adjust the brightness level of the midtones (middle-gray levels).
Linear Edit Style to move the end points of the flat curve with the mouse

After editing a curve, you can save the new setting as a map file.



How to...
Brighten and contrast
Gamma
Hue and saturation
Tone map



Fancy command (Effects Menu)
The Fancy flyout menu has the following filters:
Edge Detect
Use the Edge Detect filter to add different outline effects to an image. You can set 
sensitivity, color and edge. Sensitivity determines the amount of edge enhancement. The 
Color drop-down list box determines the color of the non-outlined areas. Edge determines 
the following:
Auto automatically adjusts the outline.
Light For a grayscale image, choose for Light for white outlines or for a 24 bit color image, 

choose Light for light colored outlines
Dark For black outlines, choose Dark or for a 24 bit color image, choose Dark for dark 

colored outlines.

Emboss
Embossing creates a three-dimensional relief effect. Directional arrows point to the location 
of the light source and determine the angle of the highlights and shadows.

Gaussian Blur 
Gaussian Blur produces a hazy effect. This filter can improve the quality of images with 
sharp edges.
Gaussian refers to the bell-shaped curve that is generated by mapping the color values of 
the affected pixels. The higher the Radius number, the greater the blurring effect.

Invert
The Invert command changes the colors so that they appear as if they were a photographic 
negative.

Jaggy Despeckle 
The Jaggy Despeckle filter scatters colors in an image. This creates a soft, blurred effect.
Motion Blur 
Motion Blur creates the impression of movement in an image. The higher the speed number,
the more blurring is applied.
Outline 
The Outline command applies outlines to selected objects or images. Objects of solid color 
will be outlined with the color of that object. The inside of objects and the background areas 
of the image will be filled with a gray color.



How to...
Edge detect
Emboss
Invert
Jaggy despeckle
Motion blur
Outline



Mapping command (Effects Menu)
The Mapping flyout menu has the following filters:
Glass Block
The Glass lock filter gives the image the appears of glass blocks. You can set the height and 
width of the glass blocks.
Impressionist
The Impressionist filter applies impressionist brushstrokes to the image.
Map to sphere
The Map to sphere filter creates the impression that the image has been wrapped around a 
sphere, vertical cylinder or a horizontal cylinder.
Pinch/Punch
The Pinch/Punch filter makes the image look as if it has been either pulled out or pushed in 
from the center.
Pixelate
The Pixelate filter adds a block-like appearance to the image. You can vary the effect by 
selecting either circular or rectangular mode and changing the size and opacity of the 
blocks.
Ripple
The Ripple filter creates wave lengths vertically, horizontally or both.
Smoked glass
The Smoked glass filter applies a transparent mask that looks like smoked glass. You can 
determine the color of the tint and the percentage of transparency.
Swirl
The Swirl filter rotates and drags the image in the angle designated. The image appears to 
swirl around the center. The direction of the movement is determined by whether the angle 
is a negative or a positive value. 
Tile
The Tile filter creates blocks of the image in a grid. You can set the height and width of the 
tiles. 
Vignette
The Vignette filter applies a oval opaque mask around the image. The center portion of the 
image is visible. You can determine the color of the mask. 
Wet paint
The image is given the appearance of wet paint. You can set the percentage and the degree 
of wetness. Percentage refers to the depth to which the wet paint look is applied. For 
example, if you set low percentages, the amount of wetness appears to effect only the 
surface of the image.
Wind
The Wind filter creates the effect of wind blowing on the objects in the image. You can set 
the opacity and the strength of the wind.



How to...
Glass Block
Impressionism
Map to sphere
Pinch/punch
Pixelate
Ripple
Smoked glass
Swirl
Tile
Vignette
Wet Paint
Wind



Noise command (Effects Menu)
The Noise flyout menu has the following filters:
Add Noise
The Add More Noise filter on the Noise flyout menu creates a granular effect that adds 
texture to a flat or overly blended image. Choose a Uniform, Gaussian, or Spike method.
Uniform for an overall grainy appearance.
Gaussian for a heavier, larger grain size for the texture. 
Spike for a thinner, lighter colored grain.
Maximum    
The Maximum filter on the Noise flyout menu lightens an image by adjusting pixel values to 
decrease the number of colors. 
Median    
The Median filter on the Noise flyout menu removes noise from scanned images that have a 
grainy appearance. 
Minimum    
The Minimum filter on the Noise flyout menu darkens an image by adjusting pixel values to 
decrease the number of colors. 
Remove Noise    
The Remove Noise filter on the Noise flyout menu softens edges and reduces the speckled 
effect created by the scanning process. Each pixel is compared to surrounding pixels and an 
average value is computed. 



How to...
Add noise
Maximum
Median
Minimum
Remove noise



Sharpen command (Effects Menu)
The Sharpen flyout menu has the following filters:
Adaptive unsharp
Use the Adaptive unsharp filter from the Sharpen flyout menu to accentuate edge detail 
without effecting the rest of the image or defined area.
Directional sharpen
The Directional Sharpen filter from the Sharpen flyout menu analyzes values of pixels of 
similar color shades to determine which direction to apply the greatest amount of 
sharpening.
Edge enhance
The Edge Enhance filter sharpens the outlines of the image. You can determine the degree of
enhancement by entering a percentage.
Enhance
The Enhance filter smoothes or sharpens the image.
Sharpen
The Sharpen filter sharpens the resolution of the image or the defined area.
Unsharp mask
The Unsharp Mask filter from the Sharpen flyout menu accentuates edge detail as well as 
sharpening a certain amount of smooth areas in the image. 



How to...
Adaptive unsharp
Directional sharpen
Edge Enhance
Enhance
Sharpen
Unsharp mask



Soften command (Effects Menu)
The Soften flyout menu has the following filters:
Diffuse filter 
The Diffuse filter from the Soften flyout menu scatters colors and adds a fuzzy look to an 
image or selected area. 
Directional smooth filter
The Directional smooth filter from the Soften flyout menu analyzes values of pixels of similar
color shades to determine which direction to apply the greatest amount of smoothing. 
Smooth filter 
The Smooth filter from the Soften flyout menu tones down differences in adjacent pixels 
resulting in only a slight loss of detail while smoothing the image or the selected area.
Soften filter 
The Soften filter from the Soften flyout menu smoothes and tones down harshness without 
losing detail. 



How to...
Diffuse
Directional smooth
Smooth
Soften



Special command (Effects Menu)
Contour    
The contour filter outlines the edges of an image. 
Posterize
The Posterize filter removes gradations creating areas of solid colors or gray shades. 
Psychedelic
The Psychedelic filter changes the colors in selected areas or image to bright, electric colors 
such as orange, hot pink, cyan, lime green, etcetera.
Solarize
The Solarize filter allows you to choose how much an image will look like a negative 
photographic image. The effect will be more pronounced in color images.
Threshold filter 
Use the Threshold filter from the Color flyout menu to gradually darken an image. RGB 
component values below the threshold will become 0. Component values above the 
threshold are not altered. For grayscale images, pixels below the threshold value become 
black, lighter shades remain unaltered.



How to...
Contour
Posterize
Psychedelic
Solarize
Threshold



Tone command (Effects Menu)
Equalize
Use the Equalize filter from the Tone flyout menu to redistribute shades of colors. Equalize 
makes the darkest colors black and the lightest colors white and stretches the colors in 
between. The histogram that is displayed, represents the shades in the image. The height of 
each bar shows the number of dots with that amount of shading. The bottom of the 
histogram shows the range of shades in your image. 
It is often best to equalize a scanned image first to improve its appearance before using 
other filters. 



How to...
Equalize



Transformations command (Effects Menu)
3-d Rotate
The 3-d Rotate filter rotates the image according to the horizontal and vertical limits set in 
the 3-D Rotate dialog box. The rotation is applied as if the image were three-dimensional.
Perspective
There are two modes in the Perspective filter: perspective and shear. Perspective applies the
look of three-dimensionality to the image according to the movement of the four nodes.    
Shear applies perspective as well; however it holds the original size and shape. You can only 
move the nodes along the horizontal and vertical planes.
Mesh Warp
The Mesh Warp filters distorts the image according the position of the nodes on a grid in the 
Mesh Warp dialog box. Higher settings for the mesh grid create more nodes for distortion.



How to...
3d rotate
Perspective
Mesh warp



 New command (File Menu)
The New command creates a new image. You can specify paper color, color mode, 
dimensions, resolution and you can create partial files.



How to...
Create a new image



Open command (File Menu)
The Open command opens the Open an Image dialog box. You can load many different 
bitmap and vector files formats into Corel PHOTO-PAINT. Files can be loaded as :

· Full image
· Partial area---Partial area allows you to load part of a file. Grid size can be 2x2, 3x3, 

4x4, 8x8 or custom. If a file is loaded as a full image and is too large, the file is 
automatically loaded as a partial file.

· Crop loads a selectable area of a file into a new image.
· Resample allows the loading of an image at different size or resolution.



How to...
Open an image
Open a partial area
Open a cropped image
Create a resampled image
Open a .KODAK Photo CD image



Select partial area (File Menu) 
Selects a specific area of the image to open. This command is only available if you have a 
partial area of a image already open.



How to...
Select a partial area



Close command (File Menu)
The Close command closes the current file.



Save command (File Menu)
The Save command saves the current image.



How to...
Save an image



Save As command (File Menu)
The Save As command saves the image for the first time or saves an existing image with a 
new name.



How to...
Save an image with a new name



Save partial area as (File Menu)
The Save Partial Area as command allows you to save an partial area of an image as an 
image with a new name.



How to...
Save a partial area



Revert command (File Menu)
Choose Revert to undo any changes made to the image since it was last saved.



Mosaic Roll-Up command (File Menu)
Displays the Corel MOSAIC Roll-Up.



How to...
Choose a collection
Resize the Mosaic roll-up window
Import files using drag and drop
Move/copy files between collections



Acquire Image command (File Menu)
The Acquire Image command allows you to access external and control input devices such 
as scanners or video capture boards without exiting Corel PHOTO-PAINT.



How to...
Select a source device
Acquire an image



Print command (File Menu)
Opens the Print dialog box and prints current drawing according to the options you specify.

Note: Before you print a final print file, or send a print file to an output bureau for film or 
direct imaging, make sure that you chose the appropriate System Color Profile with Color 
Manager for the output device chosen.



How to...
Use the Print dialog box
Choose a default printer
Set up the active printer
Print an image
Print an image to disk
Size the printed image
Print images larger than the printer's paper size
Creating color separations



Printer Setup command (File Menu)
The Print Setup command displays the Print Setup dialog box which allows you to select the 
printer and printer options.



How to...
Using the Print Setup dialog box
Choose a default printer
Set up the active printer



Color Manager command (File Menu)
Color Manager creates a System Color Profile by learning about your monitor, scanner 
and printers. The profiles help CorelDRAW more accurately capture, display and print color 
across different devices.
This System Color Profile helps ensure:

· colors that you view on your monitor closely resemble the colors that your printer 
can print

· the images and colors that you include in your drawings will be accurately described
to your printer

· colors from your scanner are adjusted to accurately reflect the colors of the image 
being scanned

Note:    The defaults built into the Color Manager are pre-tested settings; use them 
whenever possible.



How to
Use the System Profile dialog box
Creating a basic System Profile
Selecting a System Profile
Calibrating your monitor numerically
Calibrating your monitor interactively
Calibrating your printer: general notes
Calibrating your CMYK printer
Calibrating your RGB printer
Characterizing your printer using a Color Match file
Characterizing your printer using the visual method
Calibrating your scanner from a file
Calibrating your scanner from an image



Exit command (File Menu)
The exit command closes all open images and Corel PHOTO-PAINT. If you have not saved 
your images, you are prompted to save before exiting.



How to...
Start and exit Corel PHOTO-PAINT



1 2 3 4 (File Menu)
Opens any one of the last four files closed. Type the number next to the file you want to 
open or click its file menu name.



Resample command (Image Menu)
The Resample command is used to create a new image of a different size and/or resolution. 
The width and height of the image can be adjusted by size or percentage. The Constrain to 
Size option is used to ensure that the size of the resampled file does not exceed that of the 
original.



How to...
Creating a resampled image



Paper Size command (Image Menu)
The Paper Size opens the Paper Size dialog box. This dialog box allows you to change the 
size of the paper. You can specify width/height, maintain aspect and placement. You are 
specifying the size of the background not the image size. The image will not change. A new 
image file is created.



How to...
Changing paper size



Flip command (Image Menu)
The Flip command allows you to flip your entire image either horizontally or vertically.



How to...
Flip areas



Rotate command (Image Menu)
The Rotate flyout menu has the following options:

90° Clockwise Rotates the image 90° clockwise.
90° Counterclockwise Rotates the image 90° counterclockwise.
180° Rotates the image 180°.
Custom The Custom Rotate dialog box appears. You can select the direction of 

rotation, the number of degrees and whether the original size of the 
image is maintained.



How to...
Rotate images



Convert To command (Image Menu) 
The Convert To command converts an image to another format. The formats are as follows:

Black and White [1-bit] Converts the image to black and white. Choose Line Art if you 
do not want a halftone applied. Choose Printer Halftone to use a 
clustered dot halftone, or choose Screen Halftone to use a diffused 
halftone.

16 color [4-bit] Converts the image to 16 colors.

Grayscale [8-bit] Converts the image to grayscale.

256 Color [8-bit] Opens the Convert to 256 Colors dialog box. Converts the image to 
256 colors. 

RGB Color [24 bit] Converts the image to 24 bit color.

CMYK [32-bit] Converts the image to 32 bit CMYK color.



How to...
Change color formats



Split Channels To command (Image Menu)
The Split Channels To command separates an image into channels corresponding to the 
different components of each color model (RGB, HSV, HLS, CMYK, YIQ). Each channel can 
then be edited without affecting another channel. When you split an image a new grayscale 
PCX file is created for each component.

When you split the channels of an image, the component files created have a .CPT 
extension.



How to...
Split channels



Combine Channels command (Image Menu)
The Combine Channels command recombines an image that has been split. You can also 
reassign the channels to different destination files (components of the color models) to 
create unusual special effects when the components are recombined. 



How to...
Combine channels



Info (Image Menu)
The Info command displays image information such as, name, width, height, number of dots 
per inch for the X and Y axes, image type, image size, format, and subformat. Click OK to 
close the dialog box.



Color models
Corel PHOTO-PAINT can split channels for five different color models: CMYK (cyan, magenta, 
yellow, black), RGB (red, green, blue), HSV (hue, saturation, value), HLS( hue, lightness, 
saturation), or YIQ (luminance, chromaticity).

CMYK Model

The CMYK model, as its name suggests, is based on the colors of the inks used in four-color 
printing. By combining percentages of cyan, magenta, yellow and black, you can reproduce 
virtually any color you want.

RGB Model

The RGB color model uses percentages of red, green and blue to create colors. Each 
component has 100 levels of intensity, ranging from black to the component's full intensity. 

HSV (HSB) Model

The HSV model, creates color by varying three parameters: hue, saturation and value 
(brightness). Hue refers to the quality which makes a particular color different from another. 
Blue, red, and green, for example, are all hues. Saturation refers to the purity or intensity of 
a color. By varying the intensity, you can make the color lighter or darker. Value refers to the
percentage of black in a color, where 0 percent is black and 100 percent is white. Value 
(Brightness) refers to the perceived intensity of a self-luminous object.

HLS Model

HLS refers to Hue, Lightness, and Saturation. Hue refers to the quality which makes a 
particular color different from another. Blue, red, and green, for example, are all hues. 
Lightness is the perceived intensity of a reflecting object. Saturation refers to the purity or 
intensity of a color. By varying the intensity, you can make the color lighter or darker.

YIQ Model

YIQ is the color model used in television broadcast systems (NTSC). Only the Y component of
this color model would be seen on black and white television systems. The Y component of 
this splitting process produces a grayscale image that is often superior to results obtained 
with a grayscale conversion using the Convert To command from the Image menu.    The Y 
component is luminance, and chromaticity is encoded in the I and Q components.



Use masks
Creating a mask
Using the Color Mask Roll-Up
Customizing a transparency mask
Cropping an image
Loading a mask
Saving a mask
Removing a mask
Inverting a mask
Adding to a mask
Subtracting from a mask
Using XOR
Creating a non-rectangular bitmap for use in another application



Creating a mask
Creating a mask using mask tools
Creating a mask over the entire image
Using the Mask Brush tool
Editing the mask using the Mask Node Edit tool
Creating a transparency mask
Creating a transparency mask from a regular mask
Creating a color mask
Editing a transparency mask



Customizing a transparency mask

Using the Fill Roll-Up
Using the toolbox
Changing the gradient in a gradient transparency mask



Overview
A mask is a defined area that covers part or all of the image. The mask can be either 
transparent or opaque. Masks can be used to protect areas from change or to isolate an area
and limit the effects to within the boundaries of the mask.
Regular masks restrict the effect applied to the underlying area. For example, if you are 
using the brush tool, the paint is applied only to area within the confines of the mask. When 
you invert the mask, the paint is applied outside of the boundaries. 

Transparent masks allow you to control the amount of protection. A transparency mask 
covers the entire image, or it can be created from an existing mask. If you increase the 
transparency, the mask coverage is thinner and the changes applied to the area have effect 
the underlying image more. If you decrease the transparency, the mask coverage is thicker 
and the changes have less effect on the underlying image. The amount of transparency is 
determined by the value of gray chosen in the Transparency Mask Creation dialog box or the 
Color Roll-Up. Black (numerical value = 0) provides 100% protection for the underlying 
image and no transparency. Lighter shades of gray (higher numerical values) provide less 
protection and higher transparency. White (numerical value = 255) provides 0% protection. 

Once a mask has been created, it can be named and saved as a file. The saved mask can 
then be loaded and used whenever required. If you want to save the mask with the file, you 
must save the file in the PHOTO-PAINT format (*.CPT).



Using the Color Mask Roll-Up
The Color Mask Roll-Up creates color masks. 

Roll-Up 
Options

Mode Select a mode from the drop-down list box. There are two modes: Modify 
Selected Colors and Protect Selected Colors. The colors selected in the 
Modify Selected Colors mode are affected through the mask. Colors 
selected in the Protect Selected Colors mode are protected from editing.

On Turns the protection or modification mode for specific colors on or off.
Color Selects colors from the image or color palette. Click on the color button 

and the cursor becomes the Eyedropper tool used to select a color from 
the image. Hold the Shift key down and click on the the color button and 
the Select Color dialog box will open.

-Tolerance+ Determines the range of the selected color. The numbers entered in the - 
and + boxes control the range. Higher values create a greater range of 
color; lower values create a smaller range of colors. For example, if the 
selected color is blue, high ranges in the Tolerance boxes allow more dark 
and light shades of blue to be protected or modified.

Preview mask Displays a preview of the mask. Colors that are protected or modified are 
displayed. The mask color is selected in the Preferences dialog box.

Reset Resets all the parameters of the Color Mask Roll-Up to the default settings.
To mask Creates a regular mask which can be effected with the mask tools or 

commands under the Mask menu.
Apply Applies the mask to the image. The mask covers the entire image.
Remove Removes the color mask.



Using the Color Mask Roll-Up
The Color Mask Roll-Up creates color masks. 

Roll-Up 
Options

Mode Select a mode from the drop-down list box. There are two modes: Modify 
Selected Colors and Protect Selected Colors. The colors selected in the 
Modify Selected Colors mode are affected through the mask. Colors 
selected in the Protect Selected Colors mode are protected from editing.

On Turns the protection or modification mode for specific colors on or off.
Color Selects colors from the image or color palette. Click on the color button 

and the cursor becomes the Eyedropper tool used to select a color from 
the image. Hold the Shift key down and click on the the color button and 
the Select Color dialog box will open.

-Tolerance+ Determines the range of the selected color. The numbers entered in the - 
and + boxes control the range. Higher values create a greater range of 
color; lower values create a smaller range of colors. For example, if the 
selected color is blue, high ranges in the Tolerance boxes allow more dark 
and light shades of blue to be protected or modified.

Preview mask Displays a preview of the mask. Colors that are protected or modified are 
displayed. The mask color is selected in the Preferences dialog box.

Reset Resets all the parameters of the Color Mask Roll-Up to the default settings.
To mask Creates a regular mask which can be effected with the mask tools or 

commands under the Mask menu.
Apply Applies the mask to the image. The mask covers the entire image.
Remove Removes the color mask.



Creating a mask using mask tools
1. Choose a mask tool:

Defines rectangular areas.

Defines circular areas.

Defines polygonal areas.

Defines irregularly shaped areas.

Defines irregular areas without the background color.

Defines areas of similar color.
2. Click and drag to define the area on the image.



Creating a mask over the entire image
· Choose All from the Mask menu. A mask is applied over the entire image.



Creating a mask using the Mask Brush tool
The Mask Brush tool can be used to create a mask. You can set the size and shape of the 
Mask Brush tool using the Tool Settings Roll-Up.

To create a mask:
1. Click the Mask Brush tool from the Mask flyout on the toolbox.
2. Choose a tool size and shape from the Tool Settings Roll-Up.
3. Click and drag to define the area to be masked.



Editing a mask using the Mask Node Edit tool
When you have defined a mask using one of the mask tools, you can use the Mask Node Edit
tool to adjust the mask. The Node Edit tool allows you to move nodes on the mask.
To edit the mask:

1. Click the Mask Node Edit tool. Nodes are displayed on the mask.
2. Click and drag the nodes to adjust the perimeters of the mask.

To add or delete nodes on a mask:
1. Click the Mask Node Edit tool. Nodes are displayed on the mask.
2. Select a node and click Ins to add a node to the mask or Del to delete the selected 

node.



Creating a new transparency mask
To create a transparency mask:

1. Choose Create Transparency Mask from the Mask menu. The Transparency Mask 
Creation dialog box opens.

2. Click the Type radio button to select the type of transparency mask.
Uniform Uniform coverage of the defined area. Enter a value from 1 - 255. 

Lower values provide more protection.
Gradient Choose a gradient fill from the drop-down list box. The lighter gray 

areas are more transparent and are affected more by applied paint or special 
effects.



Creating a transparency mask from a regular mask
You can create a transparency mask from a previously defined regular mask. This allows you 
to apply a transparency mask to a specific area of the image as well as define the shape of 
the mask.
To create a transparency mask from an existing regular mask:

1. Define a mask using the Mask tools.
2. Choose From Mask on the Create Transparency Mask flyout. 

You can edit the transparency using the Layers/Objects Roll-Up, the Fill Roll-Up or the Color 
Roll-Up.

See 
also:
Customizing a transparency mask



Transparency Mask Creation dialog box
The Transparency Mask Creation dialog box allows you to determine the type of 
transparency mask applied to the image.

Dialog Box Options

Uniform Radio button enabling Uniform Transparency. A Uniform transparency mask
provides equal transparency coverage over the image.

Transparency Drop-down list Enter a value from 1 - 255. Lower values provide more 
protection. Higher values allow more of the effects and paint to show.

Gradient Radio button enabling Gradient Transparency. A Gradient Transparency 
provides a range of coverage over the image depending on which type of 
gradient fill is chosen.

Type Drop-down list box display the types of gradient transparencies. The 
options are: Rectangular, Linear, Circular and Conical.

Preview box Displays the selected gradient or uniform transparency. If you have chosen
Gradient, you can use the cursor to change the origin of the gradient.



Transparency Mask Creation dialog box
The Transparency Mask Creation dialog box allows you to determine the type of 
transparency mask applied to the image.

Dialog Box Options

Uniform Radio button enabling Uniform Transparency. A Uniform transparency mask
provides equal transparency coverage over the image.

Transparency Drop-down list Enter a value from 1 - 255. Lower values provide more 
protection. Higher values allow more of the effects and paint to show.

Gradient Radio button enabling Gradient Transparency. A Gradient Transparency 
provides a range of coverage over the image depending on which type of 
gradient fill is chosen.

Type Drop-down list box display the types of gradient transparencies. The 
options are: Rectangular, Linear, Circular and Conical.

Preview box Displays the selected gradient or uniform transparency. If you have chosen
Gradient, you can use the cursor to change the origin of the gradient.



Creating a color mask
A color mask allows you to apply effects or edit the picture according to the colors in the 
picture. Modify Selected Colors isolates the color so that the changes affect only the 
selected color(s). Protect Selected Colors protects the selected color(s) so that the 
changes affect only the colors not selected.
To modify selected colors:

1. Choose Color Mask Roll-Up from the Mask menu. 
2. Choose Modify Selected Colors from the drop-down list box.
3. Click the first button in the Color column. The cursor changes to the Eyedropper tool.
4. Click a color in the image. The color is displayed in the button.
5. Click and drag the -Tolerance+ scroll arrows to set the tolerance. Higher values allow 

for more shades of the color, lower values lessen the number of shades.
6. Check the On checkbox to allow modification of the selected color.
7. Click Preview Mask to view the mask.
8. Repeat the steps 1 - 7 to select more colors.

To protect selected colors:
1. Choose Color Mask Roll-Up from the Mask menu. 
2. Choose Protect Selected Colors from the drop-down list box.
3. Click the first button in the Color column. The cursor changes to the Eyedropper tool.
4. Click a color in the image. The color is displayed in the button.
5. Click and drag the -Tolerance+ scroll arrows to set the tolerance. Higher values allow 

for more shades of the color, lower values lessen the number of shades.
6. Check the On checkbox to allow modification of the selected color.
7. Click Preview Mask to view the mask.
8. Repeat the steps 1 - 7 to select more colors.



Loading a mask
To load a regular mask:

1. Choose Load Mask from the Mask menu.
2. The Load a Mask from Disk dialog box opens.
3. Choose the Drive and Directory you want.
4. Click a file in the File Name list box. 
5. Click Info to view file information such as name, creation date and time, width, height, 

colors, file size, image size, format, subformat and the number of objects.
6. Click Preview to view a bitmap representation of the picture.

To load a transparency mask:
1. Choose Load Mask from the Mask menu.
2. The Load a Transparency Mask from Disk dialog box opens.
3. Choose the Drive and Directory you want.
4. Click a file in the File Name list box. 
5. Click Info to view file information such as name, creation date and time, width, height, 

colors, file size, image size, format, subformat and the number of objects.
6. Click Preview to view a bitmap representation of the picture.



Load a Mask from Disk dialog box
The Load a Mask from Disk dialog box allows you to open bitmap images.

Dialog Box Options

File Name: Type the name of the file you want to open. To list a different type of file, 
choose the type from the List Files of Type box.

File list box Displays files in the selected directory.
Directories Choose the directory in which the file you want to open is stored.
List Files of Type Use to preview and open the type of file you want. If All Files is chosen, 

Corel PHOTO-PAINT automatically chooses the appropriate filter. See 
Import and Export filter information in Technical Support.

Drives Choose the drive in which the file you want to open is stored.
Preview window Displays a preview of the image before opening if the checkbox is 

checked. A preview will only display if there is a preview header available
in the file.

Preview checkbox When checked, displays a preview of the file.
Image size Drop-down list box with four options:

Full Image loads entire image
Crop allows you to cut an area from the entire image. The 

cropping reduces file size and is permanent.
Resample Reduces the size of the image by width, height and 

resolution.
Partial Image loads a selected area of the image.

Filter Information Displays the developer and version number of the
filter used to import the selected file type.

Options Opens the lower portion of the dialog box. Displays file size, format, date
and the Sort by drop down list box. The Sort By drop-down list box 
allows you to sort the files by name or date.



Load a Transparency Mask from Disk dialog box
The Load a Transparency Mask from Disk dialog box allows you to open bitmap images.

Dialog Box Options

File Name: Type the name of the file you want to open. To list a different type of file, 
choose the type from the List Files of Type box.

File list box Displays files in the selected directory.
Directories Choose the directory in which the file you want to open is stored.
List Files of Type Use to preview and open the type of file you want. If All Files is chosen, 

Corel PHOTO-PAINT automatically chooses the appropriate filter. See 
Import and Export filter information in Technical Support.

Drives Choose the drive in which the file you want to open is stored.
Preview window Displays a preview of the image before opening if the checkbox is 

checked. A preview will only display if there is a preview header available
in the file.

Preview checkbox When checked, displays a preview of the file.
Image size Drop-down list box with four options:

Full Image loads entire image
Crop allows you to cut an area from the entire image. The 

cropping reduces file size and is permanent.
Resample Reduces the size of the image by width, height and 

resolution.
Partial Image loads a selected area of the image.

Filter Information Displays the developer and version number of the
filter used to import the selected file type.

Options Opens the lower portion of the dialog box. Displays file size, format, date
and the Sort by drop down list box. The Sort By drop-down list box 
allows you to sort the files by name or date.



Saving a mask
1. Create a regular/transparency mask.
2. Choose Save Mask/Save Transparency Mask from the Mask Menu.
3. Choose the Drive and Directory where you want to save the file.
4. Type a name for the file in the File Name box.
5. Check the Backup box if you want Corel PHOTO-PAINT to save a backup copy of the 

file with a $ as the third letter of the file extension.
NOTE: If you want to save the mask, but not as a separate file, you must save the image in

the PHOTO-PAINT format (*.CPT).



Removing a mask
· Choose Remove Mask/Remove Transparency Mask from the Mask menu.



Inverting a mask
Inverting a mask reverses the area affected by the mask. In a regular mask, the area inside 
of the mask marquee can be altered. When the mask is inverted, the area outside the 
marquee can be altered. 

In a transparency mask, the degree to which the image can be altered depends on the level 
of transparency. For example, a gradient transparency has black areas which protect the 
image, white areas which allow the image to be altered and graduated shades of gray which 
allow varying degrees of effect on the image depending on how dark or how light the gray . 
When the transparency mask is inverted, the light areas become dark and the dark areas 
become light. This changes the areas of the image that can be altered.

To invert a mask:
· Choose Invert Mask/Invert Transparency Mask from the Mask menu.



Adding to a mask
The area that a mask covers can be increased by using the Add to Mask button on the 
ribbon bar.

To add to an existing mask:
1. Click the Add to Mask button on the ribbon bar.
2. Define a mask with one of the following tools:

Circular adds a circular area to the existing mask.
Rectangular adds a rectangular area to the existing mask.
Polygon adds a polygonal area to the existing mask.
Freehand adds an irregular area to the existing mask.
Magic Wand adds an area containing similar colors to the existing mask.
Lasso adds an irregular area containing similar colors to the existing 

mask.
3. Define another area. The new area becomes part of the original mask. The areas do 

not have to overlap, but are still one mask.



Subtracting from a mask
The area that a mask covers can be decreased by using the Subtract From Mask button on 
the ribbon bar.

To subtract areas from an existing mask:
1. Click the Subtract From Mask button on the ribbon bar.
2. Define the area with one of the following:

Circular subtracts from a circular area to the existing mask.
Rectangular subtracts from a rectangular area to the existing mask.
Polygon subtracts from a polygonal area to the existing mask.
Freehand subtracts from an irregular area to the existing mask.
Magic Wand subtracts from an area containing similar colors to the existing 

mask.
Lasso subtracts from an irregular area containing similar colors to the 

existing mask.
Any area that overlaps the original mask is subtracted from the mask.



Using XOR
The XOR command isolates the area which overlapping masks have in common.
To use the XOR command

1. Click the Subtract From Mask button on the ribbon bar.
2. Define an area that overlaps the existing mask. The command area is isolated.



Editing a transparency mask
1. Create a transparency mask.
2. Choose Layers/Objects Roll-Up from the Objects menu.
3. Click Transparency in the Edit section of the roll-up.
4. Choose a gray from the Color Roll-Up. Dark shades of gray or black cause the 

transparency to become more transparent, allowing more effect on the image.
5. Choose the tools on the toolbox or any of the effects to edit the transparency mask.



Cropping an image 
The Crop Image command creates a new image from the area defined by the current mask. 
The new image is created from the area inside the marquee; or if the mask has been 
inverted, the image is created from the area outside the mask. The window is resized to fit 
the cropped image.

To crop an image:
1. Define an area with one of the mask tools.
2. Choose Crop Image from the Mask menu. A new file is created with the cropped area of

the image.



Editing a Transparency Mask--Overview
You can use the toolbox and the Fill Roll-Up to edit a transparency mask. 

The tools in the toolbox can be used to edit the transparency. You can choose the shade of 
gray from the Color Roll-Up. Dark grays cause the mask to become less transparent 
(protected) in the area where the selected tool is used. Light grays cause the mask to 
become more transparent (tools have more effect) in the area where the selected tool is 
used.
All of the fills (color, bitmap, gradient and texture) on the Fill Roll-Up can be used to edit the 
transparency. The transparency mask is a grayscale layer applied to the image where you 
can specify the type of transparency using either gradient or uniform. Each option applies 
levels of gray to the transparency in a different manner. Uniform applies an equal amount of 
a specified level of gray to the entire image. Gradient applies a graduation of gray from 
black to white in a selected pattern (concentric circles, rectangles, cones or lines). Lighter 
areas allow more paint or effect to show on the image; darker areas protect the underlying 
image. The selected fill is applied to the transparency mask lightening and/or darkening 
areas of the gray. This is achieved by converting the colored values to gray values. For 
example, dark blue would be a dark gray, pastels would be closer to white. When these are 
applied to the transparency, they change the value of gray in the transparency.



Using the Fill Roll-Up
In the Fill Roll-Up, there are four types of fills that you can use to edit a transparency mask: 
color, gradient, bitmap and texture.
To edit a transparency with the Fill Roll-Up:

1. Create or open an image.
2. Choose Create Transparency from the Mask menu. The Transparency Mask Creation 

dialog box opens.
3. Choose a transparency type.
4. Choose Layers/Objects Roll-Up from the Object menu.
5. Click Edit Transparency. The transparency is displayed.
6. Choose Fill Roll-Upfill_settings_rollup from the View menu.
7. Choose a fill.
8. Choose the Fill tool and apply the fill to the transparency.



Using the toolbox
You can use the tools on the toolbox to edit a transparency mask.
To edit a transparency mask with tools:

1. Create or open an image.
2. Choose Create Transparency from the Mask menu. The Transparency Mask Creation 

dialog box opens.
3. Choose a transparency type.
4. Choose Layers/Objects Roll-Up from the Object menu.
5. Click Edit Transparency. The transparency mask is displayed.
6. Choose a tool from the toolbox.
7. Choose the tool settings from the Tool Settings Roll-Up
8. In the Color Roll-Up, move the selector to choose the amount of effect. Darker shades 

of gray provide greater protection for the image.
9. Edit the transparency with the selected tool.
10. Click Edit Image and apply effects, paint, fills to the image. The transparency mask 

allows different effects over the entire depending on the amount and kind of editing.



Changing the gradient in a gradient transparency mask
You can change the amount and density of gray in a gradient transparency mask using the 
Fill Roll-Up.
To change the gradient:

1. Create or open an image.
2. Choose Create Transparency from the Mask menu. The Transparency Mask Creation 

dialog box opens.
3. Click Gradient.
4. Choose the type of gradient from the drop-down list box.
5. Choose Layers/Objects Roll-Up from the Object menu.
6. Click Edit Transparency. The transparency mask is displayed.
7. Choose Gradient fill in the Fill Roll-Upfill_settings_rollup.
8. Click Edit and edit the gradient fill.
9. Choose the Fill tool and apply the fill to the transparency. 



Creating a non-rectangular bitmap for use in another application
The Freehand mask tool allows you to create a non-rectangular bitmap by selecting an 
irregular shape within an existing rectangular bitmap. You can then use it in other 
applications such as Corel VENTURA or CorelDRAW.
To create a non-rectangular bitmap:

1. Open or create an image in Corel PHOTO-PAINT.
2. Click the Freehand Mask tool.
3. Press the left mouse button to anchor the starting point of the irregular shape.
4. Hold the mouse button and drag the mouse to enclose the area which is to become the

non-rectangular bitmap. A marquee appears around the area.
5. Choose Save As from the File menu. The Save an Image to Disk dialog box appears.
6. Choose EPS (Placeable) as the file format.
7. Type a name for the bitmap and select a drive and directory. Click OK. Only the shape 

defined with the Freehand Mask tool is saved as an EPS file.    EPS files can be imported
by many software applications.



Color Mask Roll-Up (Mask menu) 
The Color Mask Roll-Up command displays the Color Mask Roll-Up.



How to...
Using the Color Mask Roll-Up
Creating a color mask



How to...
Defining a polygonal mask
Defining a rectangular mask
Defining a circular mask
Defining an irregular mask
Defining masks with similar colors
Defining an irregular mask without background color
Defining an mask with the Mask Brush tool
Manipulating defined masks
Defining an irregular mask without background color
Using the Brush Selection tool
Editing the mask using Node Edit



Load command (Mask menu) 
The Load mask command loads a previously saved mask or any importable image. Corel 
PHOTO-PAINT will convert the imported image into a black and white mask.



How to...
Loading a mask



Save command (Mask menu) 
The Save mask command saves a defined mask.



How to...
Saving a mask



Remove command (Mask menu) 
The Remove mask command removes the currently selected mask from the picture.



How to...
Removing a mask



Invert command (Mask menu) 
The Invert mask command reverses the area affected by the mask. In a regular mask, the 
area inside of the mask marquee can be altered. When the mask is inverted, the area 
outside the marquee can be altered. 

In a transparency mask, the degree to which the image can be altered depends on the level 
of transparency. For example, a gradient transparency has black areas which protect the 
image, white areas which allow the image to be altered and graduated shades of gray which 
allow varying degrees of effect on the image depending on how dark or how light the gray . 
When the transparency mask is inverted, the light areas become dark and the dark areas 
become light. This changes the areas of the image that can be altered.



Crop Image command (Mask menu) 
The Crop Image command creates a new image from the currently masked area.



How to...
Cropping an image



All command (Mask menu) 
The All command places a mask over the entire image.



Create transparency mask command (Mask menu) 
This command allows you to convert an existing regular mask to a transparency mask or to 
create a new transparency mask that will cover the entire image. A transparent mask is an 8
bit gray-scale image that shows the underlying graphic through the mask. You can customize
the type of transparency mask in the Transparency Mask Creation dialog box.

For new masks you can select from the following options:

Uniform Enter a value between 1 to 255 or use the slider controls. Higher values make 
the mask more transparent. Lower numbers make the mask more opaque. 

Gradient Choose the type of gradient from rectangular, linear, circular or conical. In the 
preview window, the darker colors in the preview window indicates areas that 
are less transparent, the lighter colors indicates areas that are more 
transparent.

For converting existing masks you can select from the following options:

Opacity Enter a value from 0 to 100 or use the Slider Controls. The lower the value, 
the more transparent the object. You cannot see through a mask with an 
opacity value of 100.

Feather Enter a value from 0 to 100 or use the Slider Controls. The higher the value, 
the greater the blending of the mask edge with the underlying graphic.



How to...
Creating a transparency mask
Creating a transparency mask from a regular mask
Editing a transparency mask



Load transparency mask command (Mask menu) 
The Load transparency mask command allows you to load a previously saved mask or 
any importable image. Corel PHOTO-PAINT will automatically convert the image to an 8 bit 
gray-scale transparency mask.



Save transparency mask command (Mask menu) 
The Save transparency mask command saves a currently selected transparency mask.



Remove transparency mask command (Mask menu) 
The Remove transparency mask command removes a currently selected transparency mask 
from the picture.



Invert transparency mask command (Mask menu) 
The Invert transparency mask command inverts the currently selected mask.



Layers/Objects Roll-Up (Object Menu) 
The Layers/Objects Roll-Up command displays the Layers/Objects Roll-Up which controls the 
editing, positioning, visibility, feathering and opacity of objects. As well, you can edit 
channels and transparency masks.



How to...
Using the Layers/Objects Roll-Up
Editing an object
Editing channels of an image



Create command (Object Menu) 
The Create command converts a complex object into a regular object. Complex objects are 
created with the object tools while in Build Object mode.



How to...
Creating an object using the Create command
Defining a polygonal object
Defining a rectangular object
Defining a circular object
Defining an irregular object
Defining objects with similar colors
Defining an irregular object without background color
Defining an object with the Brush selection tool
Manipulating defined objects
Defining an irregular object without background color
Creating a simple object
Creating a complex object



Invert command (Object Menu) 
The Invert command on the Object menu inverts a complex object before it is built.



How to...
Inverting an object



All command
When in Build Mode, the All command selects the entire image as a complex object.



How to...
Creating an object from the entire image



Build Mode command (Object menu)
When selected, Build Mode allows you to define    with the object tools. When Build Mode is 
not selected, Corel PHOTO-PAINT is in Create Object Mode.



Merge command (Object Menu) 
The Merge command merges a selected object with the image. The object becomes part of 
the image and cannot be selected again.



How to...
Merging an object with the image



Duplicate command (Object Menu) 
The Duplicate command duplicates the selected object.



How to...
Duplicating an object
Copying objects to other files
Creating new files with objects



Delete command (Object Menu) 
The Delete command deletes a selected object.



How to...
Deleting an object



Flip command (Object Menu) 
The flip command from the Object menu flips an object vertically or horizontally.



How to...
Flipping objects



Rotate command (Object Menu) 
The Rotate command rotates the object as follows:

90° Clockwise Rotate an object by 90° clockwise.

90° Counterclockwise Rotate an object by 90° counterclockwise.

180° Rotate an object 180°.

Free Rotates the object by clicking and dragging nodes with the mouse. 
Click and drag a corner handle to determine the amount of rotation. 
Click and drag the small circle if you want to change the center of 
rotation.

All of the above rotation commands are available in the Tool Settings Roll-Up when the 
Object Picker tool has been used to select an object.



How to...
Rotating objects



Distort (Object Menu) 
The distortion command allows you to transform a selected object into different shapes.



Stretch (Object Menu) 
This command allows you to stretch a selected object.



Skew (Object Menu) 
This command allows you to skew a selected object.



How to...
Distorting objects



Marquee Visible command (Object Menu)
The Marquee Visible command turns the marquee on and off. If checked, the marquees are 
visible.



Use Filters
Artistic filters
Color filters
Fancy filters
Mapping
Noise filters
Sharpen filters
Soften filters
Special filters
Tone filters
Transformation filters
Using filters from other vendors



Artistic filters
Pointillism
Impressionism



Color filters
Brighten and contrast
Gamma
Hue and saturation
Tone map



Fancy filters
Edge detect
Emboss
Gaussian blur
Invert
Jaggy despeckle
Motion blur
Outline



Mapping filters
Glass Block
Impressionism
Map to sphere
Pinch/punch
Pixelate
Ripple
Smoked glass
Swirl
Tile
Vignette
Wet Paint
Wind



Noise filters
Add noise
Maximum
Median
Minimum
Remove noise



Sharpen filters
Adaptive unsharp
Directional sharpen
Edge Enhance
Enhance
Sharpen
Unsharp mask



Soften filters
Diffuse
Directional smooth
Smooth
Soften



Special filters
Contour
Posterize
Psychedelic
Solarize
Threshold



Transformation filters
3d rotate
Perspective
Mesh warp



Using filters
Use filters to enhance images and create special effects in complete pictures or selected 
areas. Filters are only one aspect of image enhancement. Corel PHOTO-PAINT has tools and 
other retouching commands you can use to edit your pictures.
Note:

· the Preview button allows you to view changes to your picture before they are 
made final. You can move the image in the Preview window to preview the effect 
on different areas of the image.

· Use the Local Undo tool to remove changes in smaller areas, along contours, and 
pixel-by-pixel.

· Use the Undo command to cancel everything you've done since the last time you 
chose a tool or command. This command also undoes all changes to a mask.

· Some filters such as the Impressionism and Pointillism filters can take a long time. 
Select a small area of the picture first. Then you can experiment with different 
settings before trying to alter the entire picture.

· The type of image you are using can determine the effectiveness of a filter. A filter 
such as the Outline filter from the Edge flyout menu works properly when the image
contains large areas of spot colors rather than complex images containing many 
shades of color.

· The effect of a filter such as Adaptive Unsharp Masking may only be apparent in 
color images at high resolutions.

· Many filters will create much more interesting effects in color images as compared 
to grayscale images.



Blend
Use the Blend filter from the Smooth flyout menu to smooth and soften colors, and to make 
gradual transitions where light areas meet shadows. 

To blend pictures or defined areas:
1. Choose or enter the Blending Amount.
2. Choose Wide Aperture to create a smoother effect.
3. Choose Preview to see the effect.



Brightness and contrast
Use the Brightness and Contrast filter to lighten or darken a picture (brightness), or alter the 
distinction between light and dark areas (contrast). Intensity effects the brighter areas of a 
picture by making them brighter or darker.

To change brightness or contrast, and adjust intensity in pictures or defined 
areas:

1. Choose Brightness and contrast from the Color flyout on the Effects menu.
2. Move the sliders to enter the amount of brightness, contrast, and intensity you want. 

The greater the number, the greater the effect. Contrast should be increased about 
one tenth the amount you increase brightness. Intensity is applied in greater measure 
to brighter parts of an image. 

3. Choose Preview to see the effect.
Note: Use the Filters drop-down list box to change to another filter.



Equalize
Use the Equalize filter to redistributes shades of colors. Equalize makes the darkest colors 
black and the lightest colors white and stretches the colors in between. The histogram that 
is displayed, represents the shades in the image. The height of each bar shows the number 
of dots with that amount of shading. The bottom of the histogram shows the range of shades
in your picture. It is often best to equalize a scanned image first to improve its appearance 
before using other filters. 
To equalize pictures or defined areas:

1. Choose Equalize from the Tone flyout on the Effects menu.
2. Click the Preview button to see the effect of the default settings. 
3. Click and drag the arrows below the histogram to adjust the Low, Mid, and High values.

· Shades to the left of the Low arrow are black.
· Shades to the right of the High arrow are white.
· Highlights are the shades between the High and Mid values.
· Shadows are the shades between the Low and Mid values.
· Choose Reset if you want to return to the original values.

3. Choose Preview to see the effect then click OK.



Tone map
Use the Tone Map filter to adjust lighting inaccuracies in your image. 

To apply the Tone Map filter using Presets:
1. Choose Tone Map from the Color flyout on the Effects menu.
2. Choose a Preset option, and Corel PHOTO-PAINT automatically adjusts your picture.
3. Click Preview to view.

To apply a new Tone Map filter:
1. Choose Tone Map from the Color flyout on the Effects menu.
2. Choose colors to change from the Channel drop-down list. All adjusts all the colors in 

the picture and is the only channel available for grayscale pictures. Choose a single 
color channel to create special effects or to adjust color balance in your image.

3. Choose a style from Edit Style to make other changes.
Curve: Smoothes distribution and fine-tunes other Styles. Click the handles on the 
curve in the sample box and drag to adjust the curve.
Freehand: Allows you to draw any shape you want in the sample box. Click the curve 
and drag to adjust the curve.
Linear: Allows you to adjust brightness and contrast of a channel. Click the handles on
either end of the line in the sample box and drag to make adjustments.
Gamma: Allows you to adjust middle grayscale values. Click the handles on either end
of the line in the sample box and drag to make adjustments.

4. Choose Preview to see how changes may alter your picture. Click reset to restore the 
sample box to its original position.



Sharpen
The Sharpen filter sharpens images or defined areas.

To sharpen pictures or defined areas:
1. Choose Sharpen from the Sharpen flyout on the Effects menu.
2. Move the slider to choose the amount of sharpening.
3. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.

See also
Freehand Sharpen tool



Threshold
Use the Threshold filter to gradually darken an image. RGB component values below the 
threshold will become 0. Component values above the threshold are not altered. For 
grayscale images, pixels below the threshold value become black, lighter shades remain 
unaltered.

To adjust the threshold:
1. Choose Threshold from the Special flyout on the Effects menu.
2. Click the slide control to specify the threshold level. 
3. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Gamma
Use the Gamma filter to enhance detail by adjusting middle grayscale values (mid tones). 
This does not affect shadow areas (darkest black areas), or highlight areas (lightest white 
areas). 

To adjust Gamma:
1. Choose Gamma from the Color flyout on the Effects menu.
2. Click the slide control to specify the desired value. 
3. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Hue and saturation
Use the Hue and Saturation filter to adjust Hue (a particular color) and Saturation (amount of that 
color) without affecting brightness. 

To adjust the Hue and Saturation:
1. Choose Hue and Saturation from the Color flyout on the Effects menu.

2. Click each of the slide controls to specify the desired values. 
3. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Directional sharpen
Use the Directional sharpen filter to analyze values of pixels of similar color shades to 
determine which direction to apply the greatest amount of sharpening. 

To sharpen areas of similar color:
1. Choose Directional Sharpen from the Sharpen flyout on the Effects menu.
2. Click the slide control to specify the percentage. 
3. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Unsharp mask
Use the Unsharp Mask filter to accentuate edge detail as well as sharpen smooth areas in 
the image. 

To sharpen with Unsharp Mask:
1. Choose Unsharp mask from the Sharpen flyout on the Effects menu.
2. Click the slide control to specify the desired percentage. 
3. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Adaptive Unsharp
Use the Adaptive Unsharp Mask filter to accentuate edge detail without affecting the rest of 
the image or defined area. 

To sharpen with the Adaptive Unsharp Mask:
1. Choose Adaptive Unsharp from the Sharpen flyout on the Effects menu.
1. Click the slide control to specify the desired percentage. 
2. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Smooth
Use the Smooth filter to tone down differences in adjacent pixels. There is only a slight loss 
of detail. 

To smooth a picture:
1. Choose Smooth from the Smooth flyout on the Effects menu.
2. Click the slide control to specify the desired percentage. 
3. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Jaggy despeckle
The Jaggy Despeckle filter scatters colors in a picture. This creates a soft, blurred effect.

To scatter colors in pictures or defined areas:
1. Choose Jaggy Despeckle from the Fancy flyout on the Effects menu.
2. Choose Height and Width values to specify the amount of diffusion you want.
3. Click Identical values if you want the width and the height to have the same value.
4. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Diffuse
Diffuse scatters the colors in an image or defined area which creates a smooth appearance.

To use the Diffuse filter:
1. Choose Diffuse from the Soften flyout on the Effects menu.
2. Click and drag the Level slide control to select the level.
3. Click Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Directional smooth
Use the Directional smooth filter to analyze values of pixels of similar color shades to 
determine which direction to apply the greatest amount of smoothing. 

To smooth areas of a similar color:
1. Choose Directional smooth from the Smooth flyout on the Effects menu.
2. Move the slider to enter the percentage of smoothing.
3. Click preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Softening a picture
The Soften filter softens images or defined areas.

To sharpen pictures or defined areas:
1. Choose Soften from the Smooth flyout on the Effects menu.
2. Move the slider to choose the amount of softening.
3. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Edge detect
Use the Edge Detect filter to add different outline effects to a picture. 

To enhance edges to create an outline effect in pictures or defined areas:
1. Choose Edge detect from the Fancy flyout on the Effects menu.
2. Enter or choose a sensitivity value. The higher the number, the more edges are 

enhanced. 
3. Choose the color for the non-outlined areas from the Color drop-down list.
4. Choose a style for the color of the outline from the Edge drop-down list. To 

automatically adjust the outline, choose Auto. For a grayscale picture, choose Light for
white outlines or Dark for black outlines. For a 24 bit color picture, choose Light for 
light colored outlines or Dark for dark colored outlines. 

5. Choose Preview to see the effect.
Note: Use the Filters drop-down list box to change to another filter.



Emboss
Embossing creates a three-dimensional relief effect. Directional arrows point to the location 
of the light source and determine the angle of the highlights and shadows.    

To emboss pictures or defined areas:
1. Choose Emboss from the Fancy flyout on the Effects menu.
2. Click a Direction button to specify the location of the light source.
3. Choose a color from the Emboss Color drop-down list to determine the color of the 

embossed image. The embossed picture appears in relief.
4. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Gaussian Blur
Gaussian Blur produces a hazy effect. This filter can improve the quality of images with 
sharp edges.
Gaussian refers to the bell-shaped curve that is generated by mapping the color values of 
the affected pixels. The higher the Radius number, the greater the blurring effect.

To blur pictures or defined areas:
1. Choose Gaussian Blur from the Fancy flyout on the Effects menu.
2. Choose a Radius number to determine the level of blurring.
3. Choose Preview to see the effect.



Invert
To invert the colors in pictures or defined areas:

· Choose Invert from the Fancy flyout on the Effects menu. The colors will be inverted 
as on a photographic negative.

Note: Use the Filters drop-down list box to change to another filter.



Motion blur
Motion Blur creates the impression of movement. Higher speeds create more blurring.

To add a motion effect to pictures or defined areas:
1. Choose Motion Blur from the Fancy flyout on the Effects menu.
2. Click a Direction button to indicate the direction of movement.
3. Use the Speed control bar to specify the amount of blurring.
4. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Outline
The Outline filter creates outlines on the image.
To outline an image:

1. Choose Outline from the Fancy flyout on the Effects menu.
2. Click Preview to see the effect.

Objects of solid color will be outlined with the color of that object. The inside of objects 
and the background areas of the picture will be filled with gray.

Note: Use the Filters drop-down list box to change to another filter.



Pixelate
The Pixelate filter adds a block-like appearance. You can vary the block shape and the size of
the blocks.

To create block-like effects in pictures or defined areas:
1. Choose Pixelate from the Mapping flyout on the Effects menu.
2. Enter or choose Width and Height values to specify the size of the blocks.
3. Move the slider to select the opacity. Lower values are more transparent.
4. Choose the shape of blocks from the Mode radio buttons.
5. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Psychedelic
The Psychedelic filter applies colors such as hot pink, bright orange, and cyan to the image.
To create a psychedelic effect:

1. Choose Psychedelic from the Special flyout on the Effects menu.
2. Drag the slider to choose a psychedelic level.
3. Choose Preview to see the effect then click OK.

Note: Use the Filters drop-down list box to change to another filter.



Pointillism
Use the Pointillism filter to add a dot-like appearance to the picture. The effect can be subtle,
retaining the overall appearance of the original picture, or you can vary the dots and the 
colors to create very unusual special effects. 

To create a pointillist effect in pictures or defined areas:
1. Choose Pointillism from the Artistic flyout on the Effects menu.
2. Choose a starting point from the Starting Point drop-down list box. This specifies the 

direction the dots are applied.
3. Drag the # of Brushes slider to choose the number of brushes.
4. Drag the Brush Scatter slider to specify the distance between the dots.
5. Enter an X and Y value for Brush Steps.
6. Choose a Brush Edge from the drop-down list box.
7. Drag the Density slider to determine the deepness of the color.
8. Drag the Transparency slider to determine how transparent the colors are.
9. Drag the sliders in the Color Variation box to determine the following:

Hue The number of colors.
Saturation The amount of gray in the colors. Higher values darken the colors.
Lightness The amount of light in the colors. Higher values lighten the colors.

10.  Click Preview to see the effect.
Note: Use the Filters drop-down list box to change to another filter.



Solarize
The Solarize filter allows you to create the appearance of a negative photographic image. 
The effect will be more pronounced in color images.

To produce a selective reversal (negative) effect in pictures or defined areas:
1. Choose Solarize from the Special flyout on the Effects menu.
2 Click and drag the slider to choose a solarize level.
3 Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Adding impressionist brushstrokes
Use the Impressionism filter from the Artistic flyout menu to give a picture the look of an oil 
painting. The effect can be subtle, retaining the overall appearance of the original picture, or
you can vary the brush shape, brush direction, stroke length, number of brushes, and colors 
to create a very unusual look. Select a small area of the picture to experiment with first, 
since this filter can take a considerable amount of time. Pictures with large, clearly defined 
objects, work well with this filter. Dark, blurred pictures, will produce varied results.

To apply impressionist style brush strokes to objects in pictures or defined areas:
1. Choose Impression from the Artistic flyout on the Effects menu.
2. Choose a starting point from the Starting Point drop-down list box. This specifies the 

direction the dots are applied.
3. Click a Stroke Direction button.
4. Click and drag the nodes in the Stroke Direction Preview box to change the path of 

the strokes.
5. Drag the Stroke Length slider.
3. Drag the # of Brushes slider to choose the number of brushes.
4. Drag the Brush Scatter slider to specify the distance between the dots.
5. Enter an X and Y value for Brush Steps.
6. Choose a Brush Edge from the drop-down list box.
7. Drag the Density slider to determine the deepness of the color.
8. Drag the Transparency slider to determine how transparent the colors are.
9. Drag the sliders in the Color Variation box to determine the following:

Hue The number of colors.
Saturation The amount of gray in the colors. Higher values darken the colors.
Lightness The amount of light in the colors. Higher values lighten the colors.

10.  Click Preview to see the effect.
Note: Use the Filters drop-down list box to change to another filter.



Highlighting edges
Use the Edge Enhance filter to highlight edges among areas of different colors and shades.

To specify the amount of edge enhancement in pictures or defined areas:
1. Choose Edge Enhance from the Sharpen flyout on the Effects menu.
1. Click the slide control to specify the percentage. The higher the value, the greater the 

effect.
2. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Enhance
The Enhance filter smoothes or sharpens the image or defined area.

To use the Enhance filter:
1. Choose Enhance from the Sharpen flyout on the Effects menu.
2. Click and drag the Smooth...Sharp: slide control to specify smooth or sharp 

enhancement.
3. Click Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Contour
Use the contour filter to outline the edges of an image. 

To outline the edges of an image:
1. Choose Contour from the Special flyout on the Effects menu.
2 Click and drag the slide control to specify the edge threshold.
3. Choose Preview to see the effect then click OK.

Note: Use the Filters drop-down list box to change to another filter.



Add noise
Use the Add Noise filter to create a granular effect that adds texture to a flat or overly 
blended picture. Choose a Uniform, Gaussian, or Spike method.

To add more texture to pictures or defined areas:
1. Choose Add Noise from the Noise flyout on the Effects menu.
2. Choose a method to specify the amount of texture you want.

Uniform for an overall grainy appearance.
Gaussian for a heavier, larger grain size for the texture. 
Spike for a thinner, lighter colored grain.

3. Click and drag the slide control to specify the Noise Level percentage. 
4. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Remove Noise
Use the Remove Noise filter to soften edges and reduce the speckled effect created by the 
scanning process. Each pixel is compared to surrounding pixels and an average value is 
computed. 

To remove noise:
1. Choose Remove Noise from the Noise flyout menu on the Effects menu.
2. Click and drag the slide control to specify the maximum value permitted above the 

average value. Any pixel above this value will be modified. 
3. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Maximum
Use the Maximum filter to lighten an image. The pixel values are adjusted to decrease the 
number of colors.

To use the maximum filter:
1. Choose Maximum from the Noise flyout on the Effects menu.
2. Drag the slider to specify the amount of filtering. The larger the percentage value, the 

lighter the image. 
3. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Median
Use the Median filter to remove noise from scanned images that have a grainy appearance. 

To use the median filter:
1. Choose Median from the Noise flyout on the Effects menu.
2. Click the slide control to specify the desired percentage. 
3. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Minimum
Use the Minimum filter to darken an image. The pixel values are adjusted to decrease the 
number of colors. 

To use the minimum filter:
1. Choose Minimum from the Noise flyout on the Effects menu. 
2. Click the slide control to specify the amount of filtering. The larger the percentage 

value, the darker the image. 
3. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Posterize
Use the Posterize filter to remove gradations creating areas of solid colors or gray shades. 

To Posterize a picture:
1. Choose Posterize from the Special flyout on the Effects menu.
1. Drag the slider to adjust the number of gray or color channels. The lower the value, the

more pronounced the poster effect will be. 
2. Choose Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Glass Block
The Glass Block filter creates the appearance of transparent glass blocks.

To apply the Glass Block filter:
1. Choose Glass Block from the Mapping flyout on the Effects menu.
2. Drag the slider to select the Block Width and the Block Height.
3. Click Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Impressionist
The Impressionist filter produces the effect of an Impressionist brushstroke.

To use the Impressionist brushstroke:
1. Choose Impressionist from the Mapping flyout on the Effects menu.
2. Drag the Horizontal and Vertical sliders to choose the direction of the brushstrokes.
3. Click Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Map to Sphere
The Map to Sphere filter appears to wrap the image around a sphere, vertical cylinder or a 
horizontal cylinder.

To apply the Map to Sphere filter:
1. Choose Map to Sphere from the Mapping flyout on the Effects menu.
2. Drag the Percentage slider to choose the amount of wrapping. The negative values 

wrap the image toward the back and the positive values wrap the image toward the 
front.

3. Click Sphere, Vertical Cylinder or Horizontal Cylinder to choose the mode.
4. Click Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Pinch/Punch
The Pinch/Punch filter either squeezes the image so that the center appears to come forward
(pinch) or depresses the image so that the center appears be sunken (punch).

To apply the Pinch/Punch filter:
1. Choose Pinch/Punch from the Mapping flyout on the Effects menu.
2. Drag the (-)Punch (+)Punch slider to specify the amount. Negative values apply a 

Punch effect.
3. Click Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Ripple
The Ripple filter creates the effect of waves.

To apply the Ripple filter:
1. Choose Ripple from the Mapping flyout on the Effects menu.
2. Click and drag the Period slider to determine the length of the waves.
3. Click and drag the Amplitude slider to set the height of the waves.
4. Click the Vertical and/or Horizontal radio buttons to determine the direction of ripple.
5. Click Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Smoked Glass
The Smoked Glass filter places a transparent mask over the image.

To apply the Smoked Glass filter:
1. Choose Smoked Glass from the Mapping flyout on the Effects menu.
2. Click and drag the Tint slider to set the level of opacity.
3. Click and drag the Percent slider to set the level of blur. The lower the number, the 

sharper the effect will be.
4. Click Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Swirl
The Swirl filter rotates and drags the image around the center. 

To use the Swirl filter:
1. Choose Swirl from the Mapping flyout on the Effects menu.
2. Click and drag the Angle slider to set the amount of rotation. Negative values rotate 

counterclockwise and positive values rotate clockwise.
3. Click Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Tile
The Tile filter creates blocks of the image in a grid.

To use the Tile filter:
1. Choose Tile from the Mapping flyout on the Effects menu.
2. Click and drag the Width slider to set the width of the tiles.
3. Click and drag the Height slider to set the height of the tiles.
4. Click Preview to see the effect.

Note: Use the Filters drop-down list box to change to another filter.



Vignette
The Vignette filter applies a mask over the image that has a transparent oval in the center. 
The rest of the mask is opaque. It resembles the old photographic technique of placing the 
image in an oval.

To use the Vignette filter:
1. Choose Vignette from the Mapping flyout on the Effects menu.
2. Click and drag the Offset (%) slider to specify the center of the vignette.
3. Click and drag the Fade (%) slider to set the amount of fade.
4. Choose a Vignette Mode. The options are: Black, White and Pen Color. 

If you choose Pen Color, the color of the Vignette is the Paint color chosen in the Color
Roll-Up. The Paint color must be selected before applying the Vignette filter.

5. Click Preview to see the effect.
Note: Use the Filters drop-down list box to change to another filter.



Wet Paint
The Wet Paint filter creates the effect of a wet oil painting.

To use the Wet Paint filter:
1. Choose Wet Paint from the Mapping flyout on the Effects menu.
2. Click and drag the Percent slider to set the amount of drip.
3. Click and drag the Wetness slider to determine which colors are to drip. 

Negative values cause the dark colors to drip and positive values cause the light colors
to drip. The value entered determines the range of light and dark pixels which drip. If 
you use the lower number, e.g. -5 or 5, fewer colors drip, but if you use a higher value, 
more colors drip and the effect is greater. 

4. Click Preview to see the effect.
Note: Use the Filters drop-down list box to change to another filter.



Wind
The Wind filter creates the affect of wind blowing on the objects in the image.

To apply the Wind filter:
1. Choose Wind from the Mapping flyout on the Effects menu.
2. Click and drag the Opacity slider to set the visibility of the wind effect. Higher opacity 

levels show more of an effect.
3. Click and drag the Strength slider to set the strength of the wind. The higher values 

create more wind distortion.
4. Click Preview to see the results.

Note: Use the Filters drop-down list box to change to another filter.



Using the Mesh Warp filter
The Mesh Warp filter distorts the image according to the placement of the nodes on the grid 
in the Mesh Warp dialog box. 

To use the Mesh Warp filter:
1. Choose Mesh Warp from the Transformations flyout on the Effects menu.
2. Click and drag the Mesh Grid slider to set the grid. Lower values have less nodes and 

higher values have more nodes.
3. Click and drag the nodes on the preview box.
4. Click Preview to see the effect.



3-D Rotate
The 3D-Rotate filter rotates the image in both horizontally and vertically. The rotation is 
applied as if the image were one side of a three-dimensional box.

To use the 3-D rotate filter:
1. Choose 3-D Rotate from the Transformations flyout on the Effects menu.
2. Click and drag the vertical and horizontal sliders to set the degree of rotation. The 

preview box demonstrates how the values affect the rotation.
3. Click Best Fit to place the image in the original window in the best position.
4. Click Preview to see the effect.



Perspective
The Perspective filter creates the impression of three-dimensionality.

To use the Perspective filter:
1. Choose Perspective from the Transformation flyout on the Effects menu.
2. Click the Perspective or Shear radio buttons to determine the type of perspective 

applied.
Perspective the four nodes can be moved freely along all four lines of the square.    
Shear the four nodes only move the nodes along the horizontal and vertical 

planes.
3. Click Best Fit to place the image in the original window in the best position.



Using filters from other vendors
You can purchase additional image filters from other vendors and use them within Corel 
PHOTO-PAINT to further enhance your images.    These filters are generally referred to as 
third party filters or plug in filters.    Corel PHOTO-PAINT supports all plug in filter packages 
that conform to the Adobe plug in specifications.    
The following lists some of the third party plug in filters supported by Corel PHOTO-PAINT:

Plug in filter package: Vendor:
Kai's Power Tools HSC
Gallery Effects (versions 2 
and 3)*

Aldus

Photography Series 1 and
3D filter

Andromeda Software Inc.

The Black Box Alien Skin Software

* Aldus Gallery Effects version 1 is not supported by Corel PHOTO-PAINT because it does not 
conform to the Adobe plug in specifications.

In order to use third party plug in filters in Corel PHOTO-PAINT, you must perform three 
tasks: 

· Install the filters on your system following the vendor's instructions
· Tell Corel PHOTO-PAINT where to look for these new filters. To do this, you simply 

add the directory where they were installed to the list of plug in directories in the 
Advanced section of the Preferences dialog box. When this task is done, the new 
filters are automatically listed in the Effects menu. See Accessing plug-in directories 
for step by step instructions.

· Open an image in Corel PHOTO-PAINT and select the appropriate third party filter 
from the Effects menu.

Note:    some third party filters will prompt you to apply an alpha channel to your 
image in order for the filter to be applied;    alpha channels in Corel PHOTO-PAINT are 
called transparency masks. See Creating a new transparency mask for step by step 
instructions.



Work with objects
Using the Layers/Objects Roll-Up
Creating objects
Resizing an object
Editing an object
Editing channels of an object or image
Editing a complex object with the Object Node Edit tool
Merging an object with the image
Duplicating an object
Deleting an object
Inverting an object
Flipping objects
Rotating objects
Distorting objects
Copying objects to other files using drag and drop
Creating new files with objects using drag and drop



Creating objects
Creating a simple object
Creating a complex object
Defining object shapes
Creating an object from the entire image
Creating an object using the Create command



Work with objects - Overview
An object is an independent layer of the bitmap. It can be created from a cut or copied 
selection of the image or you can define an object using the object tools. When you create 
an object, a copy of the portion of the image in the marqueed borders becomes the object. If
you select the object with the Object Picker tool and move the object, the copied section of 
image is moved.

There are two types of objects: simple and complex. A simple object is created using the 
Object tools and defining the area of the object. A complex object is the combination of a 
number of defined areas. The areas do not have to overlap. When the Build mode button has
been pressed to enable complex objects, and a number of areas are defined, the areas are 
not a complex object until the Build button is pressed. Before Build is pressed, you can edit 
and invert the complex object. 

The Build Mode button on the ribbon bar determines which type of object is being created.
Simple objects
Complex objects

Objects remain independent layers unless they are merged with the image using the Merge 
command on the Object menu. If you want to save the objects with the image, save the 
image in PHOTO-PAINT format (*.CPT).
You can apply filters, flip, invert, edit channels, rotate, or distort the object.



Using the Layers/Objects Roll-Up
The Layers/Objects Roll-Up allows you to control the editing, positioning, visibility, feathering
and opacity of objects. As well, you can edit channels and transparency masks.
To show the Layers/Objects Roll-Up:

· Choose Layers/Objects Roll-Up from the View menu.

Roll-Up 
Options

Edit

Transparency Click on the Transparency radio button to edit a transparency. You must 
have created a transparency mask for this option to be enabled. You can 
use the effects and paint tools to edit the transparency.

Image Click on the Image radio button to edit the image. Edit specific channels 
by selecting from the drop-down list box. The channels are: red, blue, 
green and all channels. The channels can be displayed in color if you have
a monitor that can displays 256 colors. Use the Tint Channels checkbox in
the General Section of the Preferences dialog box to display the channels 
in color.

Show Click the Show checkbox beside Transparency and/or Image to make them 
visible or invisible. If the checkbox is checked, the transparency and/or 
image is visible.

Object control The Object Control section of the Layers/Objects Roll-Up allows you to 
order the objects in your image, set the level of opacity, set the feathering 
level and select a method by which the object merges with the background
image.

    Places object in front of all others.

    Moves object forward one layer.

    Moves object back one layer.

    Places object at the back.
Drawing mode Click the buttons to display or hide the objects in the image. If the amount 

of objects is over three, use the scroll bar to view all of the objects. 
Depressing the buttons with thumbnail images of the objects will display 
the object. You can have all or any combination of the objects displayed. 
The first button represents the main image.

Show All  will display the main image and all the objects in the current 
editing window

Hide Unselected will hide the main image and all objects except 



the one that is currently selected. This command is not available if there 
are no object to select.

Use this Drawing Mode feature to isolate object(s) you want to apply a 
filter or effect to. The channels of selected objects can also be edited using
Drawing mode.



Using the Layers/Objects Roll-Up
The Layers/Objects Roll-Up allows you to control the editing, positioning, visibility, feathering
and opacity of objects. As well, you can edit channels and transparency masks.
To show the Layers/Objects Roll-Up:

· Choose Layers/Objects Roll-Up from the View menu.

Roll-Up 
Options

Edit

Transparency Click on the Transparency radio button to edit a transparency. You must 
have created a transparency mask for this option to be enabled. You can 
use the effects and paint tools to edit the transparency.

Image Click on the Image radio button to edit the image. Edit specific channels 
by selecting from the drop-down list box. The channels are: red, blue, 
green and all channels. The channels can be displayed in color if you have
a monitor that can displays 256 colors. Use the Tint Channels checkbox in
the General Section of the Preferences dialog box to display the channels 
in color.

Show Click the Show checkbox beside Transparency and/or Image to make them 
visible or invisible. If the checkbox is checked, the transparency and/or 
image is visible.

Object control The Object Control section of the Layers/Objects Roll-Up allows you to 
order the objects in your image, set the level of opacity, set the feathering 
level and select a method by which the object merges with the background
image.

    Places object in front of all others.

    Moves object forward one layer.

    Moves object back one layer.

    Places object at the back.
Drawing mode Click the buttons to display or hide the objects in the image. If the amount 

of objects is over three, use the scroll bar to view all of the objects. 
Depressing the buttons with thumbnail images of the objects will display 
the object. You can have all or any combination of the objects displayed. 
The first button represents the main image.

Show All will display the main image and all the objects in the current 
editing window

Hide Unselected will hide the main image and all objects except the one 
that is currently selected. This command is not available if there are no 
object to select.



Use this Drawing Mode feature to isolate object(s) you want to apply a 
filter or effect to. The channels of selected objects can also be edited using
Drawing mode.



Creating a simple object
The object tools are used in Create Object mode to create simple objects.
To create a simple object using the object tools:

1. If not in Create Object mode, click the Build Mode button so that it displays 
.

2. Choose an object tool and define an area. 
If you use the right mouse button to define the object, the image inside the marquee 

border is cut from the entire image. If you use the left mouse button, a copy of the image 
inside the marquee is used to create the new object.



Creating a complex object
A complex object is created from two or more areas selected with the object tools while in 
Build Object Mode.
To create a complex object:

1. If not in Build Object mode, click the Build Mode button so that it displays .
2. Use the Object tools to define several areas.
The Selection Mode will determine how these selected areas behave.
3. Click the Build button . A new object is created from a copy of the image inside 
the marquee.
You can also use the Create command on the Object menu to build a complex object. This 
command gives you the option of cutting or copying the selected region to create a new 
object.



Editing a complex object with the Object Node Edit tool

You can edit a complex object using the Object Node Edit tool before you click .
To edit a complex object:

1. Click the Build Mode button to enable complex objects ( ).
2. Use the Object tools to define several areas.

If the objects overlap, the areas are joined; if the objects do not overlap, they are a 
single object with different defined areas.
3. Click the Node Edit tool. Nodes are displayed on the mask.
4. Click and drag the nodes to adjust the perimeters of the object.

Note: You can add or delete nodes on the object by clicking Ins to add a node or Del
to delete the selected node.

5. Click the Object Picker tool.
6. Click .



Creating a complex object using the Create command
To create an object from a copied selection:

1.  Choose Build Mode from the Object menu to create complex objects.
2. Use the Object tools to define an area(s).

If the objects overlap, the areas are joined; if the objects do not overlap, they become 
a single object with separate defined areas.

3. Choose Copy from the Create flyout menu on the Object menu. A copy of the image 
inside the object marquee becomes the object.

To create an object from a cut selection:
1.  Choose Build Mode from the Object menu to create complex objects.
2. Use the Object tools to define several areas.

If the objects overlap, the areas are joined; if the objects do not overlap, they become 
a single object with separate defined areas.

3. Choose Cut from the Create flyout menu on the Object menu.
When the object is moved from the original location, the portion of the image inside 
the object marquee is cut and the paper color is displayed.



Editing an object
To edit individual objects:

1. Choose Layers/Objects Roll-Up.
2. Click the object you want to edit in the Drawing Mode box.
3. Make all other objects invisible by ensuring that they are not depressed.
4. Edit the object.

Note: The object you want to edit must be the only one visible. If there are any others 
visible, edits (e.g. effects and paint tools) are applied to them as well.
To apply an effect to an object:

1. Choose the Object Picker tool.
2. Select an object.
3. Choose an effect from the Effects menu.



Editing channels of an object or image
You can edit the channels of the entire image or selected objects using the Layers/Objects 
Roll-Up.
To edit channels of objects:

1. Click the object(s) you want to edit in the Drawing Mode section of the 
Layers/Objects Roll-Up.

2. Choose a channel from the channel drop-down list box.
3. Edit the object(s) using the toolbox, effects or fills.

To edit the channels of the entire image:
1. Click Edit Image in the Layers/Objects Roll-Up. If there is no transparency mask, the 

Edit Image radio button is automatically selected.
2. Choose a channel from the drop-down list box.
3. Edit the channel using the toolbox, effects or fills.



Merging an object with the image
1. Select an object using the Object Picker tool.
2. Choose Merge from the Object menu. The object is merged with the image and cannot 

be selected or manipulated.



Duplicating an object
1. Select an object using the Object Picker tool.
2. Choose Duplicate from the Object menu.



Deleting an object
1. Select an object using the Object Picker tool.
2. Choose Delete from the Object menu.



Flipping an object
To flip an object horizontally:

1. Select an object using the Object Picker tool.
2. Choose Horizontal from the Flip flyout menu on the Object menu.

To flip an object vertically:
1. Select an object using the Object Picker tool.
2. Choose Vertical from the Flip flyout menu on the Object menu.



Rotating an object
To rotate an object using the Free command:

1. Select an object using the Object Picker tool.
2. Choose Free from the Rotate flyout menu on the Object menu. Corner rotation handles 

will appear around the object.
Selecting the object a second time with the Object Picker tool will also cause the 
rotation handles to appear.

3. Click on a corner handle of the selected object.
4. Drag to determine the amount of rotation.

To change the center of rotation:
1. Select an object using the Object Picker tool.
2. Choose Free from the Rotate flyout menu on the Object menu. A circle indicating the 

objects center of rotation will appear.
Selecting the object a second time with the Object Picker tool will also cause the center
of rotation to appear.

3. Click on the small circle in the selected object.
4. Drag to change the center of rotation.



Distorting an object
1. Select an object using the Object Picker tool.
2. Choose Distort from the Object menu. Corner distortion handles will appear around the 

object.
Double clicking on the selected object with the Object Picker tool will also cause the 
distortion handles to appear.

3. Click on a corner handle of the selected object.
4. Drag to determine the amount of distortion.

The appearance of the distortion is controlled by the settings for Stretch Mode for Objects in 
the Preferences dialog box



Copying objects to other files using drag and drop
1. Open the file that has the object that you want to copy and the file that the object is to

be copied to.
2. Choose the Object Picker tool.
3. Select the object. 
4. Holding the mouse button down, drag the object into the new file.



Creating a new file with objects using drag and drop
1. Open the file that has the object that you want to copy and the file that the object is to

be copied to.
2. Choose the Object Picker tool.
3. Select the object. 
4. Holding the mouse button down, drag the object into the background of the Corel 

PHOTO-PAINT window.
Holding down the Ctrl key will leave the original object behind.



Inverting an object
1. Click the Build Mode button to enable complex objects ( ).

2. Use the Object tools to define several areas.
If the objects overlap, the areas are joined; if the objects do not overlap, they are a 

single object with different defined areas.
3. Click the Object Picker tool.
4. Choose Invert from the Object menu.
5. Click .



Creating an object from the entire image
1. Click the Build Mode button to enable complex objects ( ).
2. Choose All from the Object menu.



Resizing an object
1. Create an object.
2. Click and drag the handles on the object marquee.

If you want to constrain the shape of the object, hold the CTRL down while you drag 
the handles.



























Preferences command (Special Menu)
The Preferences command allows you to customize Corel PHOTO-PAINT. There are two 
sections in Preferences: General and Advanced. General sets up the preferences such as 
units of measure, show ribbon bar, program start up etc. Advanced determines the color of 
marquees and transparency as well as directories where third party plug in filters are 
located. Corel PHOTO-PAINT allows you to add as many third party filter directories as you 
wish.



How to...
General

Startup preferences
Specifying units of measurement
Enabling undo
Showing the info bar
Showing Pop-Up Help
Tinting channels
Showing the tool cursor
Enabling Scanner Calibration
Showing the ribbon bar
Setting stretch mode for objects

Advanced
Setting colors
Accessing plug-in directories



Color Tolerance command (Special Menu)
The color tolerance values represent a range of colors that are to be replaced by a single fill.
A higher number means that more colors will be replaced by a single fill. The plus and minus
values displayed in the dialog box indicate the range of color values from 0 to 255 that 
represent brighter and darker shades of each primary color. The values take effect the next 
time you use a fill tool or the Magic Wand.



How to...
Specifying color tolerance



Create Brush command (Special Menu)
The Create Brush command creates a custom brush. If you have selected an area of the 
image with a mask tool and chosen Create brush, the Create a Custom Brush dialog box 
opens. The selection is used to create the new brush.



How to...
Creating a custom brush



Select command (Special Menu)
The Select command changes the mode of the mask and object tools. If the Select command
is on, the objects and masks created are defined areas based on the type of tools selected, 
for example a rectangle or circle. If one of the other buttons, Add to Selection, Remove from 
Selection or XOR are on, the defined areas objects and masks can be added to, subtracted 
from or XORed. The Select command returns the object and mask tools to select mode after 
using the Add to Selection, Remove from Selection or XOR commands.



Add to Selection command (Special Menu)
The Add to Selection command adds areas to complex object or mask. The dimensions and 
shape of the area are determined by the mask or object tool selected.



How to...
Adding to a selection



Remove from Selection command (Special Menu)
The Remove from Selection command subtracts areas from a complex object or mask. The 
dimensions and shape of the area are determined by the mask or object tool selected.



How to...
Removing from a selection



XOR Selection command (Special Menu)
If the existing masks or objects and the new area do not overlap, the new area and the 
existing area included as one object or one mask and both can be manipulated. If the areas 
of the existing mask or object and new one overlap, the XOR command isolates the areas in 
common and excludes the areas that the defined areas do not share. Only the common area 
can be manipulated.



How to...
XOR a selection



This section of the Special menu displays the names of the files currently open.



Cascade command (Window Menu)
The Cascade command layers Corel PHOTO-PAINT image windows so each title bar is visible.
To activate an image click the title bar of the image.



Tile Horizontally command (Window Menu)
The Tile Horizontally command arranges Corel PHOTO-PAINT image windows horizontally in 
equal sizes to fit on your screen.



Tile Vertically command (Window Menu)
The Tile Vertically command arranges Corel PHOTO-PAINT image windows vertically in equal 
sizes to fit on your screen.



Arrange Icons command (Window Menu)
The Arrange icons command arranges minimized images across the bottom of the Corel 
PHOTO-PAINT desktop.



Refresh command (Window Menu)
The Refresh command redraws objects on the screen.



Close command (Window Menu)
The Close command closes the current or active window. If changes have been made to the 
file since it was last saved, you will be prompted to save changes.



Close All command (Window Menu)
The Close All command closes every open PHOTO-PAINT window. If changes have been 
made to any of the files since they were last saved, you will be prompted to save changes.



Duplicate (Window Menu) 
The Duplicate command is used to open one or more new windows through which you can 
edit the current image. Each duplicate is a different view of the same image file. Use the 
Locator tool to navigate among duplicate images of different magnification.



1, 2, 3, 4 (Window Menu)
Displays the names of the files that are open. The file that is current has a checkmark beside
the name.



 Mask Picker Tool
The Mask Picker tool is used to select, move and resize masks.



 Object Picker Tool
The Object Picker tool is used to select, move and resize objects.



 Eyedropper tool
The Eyedropper tool picks up a color from the picture. The left mouse button selects the 
paint color. The fill color is selected by either clicking the right mouse button or by holding 
the shift key down and clicking the left mouse button. Holding down the Ctrl key and clicking
either mouse button selects the paper color.
Use the Tool Settings Roll-Up to set the sample size of the Eyedropper tool.
Pressing and holding the "E" key, when any of the drawing tools is selected activates the 
Eyedropper tool.



 Rectangle Mask tool
The Rectangle Mask tool defines rectangular masks.
Hold down the Ctrl key to constrain the mask to a square. Holding down the Shift key will 
shrink/grow the mask from the center.



 Circle Mask tool
The Circle Mask tool allows you to define oval masks.
Hold down the Ctrl key to constrain the mask to a circle. Holding down the Shift key will 
shrink/grow the mask from the center.



 Polygon Mask tool
The Polygon Mask tool allows you to define polygonal masks.
Hold down the Ctrl key to constrain the mask shape to 45 degree angles.



 Freehand Mask tool
The Freehand Mask tool allows you to define irregular masks.



 Magic Wand Mask tool
The Magic Wand tool allows you to define masks based on the color similarities of adjacent 
pixels. The color sensitivity is set using the Color Tolerance command on the Special menu.



 Lasso Mask tool
The Lasso tool allows you to define masks that are irregular and surrounded by a similar 
color.
The mask will include the area surrounded by the Lasso Mask tool but NOT the colors that 
are within the color range of the Lasso's starting point. The range or color sensitivity is set 
using the Color Tolerance command on the Special menu.



 Mask Brush tool
The Mask Brush tool allows you brush or paint over the area to be masked.
The size and shape of the Mask Brush tool is set from the Tool Settings Roll-Up on the View 
menu.
Use the Ctrl key to constrain the brush to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Mask Node Edit tool
The Mask Node Edit tool allows you edit the shape of a mask by adjusting nodes on the 
masks outline.



 Rectangle Object tool
The Rectangle Object tool defines rectangular objects. When the Rectangle Object tool is 
used in Create Object Mode, the right mouse button will cut the area inside the marquee 
border from the entire image. If you use the left mouse button, a copy of the image selection
is used to create the new object.
Hold down the Ctrl key to constrain the object to a square. Holding down the Shift key will 
shrink/grow the object from the center.



 Circle Object tool
The Circle Object tool allows you to define oval objects. When the Circle Object tool is used 
in Create Object Mode, the right mouse button will cut the area inside the marquee border 
from the entire image. If you use the left mouse button, a copy of the image selection is 
used to create the new object.
Hold down the Ctrl key to constrain the object to a circle. Holding down the Shift key will 
shrink/grow the object from the center.



 Polygon Object tool
The Polygon Object tool allows you to define polygonal shapes. When the Polygon Object 
tool is used in Create Object Mode, the right mouse button will cut the area inside the 
marquee border from the entire image. If you use the left mouse button, a copy of the image
selection is used to create the new object.
Hold down the Ctrl key to constrain the object shape to 45 degree angles.



 Freehand Object tool
The Freehand Object tool allows you to define irregular objects. When the Freehand Object 
tool is used in Create Object Mode, the right mouse button will cut the area inside the 
marquee border from the entire image. If you use the left mouse button, a copy of the image
selection is used to create the new object.



 Magic Wand Object tool
The Magic Wand Object tool allows you to define objects based on the color similarities of 
adjacent pixels. When the Magic Wand Object tool is used in Create Object Mode, the right 
mouse button will cut the area inside the marquee border from the entire image. If you use 
the left mouse button, a copy of the image selection is used to create the new object.
The color sensitivity is set using the Color Tolerance command on the Special menu.



 Lasso Object tool
The Lasso Object tool allows you to define objects that are irregular and surrounded by a 
similar color.
The selection will include the area surrounded by the Lasso Object tool but NOT the colors 
that are within the color range of the Lasso's starting point. The range or color sensitivity is 
set using the Color Tolerance command on the Special menu.
When the Lasso Object tool is used in Create Object Mode, the right mouse button will cut 
the area inside the marquee border from the entire image. If you use the left mouse button, 
a copy of the image selection is used to create the new object.



 Object Brush tool
The Object Brush tool allows you brush or paint over the area to be made into an object.
When the Object Brush tool is used in Create Object Mode, the right mouse button will cut 
the area inside the marquee border from the entire image. If you use the left mouse button, 
a copy of the image selection is used to create the new object.
Use the Ctrl key to constrain the Object brush to a vertical or horizontal direction. Pressing 
the Shift key changes the direction of constraint.
The size and shape of the Object Brush tool is set from the Tool Settings Roll-Up on the View 
menu.



 Object Node Edit tool
When in Build Object Mode, the Object Node Edit tool allows you edit the outline shape of an
existing selection by adjusting its nodes.



 Zoom tool
The Zoom tool allows you to zoom in on areas of your picture. You can select a rectangular 
area of an image to zoom in on by clicking and dragging with the Zoom Tool selected. The 
left mouse button zooms in and the right mouse button zooms out. 
The magnification level can be anywhere between 10 and 1600%.    Values above 100 
magnify the image. Values below 100 make it appear smaller. 
The current zoom level and all preset zoom levels available are displayed in the Zoom pull-
down menu in the Ribbon bar.    You can quickly cycle through the preset zoom levels by 
selecting the zoom tool and pressing F2 or clicking the left mouse button repeatedly until 
you reach the desired magnification level.    Pressing F3 or clicking the right mouse button 
with the Zoom tool active zooms out at the various preset levels.
Double-clicking the left mouse button on the Zoom tool returns the image to normal view 
(100%).

Shortcut:
Pressing and holding the "Z" key, when any of the drawing tools is selected activates the 
Zoom tool.



 Locator tool
The Locator tool allows you to view the same area in multiple windows that were opened 
with the Duplicate command.
Pressing and holding the "L" key, when any of the drawing tools is selected activates the 
Locator tool.



 Hand tool
The hand tool is used to move areas of a picture into view if the picture is larger than the 
active window. 
Pressing and holding the "H" key, when any of the drawing tools is selected activates the 
Hand tool.



 Local Undo tool
The Local Undo tool allows you to paint over areas where you wish to undo the last action 
performed by the previously used paint tool or effect.
Hold down the Ctrl key to constrain the Local Undo tool to horizontal/vertical movements 
and hold down the Shift key to change the direction of constraint. The size and shape of the 
Local Undo tool is set from the Tool Settings Roll-Up on the View menu.



 Eraser tool
The Eraser tool paints with the current paper color.
Hold down the Ctrl key to constrain the Eraser tool to horizontal/vertical movements and 
hold down the Shift key to change the direction of constraint. The size and shape of the 
Eraser tool is set from the Tool Settings Roll-Up on the View menu.



 Color Replacer tool
The Color Replacer tool replaces the current paint color in your image with the paper color.
Hold down the Ctrl key to constrain the tool to horizontal/vertical movements and hold down
the Shift key to change the direction of constraint. Double-clicking the Color Replacer Tool 
will cause a color replacement for the entire image.



 Line tool
The Line tool paints single and joined lines. Use the Ctrl key to constrain lines to 45 degree 
angles.
The size and shape of the Line tool is set from the Tool Settings Roll-Up on the View menu.



 Curve tool
The Curve tool paints curves. Immediately after a curve has been created, nodes appear 
that allow you to change its shape and size.
The width and shape of the Curve tool is set from the Tool Settings Roll-Up on the View 
menu.



 Pen tool
The Pen tool paints freehand shapes and lines.    Hold down the Ctrl key to constrain the Pen 
tool to horizontal/vertical movements and hold down the Shift key to change the direction of 
constraint.
The size and shape of the Pen tool is set from the Tool Settings Roll-Up on the View menu.



 Text tool
The Text tool adds text to your picture. Once the Text tool has been selected, the button bar 
displays text formatting buttons. Double click on the Text tool to change the font, font style, 
size and effects.



 Fill tool
The Fill tool allows you to fill areas based on the color similarities of adjacent pixels.
Use the Fill Roll-Up to set the fill color and pattern. The color sensitivity is set using the Color
Tolerance command on the Special menu.



 Clone tool
The Clone tool reproduces an area of a picture identically. You identify the area to reproduce 
by setting a clone point and then move the tool to the new location. The movement of the 
tool determines the area to clone.
Clicking the right mouse button will re-anchor the clone point and holding down the S key 
will cause the anchor point to snap back to its original location when the mouse button is 
released.
Hold down the Ctrl key to constrain the Clone tool to horizontal/vertical movements and hold
down the Shift key to change the direction of constraint.
The size and shape of the Clone tool is set from the Tool Settings Roll-Up on the View menu.



 Pointillist Clone tool
The Pointillist tool reproduces an area of a picture using pointillist brush strokes. You identify 
the area which you want to reproduce and then move the tool to the new location. The 
movement of the tool determines the area to clone.
Use the Ctrl key to constrain the tool to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.
The size and shape of the Pointillist Clone tool is set from the Tool Settings Roll-Up on the 
View menu.



 Impressionism Clone tool
The Impressionist tool reproduces an area of a picture using impressionist brush strokes. You
identify the area which you want to reproduce and then move the tool to the new location. 
The movement of the tool determines the area to clone.
Use the Ctrl key to constrain the tool to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.
The size and shape of the Impressionist Clone tool is set from the Tool Settings Roll-Up on 
the View menu.



 Blend tool
The Blend tool allows you to blend colors in your picture. The size and shape of the Blend 
tool is set from the Tool Settings Roll-Up on the View menu.
Use the Ctrl key to constrain the tool to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Smudge tool
The Smudge tool adds texture by randomly mixing dots in a selected area. The size and 
shape of the Smudge tool is set from the Tool Settings Roll-Up on the View menu.
Use the Ctrl key to constrain the tool to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Sharpen tool
The Sharpen tool sharpens selected areas of the image. The size and shape of the Sharpen 
tool is set from the Tool Settings Roll-Up on the View menu.
Use the Ctrl key to constrain the tool to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Contrast tool
The Contrast tool intensifies the distinction between light and dark. The size, shape and 
level of the Contrast tool is set from the Tool Settings Roll-Up on the View menu.
Use the Ctrl key to constrain the tool to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Brightness tool
The Brightness tool lightens or darkens areas of the image. The size, shape and level of the 
Brightness tool is set from the Tool Settings Roll-Up on the View menu.
Use the Ctrl key to constrain the tool to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Tint tool
The Tint tool tints an area in the current paint color. The size, shape and level of the Tint tool
is set from the Tool Settings Roll-Up on the View menu.
Use the Ctrl key to constrain the tool to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Smear tool
The Smear tool spreads colors in a picture. The effect is similar to dragging a brush through 
wet oil paint. The size and shape of the Smear tool is set from the Tool Settings Roll-Up on 
the View menu.
Use the Ctrl key to constrain the tool to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Hue tool
The Hue tool adjusts the amount and type of color in an image. The size, shape and color of 
the Hue tool is set from the Tool Settings Roll-Up on the View menu.
Use the Ctrl key to constrain the tool to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Saturation tool
The Saturation tool adjusts the amount of gray in an image. The size, shape and level of the 
Saturation tool is set from the Tool Settings Roll-Up on the View menu.
Use the Ctrl key to constrain the tool to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Paintbrush tool
The Paintbrush tool paints an area in the current paint color. The size and shape of the 
Paintbrush tool is set from the Tool Settings Roll-Up on the View menu.
Use the Ctrl key to constrain the brush to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Artist Brush tool
The Artist brush is a saved style of brush stroke which applies the current paint color in a 
specific pattern. The size and shape of the Artist Brush tool is set from the Tool Settings Roll-
Up on the View menu.
Use the Ctrl key to constrain the brush to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Impressionism Brush tool
The Impressionist brush tool has brush strokes that appear like those used in impressionist 
art. The brush stroke incorporates a selected number of lines in colors that are similar (e.g. 
eight shades of red). The size, shape and qualities of the Impressionist Brush tool are set 
from the Tool Settings Roll-Up on the View menu.
Use the Ctrl key to constrain the brush to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Pointillist Brush tool
The Pointillist brush tool paints dots that are similar to those used in pointillist art. The brush
stroke incorporates a selected number of dots in colors that are similar (e.g. eight shades of 
red). The size, shape and qualities of the Pointillist Brush tool are set from the Tool Settings 
Roll-Up on the View menu.
Use the Ctrl key to constrain the brush to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Air Brush tool
The Air Brush tool sprays the current paint color in the manner of an airbrush. The center of 
the spray has more concentrated color. The color continually lessens in intensity as it gets 
near the edge of the tool shape. The shape and width of the Air Brush tool is selected in the 
Tool Settings Roll-Up.
Use the Ctrl key to constrain the brush to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Spraycan tool
The Spraycan tool applies the current paint color similar to a spraycan. You can select the 
shape and width of the Spraycan aperture in the Tool Settings Roll-Up.
Use the Ctrl key to constrain the brush to a vertical or horizontal direction. Pressing the Shift 
key changes the direction of constraint.



 Rectangle tool
The Rectangle tool draws hollow/filled rectangles and rounded rectangles. If the Ctrl key is 
held down while defining the shape, the rectangle is constrained to a square. Holding down 
the Shift key will shrink/grow the rectangle from the center.



 Ellipse tool
The Ellipse tool draws hollow/filled ellipses. If the Ctrl key is held down while defining the 
shape, the ellipse is constrained to a circle. Holding down the Shift key will shrink/grow the 
ellipse from the center.



 Polygon tool
The Polygon tool draws hollow/filled polygons. If the Ctrl key is held down, the sides of the 
polygon are constrained to 45 degree angles. Pressing the BackSpace key while creating a 
polygon will remove the last line created.





Work with color
Use the Color Roll-Up
Changing color formats
Inverting colors
Picking up a color from the screen
Replacing one color with another
Specifying color tolerance
Viewing colors on screen
Splitting channels
Combine channels



Changing color formats
1. Choose Convert To from the Image menu. 
2. Choose the color format:

Black and White [1-bit] Converts the image to black and white. Choose Line Art if 
you do not want a halftone applied. Choose Printer Halftone 
to use a fatting halftone, or choose Screen Halftone to use a 
diffused halftone.

16 Colors [4-bit] Converts the image to 16 colors.
Grayscale [8-bit] Converts the image to grayscale.
256 Color [8-bit] Converts the image to 256 colors. The Convert to 256 Colors

dialog box opens.
RGB [24-bit] Converts the image to 24 bit color.
CMYK [32-bit] Converts the image to 32 bit CMYK color.

3. The converted image is loaded into a window named NEW. Use the Save As command 
from the File menu to save the converted image.



Convert to 256 colors dialog box
Converts images to 256 colors. You can select the type of dithering performed and the 
palette type used to display the image is converted. 

Dialog Box Options

Dither Type Three radio buttons determining the type of dithering performed when the 
image is converted. The types are:
None No dithering performed.
Ordered Dithering is performed at a faster rate than error diffusion by

approximating colors using fixed dot patterns.
Error Diffusion Provides the best results by spreading color approximations 
over several pixels.

Palette Type Two radio buttons determining the palette type used to convert the image. 
The options are:
Optimized Uses colors from the image to create the color palette.
Uniform Uses the uniform color palette.



Viewing colors on your screen
Corel PHOTO-PAINT provides device independence so you can load and edit images that 
have more colors than your monitor supports. Corel PHOTO-PAINT simulates colors not 
supported by your monitor and retains all the original details and colors in your image.

· To adjust how bright your images appear on-screen, use the Color Correction 
command in the View menu. 

· To enhance how simulated colors appear on-screen, use Screen Dithering in the View 
menu.



Splitting Channels
Use the Split Channels To command to separate an image into channels corresponding to 
the different components of each color model (RGB, HSV, HLS, CMYK, YIQ). Each channel can
then be edited without affecting another channel. When you split an image a new grayscale 
PCX file is created for each component.

You can modify a selected channel with various filters or tools, and save it as a new file.



Splitting Channels
Use the Split Channels To command to separate an image into channels corresponding to 
the different components of each color model (RGB, HSV, HLS, CMYK, YIQ). Each channel can
then be edited without affecting another channel. When you split an image a new grayscale 
PCX file is created for each component.

You can modify a selected channel with various filters or tools, and save it as a new file.



Combining channels 
Use this command to recombine an image that has been split. 

To combine channels:
1. Split an image using the Split Channels To command in the Image menu. In this 

example the image will be split into the RGB components.
2. Edit one or all of the channels.
3. Click the Combine Channels command in the Image menu. The Combine dialog box 

opens.
4. The three component files are displayed in the Images box.
5. Verify that the image files displayed in the Image box correspond to the correct 

channels in the Channel box. For example, the BLUE.TIF file should appear beside the B
channel.

6. Click OK to combine the component images into a new TIF file.
You can also reassign the channels to different destination files to create unusual 
special effects when the components are recombined. 

See also:
Splitting channels



Combine dialog box
The Combine dialog box allows you to combine channels of an image that have been 
previously split. You can combine the split channels of the image using a different color 
model. For example, an RGB image can be combined using the HSL color mode. The 
combined image does not look like the original.

Dialog Box Options

Mode The mode determines what the composite channels are. Channels 
represent color information about the image. For example, RGB is 
made up of three channels: red, green and blue. Each channel contains
specific color information for the image. The Mode options are: RGB, 
CMYK, HSB, HSL and YIQ. 

Channel Displays each channel of the chosen mode. The Channel radio buttons
work in conjunction with the Images list box. Click a channel radio 
button beside to assign the channel to the .TIF images.

Images Displays the .TIF images created when the image was split. The mode 
of the image determines the number of channels and the .TIF name. 
For example, if the image is an RGB image, the Images list box 
displays: RED-0.TIF, GREEN-0.TIF and BLUE-0.TIF. Click on the image 
and then choose a channel from the Channels.



Specifying color tolerance
Use the Color Tolerance command to set the sensitivity of the Fill and the Magic Wand tools. 
The color tolerance values determine whether or not adjacent pixels are similar in color. A 
higher number means that more colors will be selected or replaced by a single fill. The 
values take effect the next time you use the Fill tool or the Magic Wand.

To specify a range of similarity for colors to fill, replace, or select:
1. Enter a color tolerance range for Red, Green and Blue or Hue, Saturation and 

Brightness.
2. Click Identical Values if you want to set all the ranges to the same values.
3. Click OK to accept the color tolerance values.



Specifying color tolerance
Use the Color Tolerance command with the Fill tool and the Magic Wand tool. The color 
tolerance values represent a range of colors that are to be replaced by a single fill. A higher 
number means that more colors will be replaced by a single fill. The plus and minus values 
displayed in the dialog box indicate the range of color values from 0 to 255 that represent 
brighter and darker shades of each primary color. The values take effect the next time you 
use the Fill tool or the Magic Wand.

To specify a range of similar colors to fill, replace, or select:
1. Enter or select a color tolerance range for gray, red, green, blue, cyan, magenta, 

yellow and black. 
2. Click Identical Values if you want to set all the ranges to the same values.



Color Comparison Tolerance dialog box
The Color Comparison Tolerance dialog box allows you to set color ranges for Red, Green, 
and Blue or Hue, Saturation, and Brightness. The tolerance values represent the level of 
color similarity between a selected point and adjacent pixels.

Dialog Box Options

Color Colors that you can set the color tolerance range for are: Red, Green, and Blue
or Hue, Saturation, and Brightness.

Tolerance Determines the range of the color. The numbers entered in the - and + boxes 
control the range. Higher values create a greater range of color; lower values 
create a smaller range of colors. For example, if the selected color is blue, 
high ranges in the Tolerance boxes allow more dark and light shades of blue to
be effected by the tools.

Identical
Values With identical values checked, both the - and + tolerance values remain 

identical.
HSB Mode The Hue, Saturation, and Brightness (HSB) color model may be more intuitive 

than RGB for some users when working with Color Comparison Tolerance.



Using the Color Roll-Up
Use the Color Roll-Up to choose paint and background colors, create and edit palettes, 
match colors to existing images. 

Roll-Up 
Options

Color Components The color component fields reflect the selected color model. For 
example, if HSB is selected, the fields are R, G and B. Enter a value in 
the fields to select a color from the color model. Changes are reflected 
in the paint and background buttons.

Color Model list box Drop-down list box containing the following color models.
RGB Red, green, and blue color model.
CMY Cyan, magenta, yellow, and black process color model.
HSB Hue, saturation, and brightness color model.
LAB Luminosity (L), green to magenta (a), blue to yellow 

(b).
Image PaletteColors from the current image.
Gray Only displayed when editing transparency masks. 

Shades of gray from black to white.
Paint / BackgroundThe Paint and Background buttons display the color selected. Click a 

button then select a color from the color table or enter color values in 
the boxes. The selected color model is displayed in the Paint Selector 
of the roll-up. Click on an area to select a color.

Menu button Opens a menu with the following options:
Load Palette
The Load Palette command opens the Open Palette dialog box. Select a
palette. The Palette is displayed in the Color Table.
Save Palette
The Save Palette command opens the Save Palette As dialog box. Save 
the current palette under the same name or save it as a new palette.
Add Color
The Add Color command saves the color displayed in the Paint or 
Background button, depending on which one is active. The color is 
added to the bottom of the Color Table.
Delete Color
The Delete Color command deletes the color displayed in the Paint or 
Background button, depending on which one is active.
Load Paint Area
The Load Paint Area command opens the Load Paint Area File dialog 
box. Select any bitmap (*.bmp). The bitmap is displayed in the Paint 
Area beside the Color Table. 
Save Paint Area



The Save Paint Area command opens the Save Paint Area dialog box. 
The current Paint Area can be saved as a bitmap file (*.bmp) under the 
same name or as new paint area. Edits can be made to the paint area 
by applying new color. If you load a bitmap and save it as a Paint Area, 
save the Paint Area with a new name. Otherwise, the original bitmap 
will be resized for the Paint Area. Paint Area bitmaps are much smaller 
than the original files.
Clear Paint Area
The Clear Paint Area command clears the Paint Area. The background 
color replaces the Paint Area.
Fill Paint Area
The Fill Paint Area command fills the Paint Area with a selection of 
colors.

Edit button Edits the Paint Area. Select a color then paint it in the Paint Area using 
the Edit button. The cursor changes to a paintbrush.

Pick button Picks color from the color table and the Paint Area. The cursor changes 
to an eyedropper.

Paint Selector Displays and allows you to select colors from the color model. The color
model selected determines the type of display. For example, if you 
select HSB, a circle of color is displayed; if you select CMY, a square 
box is displayed. Move the nodes on the color model to select a color. 
The slide control at the side selects the amount of tint (light) or shade 
(dark).



Using the Color Roll-Up
Use the Color Roll-Up to choose paint and background colors, create and edit palettes, 
match colors to existing images. 

Roll-Up 
Options

Color Components The color component fields reflect the selected color model. For 
example, if HSB is selected, the fields are R, G and B. Enter a value in 
the fields to select a color from the color model. Changes are reflected 
in the paint and background buttons.

Color Model list box Drop-down list box containing the following color models.
RGB Red, green, and blue color model.
CMY Cyan, magenta, yellow, and black process color model.
HSB Hue, saturation, and brightness color model.
LAB Luminosity (L), green to magenta (a), blue to yellow 

(b).
Image PaletteColors from the current image.
Gray Only displayed when editing transparency masks. 

Shades of gray from black to white.
Paint / BackgroundThe Paint and Background buttons display the color selected. Click a 

button then select a color from the color table or enter color values in 
the boxes. The selected color model is displayed in the Paint Selector 
of the roll-up. Click on an area to select a color.

Menu button Opens a menu with the following options:
Load Palette
The Load Palette command opens the Open Palette dialog box. Select a
palette. The Palette is displayed in the Color Table.
Save Palette
The Save Palette command opens the Save Palette As dialog box. Save 
the current palette under the same name or save it as a new palette.
Add Color
The Add Color command saves the color displayed in the Paint or 
Background button, depending on which one is active. The color is 
added to the bottom of the Color Table.
Delete Color
The Delete Color command deletes the color displayed in the Paint or 
Background button, depending on which one is active.
Load Paint Area
The Load Paint Area command opens the Load Paint Area File dialog 
box. Select any bitmap (*.bmp). The bitmap is displayed Paint Area 
beside the Color Table.
Save Paint Area
The Save Paint Area command opens the Save Paint Area dialog box. 



The current Paint Area can be saved as a bitmap file (*.bmp) under the 
same name or as new paint area. Edits can be made to the paint area 
by applying new color. If you load a bitmap and save it as a Paint Area, 
save the Paint Area with a new name. Otherwise, the original bitmap 
will be resized for the Paint Area. Paint Area bitmaps are much smaller 
than the original files.
Clear Paint Area
The Clear Paint Area command clears the Paint Area. The background 
color replaces the Paint Area.
Fill Paint Area
The Fill Paint Area command fills the Paint Area with a selection of 
colors.

Edit button Edits the Paint Area. Select a color then paint it in the Paint Area using 
the Edit button. The cursor changes to a paintbrush.

Pick button Picks color from the color table and the Paint Area. The cursor changes 
to an eyedropper.

Paint Selector Displays and allows you to select colors from the color model. The color
model selected determines the type of display. For example, if you 
select HSB, a circle of color is displayed; if you select CMY, a square 
box is displayed. Move the nodes on the color model to select a color. 
The slide control at the side selects the amount of tint (light) or shade 
(dark).
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Bitmap texture
Black point
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Check box
Choke
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Color proof
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Cursor

Default printer
Densitometer scale
Deselect
Destination file
Device driver
Dialog box
Display screen: definition
Directory
Dithered color
Dot gain
Double click
Dots per inch (dpi)
Drag
Drive
Drop-down list box

Edit
Emboss
Emulsion
EPS
Extension

Fade out
Feather
Film
Film recorder
File previewer
Filter
FOCOLTONE
Font
Fountain fill
Four-color process

Gamut definition
Gamut mapping
GCR (gray component replacement)
GDF
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GIF
Grayscale
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Halftone screen
Handles
Highlight
Highlighting box
Histogram
Hourglass cursor
HPGL
HSB
Hue
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Image setter
Insertion point

Jaggies
Justify

LAB color model
Landscape
Limitcheck error
Line art
Linear fill
Lino
List box
LPI (lines per inch)
Luminosity

Marquee box
Mask
Maximize
Menu
Menu bar
Minimize
Moire pattern
Monochrome

Negative
Nodes

Object
Opacity
Overprint

Paint program
PANTONE
Path name
PCT
PCX
Photo CD
Photographic Chroma Mapping
PIC
Pica
PIF
Pixel

Point
Portrait
Positive
PostScript
Preview screen
Primary mouse button
Process color
Proof
Pure color



Radial fill
Radio button
Rasterizer
Resample
Registration mark
Resolution
RGB
Roll-Up window
Rotate
Ruler crosshairs
Rulers

Saturation
Scanner
screen frequency definition
Scitext
Screen angles
Scroll
Secondary mouse button
Select
Service bureau
Shadow
Spot color
Spreads
Square fill
Status line
Stretch

Texture fill
TGA
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Tile
Title bar
Toggle
Toolbox
Transformation
Transparent
Transparency mask
Trap
TRUMATCH
TrueType
Type style
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UCR (undercolor removal)

Vector graphics

Weight
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WIN.INI
WPG



Active window
The active window is the one in which you are working. The next action you perform applies 
to the active window.



Anti-alias
Anti-alias is a process which smoothes the edges of images by duplicating pixels and 
eliminating overlapping pixels.



ASCII
A standard code for representing characters and non-printable control codes such as 
carriage returns and page breaks.



Aspect ratio
The ratio of the width of an image to its height. You can change the aspect ratio of an object 
in Corel PHOTO-PAINT by stretching it in one direction.



Bitmap
An image composed of a series of pixels or dots. Scanners and paint programs such as Corel 
PHOTO-PAINT generate this type of image. By contrast, CorelDRAW creates images using 
vector objects--shapes stored internally as mathematical equations.



Bitmap texture
Variable fills that look like clouds, water, gravel, minerals and dozens of other natural and 
man-made substances. Bitmap textures display on your screen and print to any printer.



Black point
A color printing term specifying the blackness level relative to a 4-color and a 3-color black. 
A 4-color black is produced by printing 100% cyan, 100% magenta, 100% yellow and 100% 
black. A 3-color black is produced using full amounts of the CMY inks only, and is therefore 
not as dark.



Bleed
Part of a printed drawing that extends beyond the edge of the page.



Blend
Mix colors of one area with those of another area. The mixing of different colors can be used 
to blur the distinction between objects. For example, if you have two objects of different 
color and overlapped, blending the edges mixes the two colors so that the edges of the 
objects are indistinct.



.BMP
The filename extension for Windows Bitmap files. Corel PHOTO-PAINT can import and export 
files in BMP format.



Brighten
Brighten increases the level of white or light in colors. The effect lightens the image or area.



Brightness
In the HSB color model, the component that determines the amount of black in a color. See 
also Hue and Saturation.



Build Object Mode
When in Build Object Mode, the object tools can be used to define one or more areas that 
can be made into simple or complex objects. Choose Build Object Mode by either clicking on 
the Build Mode button so that it displays  or check the Build Mode item on the 
Object menu.



Calibration
Adjusting a monitor, printer or scanner to more accurately display, print and capture colors.



Calibration bar
Strips of color printed with an illustration. Used as a reference for calibrating a monitor so 
that it displays colors as they appear in the printed output.



.CDR
The filename extension for files created in CorelDRAW.



Center of rotation

Round marker that appears in the middle of an object selected by clicking on it twice. 
Moving this marker changes the axis around which the object rotates.



Channel
A channel is similar to a plate in the printing process. Each channel is a color. For example, if
you have an RGB image, the channels are red, green and blue. When all of the channels 
combine, they mix to create the entire range of colors in the image.



Character attributes
Characteristics such as typeface, style, point size assigned to characters in a block of text 
using the Edit Text or Character command in the Text menu or the Text Roll-Up window.



Character set
The letters, punctuation marks, and special characters in a particular font. Foreign language 
accents and mathematical symbols are examples of special characters.



Check box
A square box in a dialog box used to turn options on or off. An option is on when an "X" 
appears in the check box and is off when the check box is empty.



Choke
A type of trap created by extending the background object into the foreground object. Corel 
PHOTO-PAINT provides an Overprint feature that allows you to create chokes. See also, 
Spreads.



Chromaticity 
Chromaticity defines Hue    and Saturation or chroma levels for your monitor.    



CIE
CIE (Commission Internationale de l'Eclairage) is a color space chart widely used to describe 
the range of color seen by the human eye.



Click
To quickly press and release the left mouse button. In Corel PHOTO-PAINT, the right mouse 
button can have a function assigned to it using the Preferences, General command in the 
Special menu.



Clipart
Images that can be brought into Corel PHOTO-PAINT and edited or used as is. Corel PHOTO-
PAINT offers a large selection of clipart in vector format. You can purchase additional images,
including some in bitmap format, from commercial suppliers.



Clipboard
A temporary storage area used to transfer information between Windows applications. In 
Corel PHOTO-PAINT, you can Cut or Copy an object onto the Clipboard then Paste into 
another application or Corel PHOTO-PAINT file.



Clone
A clone is an identical duplicate of an area on the image.The Clone tool creates an identical 
replica, whereas the Pointillism Clone tool and the Impressionism Clone tool create a 
duplicate in the style of Pointillism (dots) and Impressionism (lines).



CMYK
A color model with the components Cyan, Magenta, Yellow, and Black, the ink colors used in 
four-color process printing. Corel PHOTO-PAINT allows you to specify colors using CMYK 
values.



CMYK image
An image with four channels which are cyan, magenta, yellow and black. Color separations 
are usually printed using CMYK images.



Color mask
A mask applied to an image based on selected colors. The colors are selected in the Color 
Mask Roll-Up and can be either modified or protected.



Color proof
Sometimes called a pre-press proof, this preliminary step in the color printing process shows 
how an image will look when it's printed. Proofing provides an opportunity to make 
corrections and adjustments before final printing.



Color separation
The process of separating the colors in an image into the primary printing colors: cyan, 
magenta, yellow and black.



Colorimetric
Colorimetric refers to the colorimetric chroma mapping necessary for the reproduction of 
spot colors. Corel PHOTO-PAINT remaps colors outside of the printer's gamut to the edge of 
the gamut, preserving colors inside the gamut to ensure more accurate spot color 
reproduction. 
If you are printing an object that is mostly vector drawings, or Corel PHOTO-PAINT graphics 
and text, choose a colorimetric System Color Profile. See also Photographic and Gamut 
Mapping.



Command
A word or phrase in a menu that initiates an action.



Command button
A button in a dialog box used to carry out an action such as resetting values or displaying 
another dialog box.



Complex objects
A complex object is a group of one or more selections made with the Object tools while in 
Build Object mode. The Create command on the Object menu will convert a complex object 
into a regular object.



Composite
Also called a "comprehensive" or "comp." A preliminary version of a design combining all 
image, line art, and text elements. Color composites are often printed on color PostScript 
printers before they are color-separated for four-color process printing.



Conical fill
A fountain fill that creates a gradual transition from one color to another radiating from the 
center of the object.



Continuous tone
An image represented by graduated tones from black to white as in a photograph.



Contrast
The visual difference between the dark and light tones of an image.



Control menu
A menu available in all Windows applications. Commands on the menu allow you to move, 
resize, minimize, maximize and close applications. Control menus in dialog boxes have 
commands for moving and closing them. Pressing the ALT key and SPACEBAR or clicking on 
the box on the left side of the Title bar opens the Control menu.



Control menu box 
Icon on the left of a window's Title bar which opens the Control menu. Dialog boxes and Roll-
Up windows also have this box.



Control point

Points extending from nodes along curves and mask marquees and complex object 
marquees that are being edited with the Mask Node Edit tool and Object Node Edit tool that 
determine the angle at which the curve passes through the node. Control points appear 
when you select a node or segment with the Shape tool. 



CORELAPP.INI
A text file with configuration information for all installed Corel applications. This file is in the 
CORELDRW\CONFIG subdirectory and can be edited by double-clicking on it in the Windows 
File Manager. Changes you can make include increasing the toolbox and color palette size so
that they appear larger on high resolution monitors.



CORELPNT.INI
A text file with configuration information about Corel PHOTO-PAINT. This file is in the 
CORELDRW\CONFIG subdirectory and can be edited by double-clicking on it in the Windows 
File Manager. Changes you can make include the interval between backup file creation and 
the directory in which these backup files are stored.



Corel MOSAIC
A file management program that displays thumbnail views of your Corel PHOTO-PAINT files. 
You can also use Corel MOSAIC to perform batch operations such as printing and exporting 
and to archive files.



Corel PHOTO-PAINT
A program for creating and editing bitmap images.



CORELPRN.INI
A text file with printing-related information shared by all installed Corel applications. This file
is in the CORELDRW\CONFIG subdirectory and can be edited by double-clicking on it in the 
Windows File Manager. Changes you can make to this file include disabling the message box 
that warns when the printer and page orientation in Corel PHOTO-PAINT or other Corel 
application do not match.



.CPT
The filename extension for the Corel PHOTO-PAINT file format.



Create Object Mode
When in Create Object Mode, the object tools can be used to quickly create simple objects. 
Choose Create Object Mode by either clicking on the Build Mode button so that it displays

 or uncheck the Build Mode item on the Object menu.



Crop
Reducing the visible area of an imported bitmap using the Shape tool. The parts not 
displayed or printed are still stored in the bitmap file.



Crop marks
Alignment marks at the corners of a printed page. Used as aids for trimming the paper to 
the proper size. Crop marks are turned on in the Print Options dialog box and appear only 
when the page size in Corel PHOTO-PAINT is smaller than the paper size of the printer.



Cursor
Also called the" mouse pointer." Used to indicate the object, command, tool or other screen 
item you want to select. The shape of the cursor changes depending on the tool or 
command selected.



Default printer
The device that Corel PHOTO-PAINT automatically uses to print a drawing when you choose 
the Print command from the File menu. You can have only one default printer selected using 
the Print Setup command in the File menu.



Densitometer scale
Printed on each page of a color-separated image for the purposes of gauging the accuracy, 
quality and consistency of the output. You can print these scales by choosing an option in 
the Print Options dialog box.



Descender

The part of the letter that extends below the main body (x-height) in lowercase letters, for 
example, g and p.



Deselect
To indicate by clicking on white space or selecting another object that you do not want the 
next command or action to apply to the selected object.



Destination file
The file into which an embedded or linked object is being inserted. 



Device driver
A program through which a computer and devices such as a mouse or printer communicate. 
A mouse driver, for example, displays a pointer on the screen and translates clicks into 
actions.



Dialog box
A window displayed when additional information is needed to perform an action. For 
example, when you choose the Save command to save a drawing for the first time, a dialog 
box appears requesting a filename.



Display screen
The file display screen is the first window you see when you open Corel MOSAIC. It can display open 
windows representing directories, catalog and libraries simultaneously. When you minimize an open 
window, it will be represented at the bottom of the file display screen by an icon unique to its file type. 



Directory
A directory is part of a structure used to organize files on a disk like a drawer in a filing 
cabinet. Directories have names and can be divided into subdirectories. For example, you 
could create a directory called LOGOS for storing logo designs.



Dithered color
Color simulated by putting dots of another color very close together. Windows uses dithering
to display colors that the graphics adapter is unable to display. See also Pure color.



Dot gain
Enlargement of the dots that make up an image causing colors to print darker than 
intended. Corel PHOTO-PAINT's Color Manager automatically compensates for dot gain.



Double click
To press and release the left mouse button twice in quick succession. In Corel PHOTO-PAINT, 
the right mouse button can have a function assigned to it through the Preferences command
in the Special menu.



DPI
A measure of a printer's resolution in dots per inch. Typical desktop laser printers print at 
300 dpi, while image setters are capable of printing at resolutions of 1270 or 2540 dpi. The 
more dots per inch, the smoother the output.



Drag
To move the mouse while holding down the left mouse button. Releasing the button 
completes the action.



Drive
A device in a computer that spins disks used to store information. Personal computers 
normally have a fixed disk drive labeled C and one or two floppy disk drives labeled A and B.



Drop-down list box

A list box that appears in dialog boxes and opens to display a list of choices when you click 
on the arrow. If the list cannot accommodate all available options, scroll bars are provided. 
See also List box.



Edit
Changing an object using commands in the Edit, Effects, Mask and Object menus or the Pick,
Freehand and Fill tools.



Emboss
Emboss refers to a filter which causes areas to appear raised in relief. This is achieved by 
suppressing the color in the area and outlining it with a selected color.



Emulsion
The light-sensitive coating material on a piece of film.



.EPS
The filename extension for Encapsulated PostScript files.
Corel PHOTO-PAINT can import and can export EPS files. Corel PHOTO-PAINT can export to 
the generic EPS format, as well as EPS files with clipping paths. Also, it is possible to import 
objects containing an EPS file. The EPS files CorelTRACE creates can be imported by Corel 
PHOTO-PAINT plus other PC programs such as Corel VENTURA and Aldus PageMaker.



Extension
Characters following the period in a filename that identify the type of information in the file. 
The extension .PCX, for example, indicates the file contains a bitmap.



Fade out
The rate set for the brush tools which causes the paint color to fade and eventually 
disappear. This gives the tools the effect of a real brush stroke.



Feathering
Feathering is the blending of the edge of an object with an underlying object. The transition 
between one to another is gradual in which the pixels from one are merged with the other.



Film
Photo-sensitive sheets onto which images are transferred either as positives or negatives. 
These sheets are then used to create printing plates. An option in the Print Options dialog 
box lets you create film negatives for printing on an image setter.



Film Recorder
Device that reproduces images from a computer screen on film. The film can then be 
developed into slides or prints using conventional photographic processes. Corel PHOTO-
PAINT can export files for use by film recorders that accept files in SCODL format.



File previewer
In the Open Bitmap dialog box, a small bitmap representation that lets you see what the 
selected file contains before you open it.



Filter
A program that translates information from one format to another. Corel PHOTO-PAINT's 
import filters, for example, allow you to open graphics created in Corel PHOTO-PAINT, Adobe 
Illustrator and many other applications. If an image is partially loaded, the filter will be 
applied to the entire image.



FOCOLTONE
The FOCOLTONE color system provides a range of spot colors built with Cyan, Magenta, 
Yellow and K or black inks. The ideal color palette when printing to a four color output device
such as a color laser printer.



Font
A set of characters in a given typeface and point size, for example, 10 point Times Roman. 
Most fonts are available in families that include different weights or styles such as bold and 
italic.



Fountain fill
A fill that fades gradually from one color to another. Also called a "gradient" or "graduated" 
fill. Corel PHOTO-PAINT lets you create linear, radial, conical and square fountains using the 
Fountain Fill icon in the Fill tool menu and the Fill Roll-Up window.



Four-color process
The four-color printing process or "process color" reproduces all color artwork with just four 
colors: Cyan, Magenta, Yellow and Black, often referred to as CMYK. 



Gamut
A gamut is the range of colors a device can reproduce. The human eye has a very large color
gamut. Photographs have a large gamut as well. A monitor, with its RGB gamut, can also 
display many colors. Gamut mapping becomes important with printers and output devices, 
since these gamuts can be very limited. If you use colors outside of the printer's gamut, 
Corel PHOTO-PAINT's Color Manager ensures that those colors are mapped into the printers 
gamut as accurately as possible. See also, Colorimetric, Photographic and Gamut Mapping.



Gamut Mapping
Gamut Mapping is the reassigning of colors outside of the range of colors a printer is capable
of producing. The range of colors you can specify from a palette or capture with a scanner 
can be larger than a printer can reproduce. Corel PHOTO-PAINT uses two kinds of gamut 
mapping: Colorimetric for spot colors and vector based art and Photographic for bitmap art.



.GDF
The filename extension for vector graphics files used by IBM mainframe computers. Corel 
PHOTO-PAINT imports these graphics as PIF files. PIF files can be translated to GDF format by
the mainframe computer.



GEM
Graphics Environment Manager. A menu-driven interface used by some programs. Also a 
filename extension for files created by programs such as GEM Artline. Corel PHOTO-PAINT 
can import files in this format.



.GIF
The filename extension for files in a bitmap format that is commonly used to store digitized 
color photographs. Corel PHOTO-PAINT imports files in this format.



Gray Component Replacement (GCR)
A technique in which equal amounts of cyan, magenta and yellow are removed and replaced
with black ink. This produces better color saturation and contrast as well as saving on ink 
costs. Corel PHOTO-PAINT's Color Manager controls GCR according to the output device. See 
also, Undercolor removal.



Grayscale image
An image, typically created by a scanner, in which continuous tones are represented as 
uniform shades of gray. Corel PHOTO-PAINT can import and display .TIF images with up to 
256 levels of gray and print them on a PostScript or non-PostScript printer.



Halftone
The process of reproducing a continuous tone image such as a black and white photograph 
using dots of various sizes. On laser printers that cannot print different sized dots, the 
halftone is produced by printing different numbers of dots in a given area.



Halftone screen
In photography, a sheet of glass or film with a grid pattern of lines used to convert a 
continuous tone image into dots of various sizes. 



Handles
Small squares that appear on the corners and sides of an object's or mask's highlighting box 
when the object/mask is selected. Use the square handles to resize and transform the object
or mask. Click on a selected object or mask and the handles change to arrows. Use the 
handles to rotate and skew the object or mask.



Highlight
A highlight is the lightest part of the image.



Highlighting box

The invisible rectangle with eight handles that encloses a selected object or mask. When you
move or otherwise transform an object or mask, a dotted rectangle representing the 
highlighting box appears instead of the object or mask.



Histogram
A graph displaying the number of pixels for each of the colors in the image. 



Hourglass cursor
The mouse pointer changes to an hourglass during an operation such as printing. No other 
actions can be performed until the pointer reappears, either by the completion of the action,
such as printing, or by returning the cursor to the open dialog box.



HPGL
The initial letters in Hewlett Packard Graphics Language. A file format created by programs 
such as AutoCAD for printing drawings on plotters. Corel PHOTO-PAINT can import HPGL files
with the extension .PLT.



HSB
The initial letters in Hue, Saturation and Brightness are the components in the HSB color 
model. 



Hue
In the HSB color model, hue is the main attribute in a color that distinguishes it from other 
colors. Blue, green and red, for example, are all hues. See also Saturation and Brightness.



Icon
A small graphic symbol that represents various elements in Windows and Corel PHOTO-
PAINT. For example, the tools in Corel PHOTO-PAINT are represented by icons.



Image setter
A generic term for printers capable of printing text and graphics (line art and photographs) 
at resolutions of 1200 dpi or more on film or photographic paper.



Insertion point
A vertical bar that indicates where text will be inserted when you type. The insertion point 
appears when you click on a text block with the Text tool and in dialog boxes that require 
you to type information.



Jaggies

A stair-step effect that often occurs when a bitmap image is enlarged.



Justify
An alignment option for text that aligns the text with the right and left margins of the frame.



LAB
Color model developed by Centre Internationale d'Eclairage (CIE). The LAB color model is 
device independent. Therefore LAB colors do not vary on different monitors or printers. The 
LAB color model encompasses both CMYK and RGB colors. LAB is based on luminance (L), a 
color range from green to magenta (A) and a color range from blue to yellow (B).



Landscape
A page oriented so that it prints from left to right across its longest dimension.



Limitcheck error
A PostScript printing error that occurs when a drawing contains too many line segments or 
too large a bitmap for the printer to reproduce. Corel PHOTO-PAINT provides a Flatness 
control in the Print Options dialog box that helps to overcome this problem.



Line art
In traditional graphic arts, an illustration containing only black and white.



Linear fill
A fountain fill that creates a gradual transition from one color to another in a straight line.



Lino
Short for Linotronic, a line of PostScript image setters used for high-resolution printing. Over 
the years, the term has come to mean any type of image setter used by service bureaus.



List box

List boxes appear in dialog boxes and display a choice of options. If the list cannot 
accommodate all available options, scroll bars are provided. See also Drop-down list box.



LPI
Lines per inch. The screen frequency used for photos and tints is described in lpi. 



Luminosity
A value corresponding to the brightness of a color.



Marquee box
The dashed box created by dragging around objects with the Pick tool or around nodes with 
the Shape tool. Enclosing objects and nodes with a marquee box selects them.



Mask
A cover over an area of the image that protects the area from applied effects or tools. A 
regular mask can protect areas outside the boundaries of the defined area or, if inverted, 
protect areas within the confines of the marquee. A color mask protects or modifies areas 
with specified colors. A transparency mask protects areas according to the specified degree 
of transparency. A higher transparency allows more effect to reach the underlying image.



Maximize
To enlarge an application window to full screen size.



Menu
A list of commands which appear when you choose a name in the menu bar. The menu bar 
appears below the Title bar which is at the top of the window.



Menu bar 
The bar near the top of the window that contains the names of the program menus.



Minimize
To reduce an application window to an icon at the bottom of the screen.



Moire pattern
Undesirable wave patterns in an image printed from color separations with incorrect halftone
screen angles.



Monochrome
An image containing a single color, usually black.



Negative
An image in which the values in the original are reversed so that black areas appear white, 
white appears black and colors are represented by their complements. Corel PHOTO-PAINT 
can print color separations as negatives if Film Negative is selected in the Print Options 
dialog box.



Nodes
The points at the ends of line and curve segments in a curve and a mask marquee and 
complex object marquee when using the Mask Node Edit tools and the Object Node Edit tool.



Object
An object is an independent bitmap selection created with object tools and layered above 
the base image. Objects can be created either by using the object tools in Create Object 
Mode or by using the Create command after making one or more selections with the object 
tools in Build Mode.



Opacity
Opacity refers to the ability to see through. If an area is 100% opaque, you cannot see 
through it. Levels under 100% increase the ability to see through objects.



Opaque
The inability to see through an image or a defined object. The opposite of transparency.



Overprint
Printing over an area that has already been printed. Overprinting is used in Corel PHOTO-
PAINT to create traps in color separated artwork. You can also use it to overprint selected 
Spot colors for certain visual effects. See also Trap.



Paint Color
Paint Color is used by the Pencil, Paint, and Shape Tools for outline color. The Paint Color is 
set in the Color Roll-Up, but can also be changed with the Eyedropper tool by selecting a 
color with the left mouse button.



Paint program
A generic term referring to computer illustration programs which store graphics as bitmaps. 
Corel PHOTO-PAINT and Windows Paintbrush are examples of paint programs. Programs such
as CorelDRAW, which store images as a series of lines and curves, are called draw programs.



PANTONE
A standard color matching system in which solid (spot) colors are specified using color 
sample books. You can use this system in Corel PHOTO-PAINT to specify colors.
PANTONE also has a similar system for specifying process colors. It too, is available in Corel 
PHOTO-PAINT.



Paper Color
Paper Color refers to the color of an image's background. 
Although normally white, the Paper Color in Corel PHOTO-PAINT can be set to any color you 
wish. The Paper Color is set in the Create a New Image dialog box, but can also be 
changed by selecting a color from an image by clicking the Eyedropper tool while holding 
down the Ctrl key.    Note that the color you specify as Paper Color with the Eyedropper tool is
only displayed when you create a new image file; it is not applied to the background of the 
current image window. 



Path name
Directions to a directory or file on your system. For example, C:\WINDOWS\CORELPNT\LOGO.CPT
is the path name for the LOGO.CPT file which is stored on drive C in a subdirectory of the 
Windows directory called CORELPNT.



.PCT
The filename extension for vector graphics files used by Macintosh computers. Corel PHOTO-
PAINT imports PICT files. 



.PCX
The filename extension for bitmap files created by paint programs such as PC Paintbrush. 
Corel PHOTO-PAINT can import files in this format including those containing color and 
grayscale information.



Photo CD
A revolutionary process developed by the Eastman Kodak company that converts 35mm film
negatives or slides into digital format and stores them on a compact disc (CD). Corel PHOTO-
PAINT can import files in this format.



Photographic
The mapping necessary for the reproduction of photographs. Corel PHOTO-PAINT uses a 
photographic color mapping to compress colors into your printer's gamut of colors. This 
technique preserves the tonal characteristics and relationships of colors in the photographs 
you are trying to print. This way, photographs reproduce with enhanced contrast and color 
variation. See also Colorimetric and Gamut Mapping



.PIC
The filename extension for vector graphic file formats used by Lotus 1-2-3 and can be 
imported by Corel PHOTO-PAINT.



Pica
A unit of measurement used primarily in typesetting. One pica equals approximately 1/6 of 
an inch (exactly 12 points).



.PIF
The filename extension for vector graphics files that Corel PHOTO-PAINT can import. PIF is an
intermediate format which IBM mainframe computers translate to GDF format for use in 
mainframe applications.



Pixel
Short for 'picture element.' Pixels are dots on a computer or television screen that combine 
to form an image.



.PLT
The filename extension for vector graphics files conforming to the HPGL format. These are 
primarily files created by programs such as AutoCAD for printing drawings on plotters. Corel 
PHOTO-PAINT can import HPGL files with the extension .PLT.



Plug-in filters
Filters developed by a third-party vendor that can be inserted into the Effects menu using 
the Advanced section of the Preferences dialog box.



Point
A unit of measurement used primarily in typesetting for designating type sizes. There are 
approximately 72 points(pts) to an inch and exactly 12 points to a pica.

10 pts      18 pts      36 pts



Portrait
A page oriented so that it prints from left to right across its shortest dimension.



Positive
An image in which dark, light and color values are the same as the original. See also 
Negative.



PostScript
A page description language or protocol by which programs describe text and graphics they 
want the printer to output. 



Preview screen
A view option that uses the entire screen to display your drawing. You can switch to the 
Preview screen by choosing Full-Screen Preview from the View menu or pressing F9. Pressing
any key returns you to the drawing window.



Primary mouse button
Normally the left mouse button. If, however, you've swapped mouse buttons using the 
Windows Control Panel, the right mouse button becomes the primary button.



Process color
The primary colors used in four-color process printing: Cyan, Magenta, Yellow and Black. See 
also Four-color process.



Proof
To print a trial version of a graphic to see how it will look when output in its final form. Laser 
printers are commonly used to proof monochrome artwork while color artwork is often 
proofed on thermal color printers. High-quality proofing systems such as Chromalin (Du 
Pont) or Matchprint (3M) can be used to proof color separations.



Pure color
Any color that individual pixels on a computer screen can assume. On a monochrome 
screen, there are only two pure colors, black and white. Color screens typically display 8, 16 
or 256 pure colors. See also Dithered color.



Radial fill
A fountain fill that creates a gradual transition from one color to another in concentric 
circles.



Radio button
A round or diamond-shaped button in a dialog box that turns an option on or off. When two 
or more options are available, only one can be selected. They are also called "Option" 
buttons.



Rasterizer
A program that converts vector graphics into bitmaps for printing on a non-PostScript 
printer.



Registration mark
Crosshairs or other marks on paper or film used for aligning color separations. Corel PHOTO-
PAINT automatically adds registration marks when printing color separations to a PostScript 
printer. Registration marks can be printed on non-PostScript printers.



Resample
Changes the size and resolution of an image.



Resolution
In printing, a term referring to the number of dots per inch (dpi) the printer is capable of 
printing. Typical laser printers have resolutions of 300 dpi while image setters have 
resolutions of approximately 1200 or 2400 dpi. The more dots per inch, the smoother the 
output.



RGB
The initial letters in Red, Green and Blue, the component colors in one of three color models 
Corel PHOTO-PAINT provides for creating Process colors.



Roll-up
A special type of window with controls for choosing and applying fills, outlines, text 
attributes and other options.
Roll-Up windows contain many of the controls found in dialog boxes: command buttons, text 
boxes, drop-down list boxes and so on. But unlike most dialog boxes, the window stays open 
after you apply the selected options. This lets you make adjustments and experiment with 
different options without having to continually re-open a dialog box. When you are not using 
a roll-up, you can roll it up leaving just the Title bar visible.



Rotate
To turn an object around its center axis using the Rotate commands in the Image or Object 
menu or by dragging a corner handle revealed when you click twice on the outline of an 
object or mask.



Ruler crosshairs

The pair of intersecting lines which can be dragged from the spot where the rulers meet. 
Used to check the alignment of objects and to reset the 0,0 points on the rulers.



Rulers 
Measuring tools displayed on the left side and along the top of the editing window. You can 
set the rulers unit of measurement by choosing Preferences from the Special menu and 
changing the Units setting in the General selection window.
To move the rulers, hold down the Shift key, click on the ruler and drag. To show or hide the 
rulers, choose Rulers from the View menu.



Saturation
Saturation is the purity of a color. The HSB color model uses Saturation as a component that 
determines the purity or intensity of a color. The more colors used to mix a color, the duller 
the color looks. See also Hue and Brightness.



Scanner
A device that converts images on a page or transparency into digital form. Corel PHOTO-
PAINT can import scanned images (also called "bitmaps") in PCX or TIF format.



Scitex
Export format which saves drawings in a 32-bit color format which can be processed or 
modified for output by high end film houses and film recorders. SCITEX is ideal for color 
separated images as it is a native 32-bit CMYK format.



Screen angles
When printing color separations, the angles at which each of the four process colors are 
printed to avoid undesirable moire patterns. These angles can be specified in Corel PHOTO-
PAINT. See also Halftone screen.



Screen frequency
Screen frequency is measured in lines per inch (lpi). Screen frequency affects images such 
as photographs and tints of color. A laser printer might produce an acceptable screen at 60 
lpi. A high resolution image setter may be capable of producing a 150-line screen. Screen 
frequency can be set in the Print Options - Options dialog box. See also Halftone screen.



Scroll
To shift the view in the drawing window to see portions of a drawing outside the current 
viewing area. Corel PHOTO-PAINT provides scroll bars along the edges of the window.



Secondary mouse button
Normally the right mouse button. If, however, you've swapped mouse buttons using the 
Windows Control Panel, the left mouse button becomes the secondary button.



Select
To choose an object or a mask with the Pick tool or a node. Selected objects or masks in 
Corel PHOTO-PAINT display eight handles while selected nodes display control points. Once 
selected, you can choose the command or perform the action you want to affect the object 
or mask.



Selection Mode
The Selection Mode determines the behaviour of areas selected with the mask tools or 
object tools in Build Object Mode. The four modes of selection are:

 Select - Creates a new selection.
 Add To Selection - Adds to the existing selection.
 Remove From Selection - Subtracts from the existing selection.
 XOR Selection - Adds to the exisiting selection and removes any overlap with existing 

selections.



Service bureau
A commercial business that prints customer-provided documents or artwork, usually on high-
resolution PostScript devices.



Shadow
The darkest areas of an image.



Spot color
In offset printing, solid colors commonly specified using the PANTONE color matching 
system. Spot color is used whenever exact colors are required. Corel PHOTO-PAINT also uses
the PANTONE system to specify spot colors.



Spreads
A type of trap created by extending the foreground object into the background object. Corel 
PHOTO-PAINT provides an Overprint feature that allows you to create spreads plus an 
Autotrapping feature that creates them automatically. See also, Chokes.



Square fill
A fountain fill that creates a gradual transition from one color to another in concentric 
squares.



Status Line
An area at the bottom of the Corel PHOTO-PAINT screen that shows information about the 
currently selected object or node and the action in progress. Use the Show Status Line 
command in the Preferences, View dialog box to turn the display of the Status Line on and 
off.



Stretch
To resize an object horizontally and/or vertically using the Transform Roll-Up size option or by
dragging a handle on an object's highlighting box.



Texture fill
A type of fill with parameters you can alter to create virtually unlimited variations. 



.TGA
The filename extension for files in Targa format which is a bitmap format commonly used to 
store digitized color photographs. Corel PHOTO-PAINT imports files in this format.



Tolerance
Specifies the range of colors to be selected using the Magic Wand and Fill tools. 



Thumbnail
A thumbnail displays a miniature version of an image or defined area.



.TIF
The filename extension for Tagged Image File Format which is a bitmap graphic format that 
Corel PHOTO-PAINT can import. You can import color and grayscale .TIF files.



Tile
To print a drawing larger than the printer's paper size on multiple pages. You can print 
drawings in tiles from Corel PHOTO-PAINT by choosing Tile in the Print Options dialog box.



Tint
The colorizing of an image or part of an image to a specified color.



Title bar 
The bar along the top of a Windows application that contains the name of the application, 
the Control menu box and the Maximize and Minimize boxes. 
Dialog boxes and roll-up windows in Corel PHOTO-PAINT have Title bars too, but not 
Maximize and Minimize boxes.



Toggle
To alternately turn a program function on and off. For example, the Maximize Work Area and 
Restore Screen commands on the View menu toggle on and off.



Toolbox
The collection of icons on the right side of the Corel PHOTO-PAINT screen used to perform 
tasks from selecting and transforming objects to choosing outline and fill attributes.



Transformation
Changing an object by moving, stretching, scaling or rotating. You can use the mouse to 
interactively transform objects or commands in the Image and Object menus.



Transparency mask
A transparency mask isolates areas using a specified degree of transparency. A higher 
transparency allows more effect to reach the underlying image. Transparency masks can be 
uniform or gradient and can be edited using the Layers/Objects Roll-Up.
Transparency masks are often referred to as alpha channels.



Transparent
Transparent is the ability to see through an object, image or mask. The opposite of 
transparent is opaque. Setting lower levels of transparency causes higher levels of opacity 
and less visibility of the underlying objects/masks/image.



Trap
Also referred to as chokes or spreads. The process of adding a slight overlap between 
adjacent areas of color to avoid gaps caused by registration errors. You can create trap in 
Corel PHOTO-PAINT if you are printing color separations.



TRUMATCH
A color matching system for specifying process colors. You can use this system in Corel 
PHOTO-PAINT to specify colors.



TrueType fonts
Fonts that print as vectors or bitmaps depending on the capabilities of your printer. TrueType
fonts print as they appear on screen and can be resized to any height.



Type style
Variations within a typeface. Some common styles include roman (regular or normal), bold, 
italic and bold italic.



Typeface
Characters of a single design such as Avant Garde, Garamond or Bookman. Most typefaces 
are available in different variations or styles. Some common styles include roman (regular or
normal), bold, italic and bold italic.



Undercolor removal (UCR)
In color printing, a technique for reducing the amount of cyan, magenta and yellow ink in 
shadows and neutral areas of an image and replacing them with an appropriate amount of 
black. This reduces the total area of ink coverage or TAC. TAC is defined by the sum of dot 
percentages of all four inks (CMYK) contributing to a printed color.
Another technique called Gray Component Replacement (GCR), also substitutes amounts of 
CMY ink with black but over a greater color range.



Vector graphics
Also referred to as object-based graphics. Graphics created in programs such as CorelDRAW 
in which shapes are represented as a series of lines or bezier curves and fills. These contrast
with bitmap or raster graphics which are created pixel by pixel in paint programs and by 
scanners.



Weight
The thickness of outlines assigned to objects using the Outline tool. Sometimes used to refer
to different type styles (normal, light, bold, etc.).



White Point
Defines the color temperature of your monitor in creating white.



Window
A rectangular area on the screen in which applications are displayed. Every application 
window has a Title bar and menu bar along the top and one or two scroll bars along the 
sides or bottom.



WIN.INI
A file containing Windows settings and preferences for screen color, mouse double-click 
speed, fonts, printers etc. You can change the WIN.INI settings by editing this file with 
Windows Notepad or other ASCII text editor.



.WPG
The filename extension for WordPerfect 5.0 and 5.1 graphics files which is a vector graphic 
format that Corel PHOTO-PAINT can import. Note that .WPG files can consist of bitmaps as 
well as vector graphics when importing this format.
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Contents 
Displays the opening Help screen for the current window. From this screen, you can choose the type of 
Help you want. When you are in Help, clicking on the Contents button takes you back to the opening 
screen.

Shortcut
Pressing F1 displays the Help Contents, or a Help topic on the selected command or open 
dialog box.



Screen/Menu Help 
Changes the mouse pointer to an arrow with a question mark. You can then click on an available menu 
command or a part of the screen (for example, a tool in the toolbox) to get Help about that item. You can 
also press a function key or key combination such as Ctrl+N to get Help about the command or tool 
associated with it.

NOTE: To get Help on unavailable (gray) commands, select the command and press F1.

Shortcut
Pressing SHIFT+F1 displays the Help pointer.



How to Use Help 
Displays topics which explain how to use Help. You can access the same information from the Help 
window by choosing the Using Help button, or pressing F1.



Search for Help On 
Displays the Help Search dialog box where you enter keywords to search for a specific Help topic. The 
Search dialog box can also be opened by choosing the Search button from the Help window.

Shortcut
Pressing Ctrl+F1 displays the Search dialog box.



QuickTour
Opens the Corel QuickTour.



About Corel PHOTO-PAINT 
Displays a dialog box with information about which version of Corel PHOTO-PAINT you are running. The 
System Info button displays the System Info dialog box which has information about your system, 
display, network, printing, Corel EXEs & dlls and system DLLs.



System Info dialog box
Use System Info to display information about your system, display, network, printing, Corel 
EXEs & dlls and system DLLs.

Dialog Box Options

Choose a category Choose a category from the drop-down list box. The categories are: 
System, Display, network, printing, Corel EXEs and DLLs and 
system DLLs.

List box Displays the system information for the chosen category.
System: information about your computer. For example, Windows 
version, DOS version, processor, etcetera.
Display: information about your monitor. For example, driver, driver
version, etcetera.
Network: information about the network. For example, drivers, 
whether a network is installed, etcetera.
Printing: information about installed printers.
Corel EXEs and DLLs: lists all of the Corel EXEs and DLLs.
System DLLs: lists all of the system DLLs.

Save Saves all of the selected category's details to a predefined file.



Keyboard

Cursor Movement Keys
Dialog Box Keys
Editing Keys
Help Keys
Menu Keys
System Keys
Text Keys
Window Keys
Menu Command keys 
Function keys
Toolbox keys



Cursor Movement Keys

Key(s) Function

DIRECTION key Moves the cursor left, right, up, or down in a field.

End or Ctrl+Right Arrow Moves to the end of a field.

Home or Ctrl+Left Arrow Moves to the beginning of a field.

PAGE UP or PAGE DOWN Moves up or down in a field, one screen at a time.



Dialog Box Keys

Key(s) Function

TAB Moves from field to field (left to right and top to bottom).

SHIFT+TAB Moves from field to field in reverse order.

ALT+letter Moves to the option or group whose underlined letter matches the one 
you type.

DIRECTION key Moves from option to option within a group of options.

ENTER Executes a command button.
Or, chooses the selected item in a list box and executes the command.

Esc Closes a dialog box without completing the command. (Same as Cancel)

ALT+DOWN ARROW Opens a drop-down list box.

ALT+UP or DOWN ARROW Selects item in a drop-down list box.

SPACEBAR Cancels a selection in a list box.
Selects or clears a check box.

Ctrl+SLASH Selects all the items in a list box.

Ctrl+BACKSLASH Cancels all selections except the current selection.

SHIFT+DIRECTION key Extends selection in a text box.

SHIFT+HOME Extends selection to first character in a text box.

SHIFT+END Extends selection to last character in a text box



Editing Keys

Key(s) Function

Backspace Deletes the character to the left of the cursor.

Or, deletes selected text.

Delete Deletes the character to the right of the cursor.

Or, deletes selected text.



Help Keys

Key(s) Function

F1 Gets Help and displays the Help Index for the application. If the Help 
window is already open, pressing F1 displays the Using Windows Help 
topics.

In some Windows applications, pressing F1 displays a Help topic on the 
selected command, dialog box option, or system message.



Menu Keys

Key(s) Function

Alt Selects the first menu on the menu bar.

Letter key Choose the menu, or menu item, whose underlined letter matches the 
one you type.

Alt+letter key Pulls down the menu whose underlined letter matches the one you type.

LEFT or RIGHT ARROW Moves among menus.

UP or DOWN ARROW Moves among menu items.

Enter Chooses the selected menu item.



System Keys

The following keys can be used from any window, regardless of the application you are using.

Key(s) Function

Ctrl+Esc Switches to the Task List.

Alt+Esc Switches to the next application window or minimized icon, including full-
screen programs.

Alt+TAB Switches to the next application window, restoring applications that are 
running as icons.

Alt+PrtSc Copies the entire screen to Clipboard.

Ctrl+F4 Closes the active window.

F1 Gets Help and displays the Help Index for the application. (See Help 
Keys)



Text Keys

Key(s) Function

END Moves cursor to the end of the line.

HOME Moves cursor to the beginning of the line.



Window Keys

Key(s) Function

ALT+SPACEBAR Opens the Control menu for an application window.

ALT+Hyphen Opens the Control menu for a document window.

Alt+F4 Closes a window.

Alt+Esc Switches to the next application window or minimized icon, including full-
screen programs.

Alt+TAB Switches to the next application window, restoring applications that are 
running as icons.

Alt+ENTER Switches a non-Windows application between running in a window and 
running full screen.

DIRECTION key Moves a window when you have chosen Move from the Control menu.
Or, changes the size of a window when you have chosen Size from the 
Control menu.



Menu Command keys

File Menu Edit Menu
New Ctrl+N Undo Ctrl+Z
Open Ctrl+O Cut Ctrl+X
Print Ctrl+P Copy Ctrl+C
Exit Alt+F4 Paste as new object Ctrl+V

Clear Del

View Menu Special Menu
Full Screen Preview F9 Preferences Ctrl+J
100% Zoom Ctrl+1
Visible toolbox Ctrl+T
Color Roll-Up Ctrl+F2
Canvas Roll-Up Ctrl+F3
Fill Roll-Up Shift+F6
Tool Settings Roll-Up Ctrl+F8

Mask Menu Object Menu
Color Mask Roll-Up Ctrl+F5 Layers/Objects Roll-Up Ctrl+F7

Merge Ctrl+G

Window Menu Help Menu
Cascade Shift+F5 Contents F1
Tile Vertically Shift+F4 Search for Help On Ctrl+F1
Refresh Ctrl+W
Duplicate Ctrl+D



Function keys

Press To
F1 Get help on the currently selected command or open dialog box
F2 Zoom in one level
F3 Zoom out one level
F4 Zoom to fit
F5 Select Pen tool
F6 Select Rectangle tool
F7 Select Ellipse tool
F8 Select Text tool
F9 Display Full Screen Preview

Ctrl+F1 Search for help on a specific topic
Ctrl+F2 Open the Color Roll-Up
Ctrl+F3 Open the Canvas Roll-Up
Ctrl+F4 Close the current window
Ctrl+F5 Open the Color Mask Roll-Up
Ctrl+F6 Next Window
Ctrl+F7 Open the Layers/Objects Roll-Up
Ctrl+F8 Open the Tool Settings Roll-Up

Shift+F4 Tile windows vertically
Shift+F5 Cascade windows
Shift+F6 Open the Fill Roll-Up

Alt+F1 Mosaic Roll-Up
Alt+F4 Exit Corel PHOTO-PAINT



Toolbox keys

Tool Accelerator key
Object Picker Spacebar.
Zoom Z
Locator L
Hand H
Eyedropper E

Hold down To
Ctrl Constrain the Rectangle and Ellipse tools to create squares and 

circles, respectively.
Constrain the Rectangle and Circle object and mask tools to 
create squares and circles, respectively.
Constrain the Line, Pen and painting tools to draw 90° vertical 
and 180° horizontal lines.

Shift Objects, shapes and selections will grow/shrink from the center.

Double-click To
Object Picker Open the Layers/Objects Roll-Up.
Mask tools Create a mask over the entire image.
Eyedropper Open the Color Roll-Up.
Line tool Open the Line Tool Settings Roll-Up
Curve tool Open the Curve Tool Settings Roll-Up
Pen tool Open the Pen Tool Settings Roll-Up
Paintbrush Open the Paintbrush Tool Settings Roll-Up
Impressionism brush Open the Impressionism brush Tool Settings Roll-Up
Artist brush Open the Artist brush Tool Settings Roll-Up
Air brush Open the Airbrush Tool Settings Roll-Up
Spraycan Open the Spraycan Tool Settings Roll-Up
Rectangle tool Open the Rectangle Tool Settings Roll-Up
Ellipse tool Open the Ellipse Tool Settings Roll-Up
Polygon tool Open the Polygon Tool Settings Roll-Up
Text tool Open the Font dialog box
Fill tool Open the Fill Roll-Up
Smear tool Open the Smear Tool Settings Roll-Up
Smudge tool Open the Smudge Tool Settings Roll-Up
Sharpen tool Open the Sharpen Tool Settings Roll-Up
Contrast tool Open the Contrast Tool Settings Roll-Up
Brightness tool Open the Brightness Tool Settings Roll-Up
Tint tool Open the Tint Tool Settings Roll-Up
Blend tool Open the Blend Tool Settings Roll-Up
Hue tool Open the Hue Tool Settings Roll-Up
Saturation tool Open the Saturation Tool Settings Roll-Up
Clone tool Open the Clone Tool Settings Roll-Up
Impressionism Clone Open the Impressionism Clone Tool Settings Roll-Up
Pointillism Clone Open the Pointillism Clone tool
Color Status Display Opens appropriate dialog box



Displaying image information
The Info command displays image information such as, name, width, height, number of dots 
per inch for the X and Y axes, image type, image size, format, subformat and number of 
objects. 

· Choose Info from the Image menu.



Image Info dialog box
The Image Info dialog box displays information about the current image.

Dialog Box Options

Name Displays the name of the current image.

Width Displays the width of the current image in pixels.

Height Displays the height of the current image in pixels.

X dpi Displays the horizontal resolution of the image in dots per inch 
(dpi).

Y dpi Displays the vertical resolution of the image in dots per inch 
(dpi).

Type Displays the color mode, e.g. 256 color.

Image Size Displays the image size in bytes.

Format Displays the format, e.g. Corel PHOTO-PAINT

Sub-Format Displays the subformat, e.g. compressed.

Status Displays whether the image has changed since the last save 
operation and if the image has objects.



Creating a new image
1. Choose New from the File menu. The Create a New Image dialog box opens.
2. Choose a color format from the Color Mode drop-down list. (Black and White, 

Grayscale, 16 color, 256 Color, 24 Bit Color, 32 Bit CMYK),
3. Click the Paper color button and select the paper color from the color palette.
4. Enter dimensions for the image in the Width and Height boxes.
5. Choose a value for image resolution.
6. Click the Create as Partial File check box if you want to create a partial file.

The image size, required memory and available memory values for the image are 
displayed.



Create a New Image dialog box
This dialog box allows you to create a new image.

Dialog Box Options

Color Mode Drop-down list box displaying the available color modes. The 
options are: Black and White, Gray Scale, 16 Color, 256 color, 
24-Bit Color and 32-Bit Color.

Paper color Opens the color palette. Click to choose the color. You can select
other colors by clicking More.... The Select Color dialog box 
opens. 

Width Enter width of the image.

Height Enter the height of the image.

Units of measurement Drop-down list box displaying available units of measurement.

Horizontal Enter a horizontal resolution in dots per inch (dpi).

Vertical Enter a vertical resolution in dots per inch (dpi).

Identical Values When checked, the Horizontal and Vertical resolutions match.

Create as partial file When checked, the file is created as a partial file.

Image Size Displays the size of the image.

Memory required Displays the memory required to create the image.

Memory available Displays the available memory. If the Memory required is 
larger than the Memory available, the image is created as a 
partial file.



Select Color dialog box
The Select Color dialog box allows you to choose colors from various models and custom 
palettes. As well, you can select colors from existing files in the Mixing area.

Dialog Options

Show Selects the color model. The options are: CMYK, RGB, HSB, Grayscale, 
Uniform Colors, FOCOLTONE, PANTONE Spot colors, PANTONE Process 
colors, TRUMATCH, Custom Palette.

Preview The color model selected determines the display of the colors in the 
Preview box.

CMYK Shows CMYK model and boxes for each of the components. You can 
enter a numerical value in the box or scroll to the value using the scroll
arrows.

RGB Shows RGB model and boxes for each of the components. You can 
enter a numerical value in the box or scroll to the value using the scroll
arrows.

HSB Shows HSB model and boxes for each of the components. You can 
enter a numerical value in the box or scroll to the value using the scroll
arrows.

Grayscale Shows grayscale model and Gray Level box. You can enter a 
numerical value in the box or scroll to the value using the scroll arrows.

Uniform Colors Shows Uniform Colors model, Show Color Names checkbox and a 
Search for: box. When checked, the Show Color Names checkbox 
displays the color names. Search for: allows you to enter a color 
name (e.g. blue) to search for a specific color.

FOCOLTONE Shows FOCOLTONE model, Show Color Names checkbox and a 
Search for: box. When checked, the Show Color Names checkbox 
displays the color names. Search for: allows you to enter a color 
name (e.g. blue) to search for a specific color.

PANTONE Spot Shows spot colors, Show Color Names checkbox, Tint and Search 
for: boxes. Tint allows you to enter a percentage of tint to the 
PANTONE Spot color chosen. When checked, the Show Color Names 
checkbox displays the color names. Search for: allows you to enter a 
color name (e.g. blue) to search for a specific color.

PANTONE Process Shows process colors, Show Color Names checkbox, and Search for:
boxes. When checked, the Show Color Names checkbox displays the 
color names. Search for: allows you to enter a color name (e.g. blue) 
to search for a specific color.

TRUMATCH Shows TRUMATCH colors, Show Color Names checkbox, and Search 
for: boxes. When checked, the Show Color Names checkbox displays
the color names. Search for: allows you to enter a color name (e.g. 
blue) to search for a specific color.



Current/New color Displays the current color and the new selected color. 

New Field used for the entry of a new color name.

Custom Palettes Arrow button displays commands that Add Color, Delete Color, 
create a New palette, Open an existing palette, Save a palette, Save 
As a new palette, Set As default the current palette. The Preview 
box displays the colors in the selected custom palette.

Mixing Area Creates paint areas as files that can be saved. These areas contain 
colors selected from the Show Preview box as well as the  Custom 
Palette Preview box. Arrow button displays commands that Load a 
paint area, Save a paint area and Clear a paint area. The Paintbrush 
button paints the selected color on the Paint Area. The Eyedropper 
button selects color from the paint area. It is displayed in the 
Current/New preview box.

Postscript Options This button is disabled when working with bitmaps.



Creating a resampled image
A resampled image is an image that has been increased or decreased in size and/or the 
resolution changed. There are two methods to resample an image. The Resample command 
on the Image menu increases and decreases the image size. The Resample option on the 
Open an Image dialog box only decreases the size of the image and always maintains 
proportional dimensions of the original image.
To resample an image on opening:

1. Choose Open from the File menu. The Open an Image dialog box is displayed.
2. Choose the image.
3. Choose Resample from the drop-down list box and click OK. The Resample dialog box 

opens.
4. Enter values for Units, Width, Height and Resolution.

To resample an open image:
1. Open an image.
2. Choose Resample from the Image menu. The Resample dialog box opens.
3. Enter values for Units, Width, Height and Resolution.
4. Choose a process from the Process drop-down list box.
5. Check the Maintain Aspect checkbox to maintain proportional dimensions.



Resample dialog box
The Resample dialog box resizes an image and creates a new file. 

Dialog Box Options

Units Choose a unit of measurement from the drop-down list box.

Width Enter a number or use the scroll arrows to choose a number or 
enter a percentage in the % box. If a number is entered in the 
first box, the % box reflects the change and vice versa. You can 
enter either a number or percentage but not both.

Height Enter a number or use the scroll arrows to choose a number or 
enter a percentage in the % box. If a number is entered in the 
first box, the % box reflects the change and vice versa. You can 
enter either a number or percentage but not both.

Horizontal Enter a resolution. 

Vertical Enter a resolution. 

Process The process by which the image is resampled. There are two 
options:

Anti-Alias creates a smooth image by removing 
jagged edges from original. This is done by
averaging or interpolating pixels.

Stretch/Truncate creates a rough image by stretching 
duplicated pixels and eliminating 
overlapped pixels.

Maintain Aspect When checked, the dimensions of the image remain 
proportional to the original. If you enable Maintain Aspect, 
values in the Width and Height boxes remain proportional to 
the original values and the Horizontal and Vertical resolutions
are equal whatever values are entered.

Maintain Original File Size When checked, the size of the image file remains 
constant.

Original Image Size Displays the size of the original image.

New Image Size Displays the size of the resampled version.



Opening an image
1. Choose Open from the File menu. The Open an Image dialog box opens.
2. Choose a file type from the List Files of Type box. Click the Filter Information button 

to view the import filter information.
If you choose a file type that is not a bitmap, the Import Into Bitmap dialog box opens.

3. Choose the Drive and Directory.
4. Click a file in the File Name list box. 
5. Click Options to view file information such as date, file size, file format, image size 

and Sort by:. The Sort by options are: name and date.
6. Click Preview to view the image before opening.
7. Choose the size of the image from the drop-down list box. You can open the image as: 

Full Image, Crop, Resample or Partial Area.
Full Image loads the entire image. If the file you are opening is too large for your 

system resources, Corel PHOTO-PAINT displays    "not enough memory".
The image is loaded as a partial area. 

Crop loads a cropped image. The Crop Image dialog box opens. Crop an 
area.

Resample loads a resampled version of the image. The Resample dialog box 
opens. Resample an area.

Partial Area loads a partial area. The Partial Area dialog box opens. Select an area.

See Also:
Opening a partial area
Opening a cropped image
Creating a resampled image
Opening a KODAK Photo CD image



Opening an image
1. Choose Open from the File menu. The Open an Image dialog box opens.
2. Choose a file type from the List Files of Type box. Click the Filter Information button 

to view the import filter information.
If you choose a file type that is not a bitmap, the Import Into Bitmap dialog box opens.

3. Choose the Drive and Directory.
4. Click a file in the File Name list box. 
5. Click Options to view file information such as date, file size, file format, image size 

and Sort by:. The Sort by options are: name and date.
6. Click Preview to view the image before opening.
7. Choose the size of the image from the drop-down list box. You can open the image as: 

Full Image, Crop, Resample or Partial Area.
Full Image loads the entire image. If the file you are opening is too large for your 

system resources, Corel PHOTO-PAINT displays    "not enough memory".
The image is loaded as a partial area. 

Crop loads a cropped image. The Crop Image dialog box opens. Crop an 
area.

Resample loads a resampled version of the image. The Resample dialog box 
opens. Resample an area.

Partial Area loads a partial area. The Partial Area dialog box opens. Select an area.

See Also:
Opening a partial area
Opening a cropped image
Creating a resampled image
Opening a KODAK Photo CD image



Opening a KODAK Photo CD image
You can import images derived from 35mm film negatives or slides which have been 
converted to digital format and stored on a compact disc (CD).
To open a KODAK Photo CD image:

1. Choose Open from the File menu. The Open an Image dialog box opens.
2. Choose KODAK Photo CD from the List Files of Type drop-down list box.
3. Choose the Drive and Directory.
4. Click a file in the File Name list box. 
5. Click Options to view file information such as date, file size, file format, image size 

and Sort by:. The Sort by options are: name and date.
6. Click Preview to view the file.
7. Click OK. The Photo CD options dialog box opens.
8. Choose Colors and  Resolution. 

If you check the Apply Image Enhancement checkbox, the Photo CD Image 
Enhancement dialog box opens. Choose options in the dialog box.

9. Click OK.



Opening a KODAK Photo CD image
You can import images derived from 35mm film negatives or slides which have been 
converted to digital format and stored on a compact disc (CD).
To open a KODAK Photo CD image:

1. Choose Open from the File menu. The Open an Image dialog box opens.
2. Choose KODAK Photo CD from the List Files of Type drop-down list box.
3. Choose the Drive and Directory.
4. Click a file in the File Name list box. 
5. Click Options to view file information such as date, file size, file format, image size 

and Sort by:. The Sort by options are: name and date.
6. Click Preview to view the file.
7. Click OK. The Photo CD options dialog box opens.
8. Choose Colors and  Resolution. 

If you check the Apply Image Enhancement checkbox, the Photo CD Image 
Enhancement dialog box opens. Choose options in the dialog box.

9. Click OK.



Photo CD dialog box
The Photo CD dialog box allows you to specify resolution, colors and apply image 
enhancement.

Dialog Box Options:

Resolution When you import PCD files, a dialog box will appear prompting 
you to choose the desired file resolution. 

· Wallet (128x192)
· Snapshot (256x384)
· Standard (512x768)
· Large (1024x1536)
· Poster (2048x3072)
Note: High resolutions require large amounts of disk space.

Colors · 16.7 million (24 bit)
· 256 colors (8 bit)
· 16 colors (4 bit)
· 256 grayscale (8 bit)

Image Size The Image Size indicator will update to reflect the choices you 
have made regarding Resolution and Color.

Apply Image Enhancement Corrects the color of the image before you import it into 
Corel PHOTO-PAINT.

Preview Click Preview to see a thumbnail of the CD image.



Photo CD Image Enhancement dialog box
This dialog box allows you to correct the color of the image before you import it into Corel 
PHOTO-PAINT.

Dialog Box Options:

Color Correction Method

GamutCD (TM)
This color correction method uses gamut mapping to enhance the color fidelity and 
tonal ranges of the CD image.

Set Active Area Use the mouse to specify an active area within the image in the view field. This 
ensures GamutCD will base its color correction on the area of the photo that 
you are going to use and helps cut out any black borders left over from the 
original scan.

Set Neutral Colors Define neutral colors by clicking on pure whites, blacks and grays within the 
Active Area.

White in Image Choose this option if you have good white elements in the photo. If you do not 
have a white, disable this option as the Gamut mapping will overbrighten your 
picture as it maps the lightest elements of your picture to white.

This option will assist GamutCD in enhancing the tonal range of your image 
and removing color cast. If your white is not pure white you may wish to lower 
the 255 setting in the number box to the right. 

Black in Image Choose this option if you have good black elements in the photo. If the image 
does not have blacks, disable this option as the Gamut mapping will darken 
your picture as it maps the darkest elements of your picture to black.

This option will assist GamutCD in enhancing the tonal range of your image 
and removing color cast. If your black is not pure black you may wish to raise 
the setting in the number box to the right from 0.

Fast Preview Displays the effect the GamutCD settings you have chosen will have on the 
image.

Best Preview Displays the effect the GamutCD settings you have chosen will have on the 
image. This method will be more accurate than fast preview but take longer to 
build.

Kodak Color Correction
This color correction method allows you to alter color tints, adjust Brightness and Color
Saturation, as well as make adjustments to the level of contrast.

Remove Scene Turns off the Scene Balance Adjustment 
Balance Adjustment the photofinisher applied at the time the original image was scanned and 

placed on the Photo CD disk. 

Color Metric Allows you to adjust contrast by pre-set amounts.

Show Out-Of-Gamut If the changes you've made are too 
Colors extreme the preview will display out-of-gamut pixels as pure red or pure blue.



Opening a partial area
You can open part of an image using the Partial Area option on the Open an Image dialog 
box.
To open a partial area:

1. Choose Open from the File menu.
2. Choose the file.
3. Choose Partial Area and click OK. The Partial Area dialog box opens with the image 

displayed in the Preview window.
4. Choose a grid from the Grid Size drop-down list box. 

2x2 two rows and two columns
3x3 three rows and three columns
4x4 four rows and four columns
8x8 eight rows and eight columns
Custom use nodes on grid lines to customize the grid.

5. Click the Edit checkbox to edit the grid. Editing the grid allows you to resize the grid 
and move it over a specific area. If Edit Grid is checked and the grid is edited, the 
Grid Size is Custom.

6. Click on the Preview window. The cursor changes to the Hand cursor.
7. Click and drag to move the block of the grid over the area of the image you want to 

load.



Opening a partial area
You can open part of an image using the Partial Area option on the Open an Image dialog 
box.
To open a partial area:

1. Choose Open from the File menu.
2. Choose the file.
3. Choose Partial Area and click OK. The Partial Area dialog box opens with the image 

displayed in the Preview window.
4. Choose a grid from the Grid Size drop-down list box. 

2x2 two rows and two columns
3x3 three rows and three columns
4x4 four rows and four columns
8x8 eight rows and eight columns
Custom use nodes on grid lines to customize the grid.

5. Click the Edit checkbox to edit the grid. Editing the grid allows you to resize the grid 
and move it over a specific area. If Edit Grid is checked and the grid is edited, the 
Grid Size is Custom.

6. Click on the Preview window. The cursor changes to the Hand cursor.
7. Click and drag to move the block of the grid over the area of the image you want to 

load.



Partial Area dialog box
The Partial Area dialog box allows you to load a partial area of the image.

Dialog Box Options:

Preview window Displays the entire image with the grid.

Grid Size Drop-down list box with the following options:
2x2 two rows and two columns
3x3 three rows and three columns
4x4 four rows and four columns
8x8 eight rows and eight columns
Custom use the nodes on the grid lines to move the grid.

Edit Grid checkbox Check to edit the grid. When the cursor is on the nodes of the 
grid lines, it changes to arrows allowing you to resize the grid. 
When the cursor changes to the Hand cursor, you can move the
grid lines over a specific area of the image.

Partial Image Size Displays the size of the partial area.



Opening a cropped image
The Crop option on the Open an Image dialog box allows you to cut part of an image from 
the original. A new image is created from the cropped area.
To crop an image:

1. Choose Open from the File menu.
2. Choose the file.
3. Choose Crop and click OK. The Crop Image dialog box opens with the image displayed 

in the Preview window.
4. Click and drag the nodes on the bounding box that surrounds the image in the 

Preview window to crop the image.
Note: Click Select All to return the bounding box to its original size.



Opening a cropped image
The Crop option on the Open an Image dialog box allows you to cut part of an image from 
the original. A new image is created from the cropped area.
To crop an image:

1. Choose Open from the File menu.
2. Choose the file.
3. Choose Crop and click OK. The Crop Image dialog box opens with the image displayed 

in the Preview window.
4. Click and drag the nodes on the bounding box that surrounds the image in the 

Preview window to crop the image.
Note: Click Select All to return the bounding box to its original size.



Crop Image dialog box
The Crop Image dialog box allows you to crop an image before loading. The cropping is 
permanent and creates a new, smaller image.

Dialog Box Options:

Preview Window Displays the entire image with a bounding box. Move the nodes 
on the bounding box to crop the image. Use the Hand cursor to 
move the bounding box to a specific area of the image.

Units Choose the units of measurement.

Max Click to select entire image or to resize the bounding box to 
cover the entire area and reselect the cropped area.

Top Enter a number or use the scroll arrows to position the top of 
the cropped area.

Left Enter a number or use the scroll arrows to position the left side 
of the cropped area.

Width Enter a number or use the scroll arrows to select the width of 
the cropped area.

Height Enter a number or use the scroll arrows to select the height of 
the cropped area.

New Image Size Displays the size of the cropped image.

Selects the entire image.



Resample dialog box
The Resample dialog box creates a new image, resampled to a smaller size.

Dialog Box Options

Units Choose a unit of measurement from the drop-down list box.

Width Enter a number or use the scroll arrows to choose a number or 
enter a percentage in the % box. If a number is entered in the 
first box, the % box reflects the change and vice versa. You can 
enter either a number or percentage but not both.

Height Enter a number or use the scroll arrows to choose a number or 
enter a percentage in the % box. If a number is entered in the 
first box, the % box reflects the change and vice versa. You can 
enter either a number or percentage but not both.

Horizontal Enter a resolution. 

Vertical Enter a resolution. 

Identical Values When checked, the Horizontal and Vertical resolutions are 
always equal.

Original Image Size Displays the size of the original image.

New Image Size Displays the size of the resampled image.



Open an Image dialog box
The Open an Image dialog box allows you to open bitmap images.

Dialog Box Options

File Name: Type the name of the file you want to open. To list a different 
type of file, choose the type from the List Files of Type box.

File list box Displays files in the selected directory.

Directories Choose the directory in which the file you want to open is 
stored.

List Files of Type Use to preview and open the type of file you want. If All Files is
chosen, Corel PHOTO-PAINT automatically chooses the 
appropriate filter. See Import and Export filter information in 
Technical Support.

Drives Choose the drive in which the file you want to open is stored.

Preview window Displays a preview of the image before opening if the checkbox 
is checked. A preview will only display if there is a preview 
header available in the file.

Preview checkbox When checked, displays a preview of the file.
Image size Drop-down list box with four options:
Full Image loads entire image
Crop allows you to create a cut an area from the 

original image and create a new, smaller image. 
The cropping reduces file size and is permanent.

Resample Reduces the size of the image by width, height 
and resolution.

Partial Area loads a selected area of the image.
Filter Information Displays the developer and version number of the filter used to 

import the selected file type.

Options Opens the lower portion of the dialog box. Displays file size, 
format, date and the Sort by drop down list box. The Sort By 
drop-down list box allows you to sort the files by name or date.



Changing paper size
You can change the paper size of an image using the Paper Size command on the Image 
menu. A new image is created with changed paper size.
To change the paper size:

1. Choose Paper Size from the Image menu. The Paper Size dialog box opens.
2. Enter the dimensions of the paper in the Width and Height boxes.
3. Choose a location for the image from the Placement drop-down list box

or
place the image manually by holding down the left mouse button over the Preview box 
and dragging the image to the desired location.



Paper Size dialog box
The Paper Size dialog box allows you to change the size of paper without changing the size 
of shape of the image. A new file is created with the changed paper size.

Dialog Box Options

Width Enter a value for the width of the paper.

Height Enter a value for the height of the paper.

Units Determines the units of measurement for Width and Height. 
The options are: inches, millimeters, picas/points, points, 
centimeters and pixels.

Maintain Aspect If Maintain Aspect is checked, the Width and Height values 
are identical.

Placement Determines the placement of the image on the paper. The drop-
down list box has the following options: Top Left, Top Center, Top
Right, Center Left, Centered, Center Right, Bottom Left, Bottom 
Center, Bottom Right and Custom. If you choose Custom, use 
the hand cursor in the Preview window to move the image to 
the correct location.

Preview Window Displays the position of the image. The cursor changes to the 
Hand cursor if placed over the Preview Window. The image 
can be moved with the Hand cursor to the appropriate location. 
If the image is moved with the Hand cursor, the Placement is 
automatically Custom.



Saving an image
· Choose Save from the File menu.

If the image has not been previously saved, the Save an Image to Disk dialog box appears.



Save an Image to disk dialog box
The Save an Image to Disk dialog box allows you to save a new image or save the current 
image with a new name.

Dialog Box Options

File Name Enter the name of the file in the File Name box. Enter a new 
name or you can overwrite an existing file if you use the 
identical name. You are prompted if you want to overwrite the 
existing file.

File list box Displays a list of files in the current directory. You can choose an
existing name by clicking on the name in the list box.

Directories Displays a list of the directories for the selected drive. You can 
choose a directory by clicking on the name in the list box.

Save File as Type Drop-down list box displaying the file types available. Click the 
file type in the list box.

Drives Drop-down list box displaying the available drives. Click the 
drive name in the list box to choose a drive.

Backup When checked, a backup copy is created. The file has a $ as the
third letter in the extension.

File Sub-Format Drop-down list box displaying the available sub-formats. Click 
on the name to choose a sub-format.



Saving an image with a new name
1. Choose Save As from the File menu. The Save an Image to Disk dialog box opens.
2. Type a name for the file in the File Name box.
3. Choose the Drive and Directory where you want to save the file.
4. Choose other available options from the File Sub-Format drop-down list if applicable.
5. Check the Backup box if you want Corel PHOTO-PAINT to save a backup copy of the 

file with a $ as the third letter of the file extension.
6. Choose a file type from the List Files of Type box.

If you choose JPEG Bitmap as the type of file, the Export JPEG dialog box opens. If you 
choose TIFF Bitmap, the TIFF Export dialog box opens.
Note: If you want to select either JPEG or TIFF, you must choose the other options in 

the Save an Image to Disk dialog box before choosing these file formats. Once
their respective dialog boxes are opened, options chosen and OK clicked, the 
file is saved without returning to the Save an Image to Disk dialog box.



Saving an image with a new name
1. Choose Save As from the File menu. The Save an Image to Disk dialog box opens.
2. Type a name for the file in the File Name box.
3. Choose the Drive and Directory where you want to save the file.
4. Choose other available options from the File Sub-Format drop-down list if applicable.
5. Check the Backup box if you want Corel PHOTO-PAINT to save a backup copy of the 

file with a $ as the third letter of the file extension.
6. Choose a file type from the List Files of Type box.

If you choose JPEG Bitmap as the type of file, the Export JPEG dialog box opens. If you 
choose TIFF Bitmap, the TIFF Export dialog box opens.
Note: If you want to select either JPEG or TIFF, you must choose the other options in 

the Save an Image to Disk dialog box before choosing these file formats. Once
their respective dialog boxes are opened, options chosen and OK clicked, the 
file is saved without returning to the Save an Image to Disk dialog box.



Saving a partial area
1. Open a partial area
2. Choose Save Partial Area As from the File menu. The Save an Image to Disk dialog box 

opens.
3. Choose a file type from the List Files of Type box.
4. Choose a file format from the File Sub-Format drop-down list. The options are 

compressed and uncompressed where applicable. For some file types, there will be no 
options in the File Sub-Format drop-down list box.

5. Choose the Drive and Directory where you want to save the file.
6. Type a name for the file in the File Name box.



Undoing changes 
· Choose Undo from the Edit menu. Use Undo to cancel all changes made since the last 

time you chose a tool or command.
· Use Local Undo to cancel specific changes made since the last time you chose a tool or

command.



Undoing changes
· Choose Undo from the Edit menu. Use Undo to cancel all changes made since the last 

time you chose a tool or command.
· Use Local Undo to cancel only some changes made since the last time you chose a tool

or command.



Use the checkpoint commands
The Checkpoint command allows you to save your work up to the point at which you choose 
the command. A copy of the image is saved in memory. The Restore to Checkpoint 
command is used in conjunction with the Checkpoint command to undo all of the changes 
made to the image since the checkpoint.
To save a copy of the image:

· Choose Checkpoint from the Edit menu. All work up to that point is saved.
To restore the image to the checkpoint:

· Choose Restore to Checkpoint from the Edit menu. All changes made since the 
checkpoint command was used are restored to the checkpoint image.



Using roll-up windows
Roll-up windows contain many of the controls found in dialog boxes: command buttons, text 
boxes, drop-down list boxes and so on. But unlike most dialog boxes, the roll-up stays open 
after you apply the selected options. This lets you make adjustments and experiment with 
different options without having to continually re-open a dialog box. When you are not using 
a roll-up, you can hide the controls leaving just the Title bar visible.

To carry out your selections:
· Click Apply.

To roll a window up and down:
· Click the arrow in the top right corner.

To close a roll-up window:

· Click  and choose Close.
To move a roll-up window:

· Click the Title bar, hold the left mouse button down, and move to the new location.

To arrange open roll-up windows:

1. Click 
2. Do one of the following:

· Choose Arrange to roll-up the active window and move it to the top right corner of 
the drawing window.

· Choose Arrange All to roll-up all open windows and move some to the top right 
corner and others to the top left corner of the drawing window.

To get Help on roll-up windows:

· Click  and choose Help.



Exiting Corel PHOTO-PAINT
Exiting Corel PHOTO-PAINT:

· To exit Corel PHOTO-PAINT, select Exit from the File menu. If there are changes to the 
current image,you will be prompted to save the image before quitting.



Import Into Bitmap dialog box
Use this dialog box to specify how you want to import files into Corel PHOTO-PAINT.

Dialog Box Options

Colors
Imports as shades of gray or color. Choose the number of shades of gray or the 
number of colors you want imported from the list box.
The greater the number of colors, the larger the imported file.
(black and white = 1 bit)
(16 shades of gray = 4 bits)
(256 shades of gray = 8 bits)
(16 colors = 4 bits)
(256 colors = 8 bits)
(16 million colors = 24 bits)
Not all levels of color or grayscale are supported by all bitmap formats. If you have 
chosen a bitmap format that does not support a gray or color format, the option will 
not appear in the list box. For example, SCITEX CT is only exportable in 16 million 
color, 24-bit format.

Dithered
Dithers the colors and gray shades in the imported file. Dithering may produce better 
results when importing fewer colors than the original image. If the image contains 
fountain fills or color blends, dithering can cause obvious banding in the imported 
bitmap. Here are some guidelines to help you decide whether to dither the bitmap:

· If you are importing 16 or 256 colors or grays, use dithering.
· If you intend to scale the bitmap in another application, dithering is not recommended.

Compressed
Compresses the imported file so that it takes less disk space. Compressed files take 
more time to save and load.
Compression is optional for some bitmap formats; for others, compression is always 
performed.

Resolution
Specifies the resolution (in dots per inch) for bitmaps imported at a size of 1 to 1. 
Choose one of the preset resolutions from the list box, or choose Custom and type or 
choose the resolution in the DPI box.
Note: As resolution increases, so does the size of the import file and the time required 
to print the image.

Size
Specifies the dimensions of the imported bitmap. Choose one of the preset sizes from 
the list box or choose Custom and type or select the dimensions in the Width and 
Height boxes.
If a size is not selected, the original size of the image is used. 
If the dimensions you choose are not proportional to the bitmap's original aspect ratio, 



the imported bitmap may actually be smaller that the size specified, as Corel PHOTO-
PAINT maintains the aspect ratio.

Reset
Returns to the settings in effect when you opened the dialog box.

Projected uncompressed file size
Shows the estimated size of the imported file before compression. Compressed files 
will be smaller than the value displayed.



Using Corel PHOTO-PAINT Online Help
Help shortcuts
Using secondary windows
How to use Context-sensitive Help
Opening other programs' Help files
Keeping Help on top
Using Help's Search feature
Using the History button



How to use Context-sensitive Help
Corel PHOTO-PAINT 5.0 features the following context-sensitive help: 

· Right mouse button help: Click the right mouse button on the Toolbox, Ribbon Bar 
or Text Ribbon Bar or menu commands

· F1: Press F1 from any open dialog box
· Pop-up Help: Rest the mouse pointer on any button on the toolbox or ribbon bars.
· Help Menu: Choose a Help item from the Help menu.
· Status line Help: When you choose a menu command, tool or button from the ribbon 

bar, the status line displays a description of the selected command tool or button. 



Using the History button
The History button, which lists the last 50 Help topics viewed, provides a useful alternative 
to the Contents buttons.
To use the History button:

1. Press "t" on the keyboard, or click the History button and scroll through the topics until 
you find the one you are interested in.

2. Click the topic you want to review and close the History window.
3. When you close the History window, the list of last topics viewed remains in memory.



Opening other programs' Help files
You can open Online Help files for other Microsoft Windows-compatible programs using the 
Help File Menu. The example below explains how to open Online Help for CorelDRAW!
To open CorelDRAW's Online Help:

1. Choose Open from the Corel PHOTO-PAINT Help Menu Bar. 
2. Double click Coreldrw.hlp from the File Name box.

Note: You can open any of the Online Help files for the CorelDRAW suite of applications from
the Programs subdirectory by double-clicking them in the main directory where you 
installed CorelDRAW, usually \COREL50\PROGRAMS. 



Using Help's Search feature
Help Search keywords are usually limited to specific topic names or subjects. If the topic is 
procedural, the keyword describing it will take you to a Contents section where you can 
choose a topic.
In general, try to use the terms used by Corel PHOTO-PAINT, beginning with subject area in 
searching for help about dialog boxes, menu items or subject areas.    
To search for information about formatting spreadsheets:

1. With a Help window active, press "s" or click the Search Help button.
2. Type "mask" in the Search box. A list of topics appears in the Show Topics area of the 

Search dialog box. 
3. Press enter with the term you want highlighted in the Show Topics box. The topic 

appears in the Go To area of the dialog box.
4. Double-click the topic.



Keeping Help on top
By default, online Help windows remain open but drop out of sight when you activate 
another window. Sometimes, however, you may find it useful to keep Help windows visible 
while you work---the smaller secondary windows containing procedures are particularly 
useful this way. (Application menus will still appear on top of your Help window when called 
using speed keys.)
To keep a Help window on top:

1. Click the Help from Help Menu Bar in any main Help window.
2. Choose Always on Top.

This causes both main and secondary windows to remain on top. Resize as required.
Note: You may toggle the On Top command on and off, and minimize on-top Help windows 
to icons. 



Using secondary windows
Secondary Online Help windows, the smaller windows that appear when you click a 
procedural topic title in a Help contents listing, display concise step-by-step Help 
information. Secondary windows are useful because they cover a smaller portion of the 
active application window than main Help windows. And because they stay on top, 
secondary windows make it easier to carry out a procedure and view its Help topic at the 
same time without switching back and forth between windows.
Always on top: Corel PHOTO-PAINT's secondary Help windows differ from main Help 
windows in that they remain on top of your current application window until you need to 
close or minimize them. 
The following limitations apply to secondary windows:

Search: Help topics shown in secondary windows cannot be coded for search keywords. If 
you use Help's Search function for a topic in a secondary window, Help takes you 
to a main menu which will include the topics you are looking for.

Sizing: Unlike other window types in the Windows Operating System, secondary windows 
do not "remember" when you change their default size and position. 
To resize a secondary window and retain that size for subsequent topics viewed 
during the current Corel PHOTO-PAINT session, minimize the window rather than 
closing it when finished. The next time you open a topic held in a secondary 
window it will appear in the size and location you set for the minimized window.

The Buttons: Secondary window buttons cannot at this time be programmed for underlined
characters which "press the button" when you press the underlined letter on the keyboard; 
they must be clicked with the mouse pointer. Secondary windows also cannot include 
browse buttons.



Help shortcuts
Press the key or keys on the left to produce the action described at right.

Key(s) Result

F1 Displays the main Corel PHOTO-PAINT Help Contents screen
F1-F1 Pressing F1 from within any Help window displays the Microsoft 

Windows Using Windows Help topics. 
F1 (in a given context) With a menu item selected or a dialog box or system message 

on screen, displays context sensitive Help (where available)
CTRL+F1 Opens Help's Search dialog box

Note: As an alternative to clicking with the mouse, you may also use the keyboard to press 
Help buttons. Simply type a Help button's underlined letter to execute its function. 
E.g., to press the    Back button, press "b" on the keyboard; to press the Close button, 
press "c," and so on.



Export JPEG dialog box
Use this dialog box to specify how you want to export files in either of the JPEG or Lead 
bitmap formats. Images compressed using the JPEG export dialog box can be exchanged 
between a wide variety of platforms and applications. The JPEG format provides you with 
superior compression techniques, however, with extra compression comes a loss in file 
information. The JPEG export dialog box appears asking you to set options for the export. 

Dialog Box Options

JPEG Format
Choose from one of the following JPEG export formats.

JPEG Interchange Although this is not the pure 
Format (JFIF) JPEG format, JFIF is almost identical, and it is the format used most 

widely for interchanging JPEG images. Note that you should create 
your JFIF file using the JFF extension. This format is PC, Macintosh, 
and UNIX compatible.

TIFF JPEG (JTIF) The TIFF JPEG format will create a TIFF 6.0 file using JPEG 
compression. This is the only way a TIFF JPEG file can be created. 
TIFF JPEG files cannot be created from CorelDRAW's usual TIFF 
export filter, nor can a TIFF JPEG file be imported through anything 
but the JPEG import filter.

LEAD Format (CMP) This format will provide you with better compression and better 
quality than any other JPEG format, however, this is not a standard 
JPEG format. LEAD CMP files can be read by Corel, Lead applications 
and any other application that provides support for this format.

Subformat
Choose from one of the following JPEG export subformats.

Standard (4:4:4) This subformat will conform to the standards used by other 
applications.

Option One (4:1:1) This subformat will provide additional compression by representing 
four pixels in the original file with a one pixel approximation. 
Although the file is approximately 1/4 the size of (4:4:4) files, this 
subformat will sacrifice quality.

Option Two (4:2:2) Option Two provides additional compression by representing two 
pixels in the original file with a one pixel approximation. This too 
sacrifices quality while the file is approximately 1/2 the size of a 
(4:4:4) file.

NOTE: The LEAD bitmap format does not use a subformat.

Quality Factor (2-255)
Use the slide control to select a quality factor. Click and drag with the mouse to move 
the slide control to the left or right, or use the left and right arrow keys to nudge the 
slide control by increments of one.
The minimum value on the slide control is two, which represents the highest quality 
file. Maximum value 255 which provides the highest compression, but at the same 
time, the lowest quality. Values in between will provide a certain degree of trade off 
between quality and compressed file size.



Use LEAD Quality Factor
When exporting in LEAD format, you can enable the Use Lead Quality checkbox. Select 
a preset quality factor from the listbox below the checkbox. These presets can be used 
in place of numeric quality factors when exporting the LEAD bitmap format. The 
presets provide the best compromises between image quality and compressed file 
size.
There is no way of knowing which preset LEAD Quality Factor is the best for exporting a
specific image. You should experiment with each option until you find one that suits 
your needs. The presets explain themselves by their titles, reflecting the compromises 
they will make between file size and file quality.



TIFF Export dialog box
Export Formats

· TIFF 4.2
· TIFF 5.0
· TIFF 6.0 CMYK Exports CMYK 32-bit TIFF 6.0 images. This type of file is useful for high 

quality color separation. TIFF 6.0 JPEG is also supported. See Export JPEG dialog box.



Use Canvases
Use the Canvas Roll-Up
Applying a canvas
Removing a canvas
Merging a canvas with an image
Creating a new canvas



Overview
A Canvas can be any color (mono or grayscale images have to be converted to color first) 
image. It is applied to the background of an image to give the appearance of a canvas. The 
canvas shows through the image and any future application of paint. You can set the 
transparency and the level of embossing. A low transparency value allows you to view more 
of the canvas. Embossing creates a relief effect. 

Note: Canvases are merged automatically with all files other than Corel PHOTO-PAINT 
(*.CPT) files.



Use the Canvas Roll-Up
Use the Canvas Roll-Up to use any bitmap as your background. The canvas can also be used 
with a high transparency to overlay an existing picture.
To use the Canvas Roll-Up:

· Choose Canvas Roll-Up from the View Menu.

Roll-Up 
Options

Transparency Sets the level of transparency. High levels make the canvas more 
transparent and the underlying image more visible. Lower levels make the 
canvas opaque and less of the image is visible.

Emboss Emboss gives the canvas a raised relief effect. Use the slider to change the
percentage of embossing.

None Removes the canvas from the Preview box.
Load... Displays the Load a Canvas from Disk dialog box. Select a canvas from the 

photopnt\canvas directory, or choose another image.
Apply Applies the selected canvas to the image. If no image is displayed in the 

Preview box, clicking Apply will remove the canvas from the image.
Remove Removes the applied canvas from the image.
Merge Merges the canvas with the image. The canvas becomes part of the image 

and can no longer be removed.



Use the Canvas Roll-Up
Use the Canvas Roll-Up to apply any bitmap as your background. The canvas can also be 
used with a high transparency to overlay an existing picture.
To use the Canvas Roll-Up:

· Choose Canvas Roll-Up from the View Menu.

Roll-Up 
Options

Preview The Preview box displays the selected canvas.
Transparency Sets the level of transparency. High levels make the canvas more 

transparent and the underlying image more visible. Lower levels make the 
canvas opaque and less of the image is visible.

Emboss Emboss gives the canvas a raised relief effect. Use the slider to change the
percentage of embossing.

None Removes the canvas from the Preview box. If you press Apply, removes the
canvas from the current image.

Load... Displays the Load a Canvas from Disk dialog box. Select a canvas from the 
photopnt\canvas directory, or choose another image.

Apply Applies the selected canvas to the image. If you have clicked None, 
removes the canvas from the image.

Merge Merges the canvas with the image. The canvas becomes part of the image 
and can no longer be removed.



Apply a canvas
1. Click Load... on the Canvas Roll-Up. The Load a Canvas from Disk dialog box opens.
2. Select a canvas from the photopnt\canvas directory, or choose another image.
3. Click OK. The image appears in the Preview box.
4. Click and drag the sliders to select the Transparency and Emboss percentages.
5. Click Apply.

Note: Canvases are merged automatically with all files other than Corel PHOTO-PAINT 
(*.CPT) files.



Merging a canvas with the image
The Merge button on the Canvas Roll-Up merges the canvas with the image. When the 
image is saved and opened, the canvas is there. Canvases are merged automatically with all
files other than Corel PHOTO-PAINT (*.CPT) files.

To merge a canvas with an image:
1. Choose a canvas and apply it to the image.
2. Click Merge on the Canvas Roll-Up



Removing a canvas
1. Click None on the Canvas Roll-Up.
2. Click Apply.

Note: If the canvas has been merged with the image, you cannot remove it.



Creating a new canvas
You can use an image that you have created or the following types of bitmaps to create a 
canvas: Windows (*.BMP), CompuServe (*.GIF), JPEG (*.JPG), Kodak Photo-CD (*.PCD), TARGA
(*.TGA), TIFF (*.TIF) and PCX (*.PCX).

To create a canvas
1. Click Load... on the Canvas Roll-Up.
2. Choose a bitmap.
3. Click OK. The bitmap is loaded into the Preview box.
4. Set the Transparency and Emboss levels.
5. Click Apply.



Cutting, copying and pasting
Cutting
Copying to the clipboard
Copying to a file
Pasting as a new object
Pasting as a new document
Pasting from file



Pasting as a new document
You can use the Paste command on the Edit menu to paste masks or objects from the 
clipboard as new documents. Once the new document has been created, the mask or object 
becomes an image and no longer has the marquee borders or the identity of a mask or 
object.
To paste an object or a mask as a new document:

1. Define a mask or an object with one of the mask or object tools.
2. Choose either Cut or Copy from the Edit menu.
3. Choose Paste from the Edit menu. The Paste flyout opens.
4. Choose As New Document.



 
Pasting as a new object
You can paste a cut or copied mask or object as a new object in the image.
To paste an object or a mask as a new object:

1. Define a mask or an object with one of the mask or object tools.
2. Choose either Cut or Copy from the Edit menu.
3. Choose Paste from the Edit menu. The Paste flyout opens.
4. Choose As New Object.



Cutting to the clipboard
To cut a mask to the clipboard:

1. Define an area with one of the mask tools.
2. Choose Cut from the Edit menu; the cutout is replaced by the background color.

To cut an object to the clipboard:
1. Define an area with one of the object tools.
2. Choose Cut from the Edit menu.



Copying to the clipboard
1. Define an area with a object or mask tool.
2. Choose Copy from the Edit menu.



Copying to a file 
1. Define an area with a mask or object tool.
2. Choose Copy to file from the Edit menu.
2. Choose a file type from the List Files of Type box.
3. Choose other available options from the File Sub-Format drop-down list if applicable.
4. Choose the Drive and Directory where you want to save the file.
5. Type a name for the file in the File Name box.
6. Check the Backup box if you want Corel PHOTO-PAINT to save a backup copy of the 

file. The third letter of the file extension will be $.



Pasting from the clipboard
To paste as a new object:

1. Choose As New Object from the Paste flyout menu on the Edit menu. 
2. Drag the object to move it to another area.

To paste as a new document:
1. Choose As New Document from the Paste flyout menu on the Edit menu.
2. The image is pasted as a new file in its own window. The image can then be saved to 

disk with the Save As command in the File menu.



Pasting from a file 
1. Choose Paste From File from the Edit menu.
2. Choose a file type from the List Files of Type box.
3. Choose other available options from the File Sub-Format drop-down list if applicable.
4. Choose the Drive and Directory.
5. Type a name for the file in the File Name box.
6. Click OK. 



Select objects or masks
Selecting a mask
Selecting an object
Using the Select command
Adding to a mask or complex object
Removing from a mask or complex object
XOR Selection



Selecting a mask
1. Click the Mask Picker tool.
2. Select a mask. 



Selecting an object
1. Click the Object Picker tool.
2. Select an object. 



Using the Select command
The Select command returns to the new selection mode after using the Add to, Subtract 
from, or XOR selection command.
To return to new selection mode:

· Choose Select from the Special menu.



Adding to a mask or complex object
The Add to Selection command adds a new area to an existing mask or complex object using
the mask or object tools. When the areas intersect, they are combined. When the areas do 
not intersect, they become one mask or object with two separate areas.
To add to a mask:

1. Choose Add to Selection from the Special menu.
2. Choose a mask tool.
3. Define a mask area.

Continue defining new mask areas until the desired mask is complete.
To add to a complex object:

1. Click .
2. Choose Add to Selection from the Special menu.
3. Choose an object tool and define an object area.
4. Press the spacebar to reactivate the object tool and define a new area.
Repeat this step until the desired complex object is complete.

If the two areas overlap, they are joined into one. If they do not overlap, when the Create 
Object button is pressed, they are considered one object with two different areas.
Note: When creating complex objects, the Add to Selection button is depressed by default.



Removing from a mask or complex object
The Remove from Selection command removes an area from an existing mask or complex 
object.
To remove an area from a mask or object:

1. Create a mask or a complex object.
2. Choose a mask or object tool.
3. Choose Subtract from Selection from the Special menu.
4. Define the new area. Ensure that the area intersects with the mask or complex object 

that you want to remove an area from.



XOR Selection
The XOR command adds to an existing area but excludes defined areas that overlap. If the 
new area and the existing mask or complex object do not overlap, the areas are included as 
one. 

To use the XOR command:
1. Create a mask or a complex object.
2. Choose a mask or object tool.
2. Choose XOR Selection from the Special menu.
3. Define a new area.



Using Corel CAPTURE
Running Corel CAPTURE
Copying areas to the clipboard
Displaying captured areas



Corel CAPTURE Overview
A screen capture utility you can use to capture areas of your screen.
Corel CAPTURE takes over your Windows screen capture functions so you can capture all or 
part of your screen and keep your colors intact. The captured screen is copied to the 
clipboard.



Running Corel CAPTURE
1. Open the Windows Program Manager.
2. Double-click the Corel CAPTURE icon. 
3. Click the left mouse button to remove the information box.
4. Use the following key combinations to capture an area: 

· Press PrtScrn to capture the entire desktop.
· Press Alt+PrtScrn to capture only the active window.
· Press Alt+Pause to capture the contents of the current window (window client area).

If your keyboard does not include a Pause key, press Alt+Ctrl+NumLock.
· Press Alt+Shift+F2 to capture a rectangular area. The cursor changes to the Corel 

CAPTURE selection cursor. Click and drag to select the area.
The captured area is copied to the clipboard.

4. To disable Corel CAPTURE and use the standard Windows screen capture functions, 
double-click the Corel CAPTURE icon again.



Displaying captured areas
· Choose Paste As New Object, or Paste As New Document from the Edit menu.



Manage and print files
Dragging and dropping files

Drag and drop graphics
Dragging and dropping files

Acquiring images
Selecting a source device
Acquiring images

Finding files using Corel MOSAIC
Sorting files
Making a copy of an open image
Creating a backup file
Opening a backup file
Printing Files



Managing and Printing Files
Managing Files
With Corel PHOTO-PAINT, you can quickly find files using either Corel MOSAIC or the Find 
command.
Corel MOSAIC is a visual file manager that lets you scan through thumbnail views of your 
files. When you locate the graphic you want, double-click it to load it into Corel PHOTO-
PAINT. A file previewer in the Open an Image dialog box lets you see thumbnails of your files 
before you open them. 
Other features that make working with your files easier include:

Sorting Sorts files by name or date saved.
Automatic Backup Creates backup files at regular intervals and whenever you save a 

file.
Printing Files

Like most Corel PHOTO-PAINT users, you will probably print your work on a desktop laser 
printer. These devices are divided into two classes: PostScript and non-PostScript. While non-
PostScript devices produce excellent output, only PostScript printers can handle all the 
special effects Corel PHOTO-PAINT creates. For more information, see PostScript vs. non-
PostScript.

Before you print, you'll need to install and choose a printer using the Print Setup command 
in the File menu.

Except for a few special PostScript effects, your drawing will print exactly as it appears in 
Corel PHOTO-PAINT. To avoid losing work in the event of a printer problem, save your 
drawing before printing.



PostScript vs. Non-PostScript
PostScript and PCL are the two page description languagesa set of instructions that tell a 
printer how to print text and graphics on a pagemost commonly used by laser printers.

PostScript describes graphics as objects with a curve and a fill. Both CorelDRAW and 
PostScript handle graphics as objects. Object-based graphics, because they are described as
curves and fills, can be printed at higher resolutions without any quality loss and easily 
scaled up or down.

PCL is the Hewlett Packard printer control language. Developed for LaserJet printers,    it is 
now widely available on printers from other manufacturers. PCL printers describe the page 
as a bitmap and can create excellent output, capturing many of the advanced features of 
Corel PHOTO-PAINT. They are well suited to the office environment.

PostScript has some drawbacks: objects are limited in the number of control points they can 
contain. If you exceed this limit, the object (or the entire drawing) will not print. The 
maximum number of points varies from printer to printer, and is usually only exceeded by 
complex drawings.



Finding files using Corel MOSAIC

Corel MOSAIC is Corel PHOTO-PAINT's visual file manager. It provides thumbnail views of 
what each of your Corel PHOTO-PAINT files contain. It also allows you to view other file 
formats.

To find files using Corel MOSAIC:
1. Choose the Mosaic Roll-Up from the File menu. The Mosaic Roll-Up opens.
2. Choose the Drive and directory you wish to view.
3. Click OK.

Corel MOSAIC opens with thumbnails of the selected image files in the current 
directory.

4. When you locate the file you want, double-click its thumbnail to open it.
5. To close MOSAIC, press ALT+F4.

Use Corel MOSAIC's online Help for more information about using this program.



Sorting files
You can sort your drawing files in alphabetical order by filename or by date. Sorting by date 
lists the most-recently-saved files first.

To sort files:
1. Choose Open from the File menu.
2. Choose Options.
3. From the Sort box, choose the type of sorting you want.



Making a copy of an open image
If you are editing a file and want to keep the original, or you want to save the file in a 
different location you can make a copy of the file by saving it under another name of in 
another drive or directory. 

To make a copy of an open drawing using Save As:
1. Open the image you want to copy.
2. Choose Save As from the File menu.
3. In the File Name box, type a new name for the drawing.

To save the file in a different drive or directory, type the entire path name in the File 
Name box. Or, select the drive from the Drives box and the directory from the 
Directories box.

To make a copy of an open drawing using Duplicate:
1. Open an image.
2. Choose Duplicate from the Windows menu. A duplicate of the image opens.
3. Choose Save As from the File menu. The Save an Image to Disk dialog box opens.
4. Enter a name in the File Name box.

To save the file in a different drive or directory, type the entire path name in the File 
Name box. Or, select the drive from the Drives box and the directory from the 
Directories box.

5. Choose a File Sub-Format if applicable. The choices are compressed and 
uncompressed.

6. If you want to have a backup copy of the file, click the Backup checkbox.



Creating a backup copy of an image
When you create an image and save it, you have the option of creating a backup copy. If the 
original file is damaged or a problem occurs requiring you to restart your computer, you can 
open the backup copy.

To create a backup of an image:
1. Create an image.
2. Choose Save from the File menu. The Save an Image to Disk dialog box opens.
3. Enter a name in the File Name box.

To save the file in a different drive or directory, type the entire path name in the File 
Name box. Or, select the drive from the Drives box and the directory from the 
Directories box.

4. Choose a File Sub-Format if applicable. The choices are compressed and 
uncompressed.

5. Click the Backup checkbox.



Opening a backup file
1. Choose Open from the File menu.
2. In the File Name box, enter the name of the backup file. The name of the backup is 

the same as the original file with a $ as the last letter in the extension.
3. If the file you want is in another drive or directory, type the entire path namein the File

Name box. Or, select the drive from the Drives box and the directory from the 
Directories box.

4. In the File Name box, type or select the name of the file you want to open.
5. Choose OK.

After opening the file, choose Save As from the File menu and save it with a .CPT 
extension.



Selecting a source device
The Select Source command lets you choose a standard image input driver such as Corel 
Image Source. The sources that appear in the Select Source dialog box depend on the 
scanner driver(s) installed on your computer.
To select a source device:

1. Choose Select Source from the Acquire Image flyout menu. The Select Source dialog 
box opens.

2. Click a device name. The default is the Corel Image Source.
3. Click Select.



Acquiring an image
The Acquire command lets you control your scanner. The dialog box displayed depends on 
the type of scanner in use.
To acquire an image:

1. Choose Acquire from the Acquire Image flyout menu to access your scanner.
The Corel Image Source dialog box that opens depends on the type of scanner in use. 
Some scanners provide more options that can be accessed by clicking the Settings 
button. 

2. Click Prescan to perform a preliminary scan of the entire image. 
3. Select an area by dragging on the corner handles of the marquee. 
4. Click Scan to perform a final scan.
5. Save the file to disk.



Corel Image Source dialog box
This dialog box is displayed when the Corel Image Source is selected in the Acquire Image 
command. This dialog box may be different if you chose another source in the Select Source 
dialog box.

Dialog Box Options

View Area
The View Area represents the scanner bed.    It includes rulers which display the width 
and height of the View Area. The units of measurement can be changed in the Units 
box. 

Scan Area box
Rectangular area with control points at each corner located inside the View Area. Marks
the scanner bed area to be scanned.    If you scanner driver allows you to set a Custom 
paper size, you can drag the square control points to resize the scan area box. The 
Location boxes are also used to resize the Scan Area box.

Image Information
Image Information displays the image size and available memory in bytes. The image 
size is estimated on the basis of the size of the Scan Area, the chosen scanning 
resolution and other parameters described below.

Scanner list
On the right hand side, it displays a list of installed scanners for you to select one.

Location selection boxes
The Left and Top boxes display the distance between the rulers and the top left corner
of the Scan Area box.    You can change the location of the Scan Area box by changing 
the values in those boxes.
The Width and Height boxes display the size of the Scan Area box. You can change its
size by using those boxes.

Resolution box
Allows you to set the resolution to be used to scan the image.    The top box is a drop-
down list of available resolutions for the selected scanner.    If your scanner offers a 
"custom" resolution, use the second box to precisely set the desired resolution.
Note that a higher resolution gives a produces a more accurate and detailed image but
requires more time and increases the file size. 

Units box
Lets you select the units of measurement for the rulers. The current selection appears 
at the top left corner of the View Area.

Colors box
Lets you select the maximum number of colors or levels of gray to be used in scanning
the image when using a color scanner.    The options listed in the box are: 16 million 
colors, 256 levels of gray and black and white. To use the Prescan button, grayscale 
must be the color setting.



Halftones box
Lets you select a halftone pattern for images if you are working in black and white.    
The options displayed in the list box are scanner specific and are used to control the 
dithering produced by scanning in black and white.

Paper Size box
Lets you select a paper size which is used by the Scan Area. The options displayed in 
the box are scanner specific. If a "custom" option is listed, use the Scan Area box 
control point to set its size.

Settings
Displays the Scanner Setup dialog box which offers scanner specific options.    Controls 
most often listed here include the brightness and sharpness levels to be applied when 
scanning the image.

Progress Meter
Provides a visual progress report while the image is being scanned.

Prescan
Displays the document placed on the scanner bed in the View Area. Prescan resets the 
color setting to grayscale and uses the scanner's lowest resolution.    Use to precisely 
size and position the Scan Area box.

Scan
Starts the scanning process.



Drag and drop graphics
You can drag and drop a bitmap or other supported graphic images directly from other 
applications or from a Windows file manager into Corel PHOTO-PAINT.
To drag and drop a bitmap into Corel PHOTO-PAINT:

1. Size the windows of Corel PHOTO-PAINT and the other application or file manager
so that both are visible.

2. Click and hold down the mouse pointer on the bitmap file or image in an 
application window or a Windows file manager.

3. Drag the bitmap file or image into Corel PHOTO-PAINT.



Dragging and dropping files
Drag and drop allows you to open files by dragging and dropping them onto the background 
of the Corel PHOTO-PAINT window.
To open a file using drag and drop:

1. Choose Tile from the Program Manager's Window menu.
2. Click and hold down the mouse pointer on the file in your Windows file manager.
3. Drag the file into Corel PHOTO-PAINT and release the button when the pointer is 

at the location where you want the file to appear.



Defining mask shapes
Defining a polygonal mask
Defining a rectangular mask
Defining a circular mask
Defining an irregular mask
Defining masks with similar colors
Defining an irregular mask without background color
Defining a mask with the Mask Brush tool
Manipulating defined masks
Defining an irregular mask without background color
Using the Brush Selection tool
Editing the mask using Node Edit



Defining a polygonal mask
1. Click the Polygon Mask tool.
2. Click the left mouse button to anchor the starting point.
3. Move to the next point and click. Continue clicking around the area you want to define.

Pressing the BackSpace key will remove the last line created.
4. Double-click to end the last line.



Defining a rectangular mask
1. Click the Rectangle Mask tool.
2. Press the left mouse button to anchor the starting point.
3. Drag to surround the area you want. 



Creating a rectangular mask
1. Click the Rectangle Mask tool.
2. Press the left mouse button to anchor the starting point.
3. Drag to surround the area you want.

For more information see Creating a mask.



Defining a circular mask
1. Click the Circle Mask tool.
2. Press the left mouse button to anchor the starting point.
3. Drag to surround the area you want. 



Defining an irregular mask
The Freehand Mask tool allows you to outline a irregularly shaped mask. 

To define an mask with the Freehand Mask tool:
1. Click the Freehand Mask tool.
2. Press the left mouse button to anchor the starting point.
3. Drag to surround the area you want to define.



Defining masks with similar colors
1. Choose Color Tolerance to specify the range of colors for selection.
2. Click the Magic Wand Mask tool.
3. Point to the area you want to select and click the left or right mouse button.



Defining a mask with the Mask Brush tool
The Mask Brush tool allows you to paint a mask. 
To define an area with the Mask Brush tool:

1. Click the Mask Brush tool.
2. Choose Tool Settings Roll-Up from the View menu. The Mask Brush Tool Settings Roll-Up

opens.
3. Choose the brush shape and size.
4. Drag the tool over an area of the image.



Manipulating defined masks
1. Use a mask tool to define an area.
2. Manipulate the area using the following methods:

· Choose a command from the Mask or Effects menus to manipulate the mask. 
· Use the Mask Node Edit tool to change the boundaries of the mask.



Defining an irregular mask without background color
The Lasso Mask tool selects (or snaps to) irregular areas with similar color. 

To define an area with the Lasso Mask tool:
1. Click the Lasso Mask tool.
2. Press the left button to anchor the starting point.
3. Drag to define the area.



Defining object shapes
Defining a polygonal object
Defining a rectangular object
Defining a circular object
Defining an irregular object
Defining objects with similar colors
Defining an irregular object without background color
Defining an object with the Brush selection tool
Manipulating defined objects
Defining an irregular object without background color



Defining a polygonal object
1. Click the Polygon Object tool.
2. Click the left or right mouse button to anchor the starting point.
3. Move to the next point and click. Continue clicking around the area you want to define.

Pressing the BackSpace key will remove the last line created.
4. Double-click to end the last line.



Defining a rectangular object
1. Click the Rectangle Object tool.
2. Press the left or right mouse button to anchor the starting point.
3. Drag to surround the area you want. 



Defining a circular object
1. Click the Circle Object tool.
2. Press the left or right mouse button to anchor the starting point.
3. Drag to surround the area you want. 



Defining an irregular object
The Freehand Object tool allows you to outline a irregularly shaped object. 

To define an object with the Freehand Object tool:
1. Click the Freehand Object tool.
2. Press the left or right mouse button to anchor the starting point.
3. Drag to surround the area you want to define.



Defining objects with similar colors
1. Choose Color Tolerance to specify the range of colors for selection.
2. Click the Magic Wand Object tool.
3. Point to the area you want to select and click the left or right mouse button.



Defining a object with the Object Brush tool
The Object Brush tool allows you to paint a object. 
To define an area with the Object Brush tool:

1. Click the Object Brush tool.
2. Choose Tool Settings Roll-Up from the View menu. The Object Brush Tool Settings Roll-

Up opens.
3. Choose the brush shape and size.
3. Drag the tool over an area of the image.



Manipulating defined objects
1. Use an object tool to define an area.
2. Manipulate the defined area using the following methods:

· Select the Object Picker tool, and use the Tool Settings Roll-Up to move, rotate, 
scale, size or skew the object.

· Choose a command from the Object menu to flip, rotate or distort the object or the 
Effects menu to apply filters. 

· Apply filters from the Effects menu to selected objects
· Use the Layers/Objects Roll-Up to layer the objects.
· Use the Layers/Objects Roll-Up to split and edit the channels of an object. 



Defining an irregular object without background color
The Lasso Object tool selects (snaps to) irregular areas with similar color. 

To define an area with the Lasso Object tool:
1. Click the Lasso Object tool.
2. Press the left or right mouse button to anchor the starting point.
3. Drag to surround the area you want to define.



Use painting and editing tools
Using the Paintbrushes

Using the Paintbrush
Using the Impressionist Brush
Using the Pointillist Brush
Using the Artist Brush
Adding a new Impressionism brush
Creating a custom brush

Picking up a color from the screen
Replacing one color with another
Shading with the airbrush
Using the spraycan
Using Freehand editing tools

Smearing colors
Smudging colors
Using the blend tool
Using the brighten tool
Changing contrast
Sharpening
Tinting
Changing hue
Changing saturation



Tool Settings Roll-Ups
Click on a tool to see information about the associated Tool Settings Roll-Up.



There is no Tool Settings Roll-Up for this tool.



There are no Tool Settings Roll-Ups for these tools.



Tool Settings Roll-Ups (Object tools)
Click on a tool to see information about the associated Tool Settings Roll-Up.



Tool Settings Roll-Ups (Mask tools)
Click on a tool to see information about the associated Tool Settings Roll-Up.



Tool Settings Roll-Ups (Eraser tools)
Click on a tool to see information about the associated Tool Settings Roll-Up.



Tool Settings Roll-Ups (Line tools)
Click on a tool to see information about the associated Tool Settings Roll-Up.



Tool Settings Roll-Ups (Paint Brush tools)
Click on a tool to see information about the associated Tool Settings Roll-Up.



Tool Settings Roll-Ups (Shape tools)
Click on a tool to see information about the associated Tool Settings Roll-Up.



Tool Settings Roll-Ups (Special tools)
Click on a tool to see information about the associated Tool Settings Roll-Up.



Tool Settings Roll-Ups (Clone tools)
Click on a tool to see information about the associated Tool Settings Roll-Up.



Overview
The options on the Tool Settings Roll-Up change to reflect the tool selected. For example, if 
you select the paintbrush tool, the Tool Settings Roll-Up has options for brush shape, 
transparency, density, etcetera. If you select the Polygon tool, the options include joints, size
and transparency.

All of the Tool Settings Roll-Ups are outlined in this section under the name of the tool that 
accesses them.



Line Tool Settings Roll-Up
Use the Line Tool Settings Roll-Up to change size, spacing and transparency.
To display the Line Tool Settings Roll-Up:

1. Click the Line tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Size Sets the size of the tool. Enter a number in the Size list box or use the 
scroll arrows. The Preview box shows the selected size.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.

Transparency Sets the level of transparency. Lower levels are less transparent.



Eyedropper Tool Settings Roll-Up
Use the Eyedropper Tool Settings Roll-Up to change the size of the sample area.
To display the Eyedropper Tool Settings Roll-Up:

1. Click the Eyedropper tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Sample Sets the size of the eyedropper tool. There are three preset sample sizes of
1 pixel, 9 pixels (3x3) and 25 pixels (5x5). The Custom Area option allows 
you to use the Eyedropper tool to marquee select any size sample area.
The final color that the Eyedropper tool selects is the average color of the 
sample area.



Line Tool Settings Roll-Up
Use the Line Tool Settings Roll-Up to change size, spacing and transparency.
To display the Line Tool Settings Roll-Up:

1. Click the Line tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Size Sets the size of the tool. Enter a number in the Size list box or use the 
scroll arrows. The Preview box shows the selected size.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.

Transparency Sets the level of transparency. Lower levels are less transparent.



Curve Tool Settings Roll-Up
Use the Curve Tool Settings Roll-Up to change shape, size, spacing, transparency.
To display the Curve Tool Settings Roll-Up:

1. Click the Curve tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.



Curve Tool Settings Roll-Up
Use the Curve Tool Settings Roll-Up to change shape, size, spacing, transparency.
To display the Curve Tool Settings Roll-Up:

1. Click the Curve tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.



PaintbrushTool Settings Roll-Up
Use the Paintbrush Tool Settings Roll-Up to change shape, size, spacing, transparency, 
density, fade out and edge.
To display the Paintbrush Tool Settings Roll-Up:

1. Click the Paintbrush tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.



PaintbrushTool Settings Roll-Up
Use the Paintbrush Tool Settings Roll-Up to change shape, size, spacing, transparency, 
density, fade out and edge.
To display the Paintbrush Tool Settings Roll-Up:

1. Click the Paintbrush tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.



Color Tolerance Tool Settings Roll-Up
Use the Color Tolerance Tool Settings Roll-Up to change the level of color similarity between 
a selected point and adjacent pixels.
To display the Color Tolerance Tool Settings Roll-Up:

1. Click the Lasso, Magic Wand, or Fill Tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Color Tolerance Displays the Color Comparison Tolerance dialog box.



 or 



 or 



Smear Tool Settings Roll-Up
Use the Smear Tool Settings Roll-Up to change shape, size, spacing, transparency, density, 
fade out and edge.
To display the Smear Tool Settings Roll-Up:

1. Click the Smear tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.



Smear Tool Settings Roll-Up
Use the Smear Tool Settings Roll-Up to change shape, size, spacing, transparency, density, 
fade out and edge.
To display the Smear Tool Settings Roll-Up:

1. Click the Smear tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.



Clone Tool Settings Roll-Up
Use the Clone Tool Settings Roll-Up to change shape, size, spacing, transparency, density, 
fade out and edge.
To display the Clone Tool Settings Roll-Up:

1. Click the Clone tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.



Clone Tool Settings Roll-Up
Use the Clone Tool Settings Roll-Up to change shape, size, spacing, transparency, density, 
fade out and edge.
To display the Clone Tool Settings Roll-Up:

1. Click the Clone tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.



Pen Tool Settings Roll-Up
Use the Pen Tool Settings Roll-Up to change shape and size.
To display the Pen Tool Settings Roll-Up:

1. Click the Pen tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.



Pen Tool Settings Roll-Up
Use the Pen Tool Settings Roll-Up to change shape and size.
To display the Pen Tool Settings Roll-Up:

1. Click the Pen tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.



Local Undo Tool Settings Roll-Up
Use the Local Undo Tool Settings Roll-Up to change shape and size.
To display the Local Undo Tool Settings Roll-Up:

1. Click the Local Undo tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.



Local Undo Tool Settings Roll-Up
Use the Local Undo Tool Settings Roll-Up to change shape and size.
To display the Local Undo Tool Settings Roll-Up:

1. Click the Local Undo tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.



Eraser Tool Settings Roll-Up
Use the Eraser Tool Settings Roll-Up to change shape and size.
To display the Eraser Tool Settings Roll-Up:

1. Click the Eraser tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.



Eraser Tool Settings Roll-Up
Use the Eraser Tool Settings Roll-Up to change shape and size.
To display the Eraser Tool Settings Roll-Up:

1. Click the Eraser tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.



Color Replacer Tool Settings Roll-Up
Use the Color Replacer Tool Settings Roll-Up to change shape and size.
To display the Color Replacer Tool Settings Roll-Up:

1. Click the Color Replacer tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.



Color Replacer Tool Settings Roll-Up
Use the Color Replacer Tool Settings Roll-Up to change shape and size.
To display the Color Replacer Tool Settings Roll-Up:

1. Click the Color Replacer tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.



Impressionism Brush Tool Settings Roll-Up
Use the Impressionism Brush Tool Settings Roll-Up to change shape, size, spacing, 
transparency, edge, density, fade out, spacing, H Variance, S Variance, L Variance, brush 
spread, and number of lines.
To display the Impressionism Brush Tool Settings Roll-Up:

1. Click the Impressionism Brush.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.

H Variance Sets the variation of color in the brush. The brush style incorporates a 
number of colors. The H Variance determines the difference between the 
colors of the lines. For example, if you set the value to a higher number, 
the colors can range from yellow, magenta, cyan, violet, yellow-green, 
etcetera. If the value is a lower number, the variation is less, for example, 
pink, magenta, red-violet, violet, etcetera. The number of colors is 
determined in the # of Lines box.



S Variance Sets the variation for the purity of color. Purity is the number of colors 
used to mix a specific color. Lower values lower the amount of colors used 
to mix; higher values increase the amount of colors used to mix the 
selected color. The more colors used to mix a color, the duller the color 
looks.

L Variance Sets the variation of light colors to dark colors used in the brush. Higher 
values make the variation greater; there are very dark strokes, medium 
strokes and very light strokes. If the value is lower, the variation is 
lessened.

Brush Spread Sets the distance between strokes. Higher values make the distance 
greater.

# of Lines Sets the number of lines in the brush stroke.



Impressionism Brush Tool Settings Roll-Up
Use the Impressionism Brush Tool Settings Roll-Up to change shape, size, spacing, 
transparency, edge, density, fade out, spacing, H Variance, S Variance, L Variance, brush 
spread, and number of lines.
To display the Impressionism Brush Tool Settings Roll-Up:

1. Click the Impressionism Brush.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.

H Variance Sets the variation of color in the brush. The brush style incorporates a 
number of colors. The H Variance determines the difference between the 
colors of the lines. For example, if you set the value to a higher number, 
the colors can range from yellow, magenta, cyan, violet, yellow-green, 
etcetera. If the value is a lower number, the variation is less, for example, 
pink, magenta, red-violet, violet, etcetera. The number of colors is 
determined in the # of Lines box.

S Variance Sets the variation for the purity of color. Purity is the number of colors 



used to mix a specific color. Lower values lower the amount of colors used 
to mix; higher values increase the amount of colors used to mix the 
selected color. The more colors used to mix a color, the duller the color 
looks.

L Variance Sets the variation of light colors to dark colors used in the brush. Higher 
values make the variation greater; there are very dark strokes, medium 
strokes and very light strokes. If the value is lower, the variation is 
lessened.

Brush Spread Sets the distance between strokes. Higher values make the distance 
greater.

# of Lines Sets the number of lines in the brush stroke.



Pointillism Brush Tool Settings Roll-Up
Use the Pointillism Brush Tool Settings Roll-Up to change shape, size, spacing, transparency, 
edge, density, fade out, spacing, H Variance, S Variance, L Variance, brush spread, and 
number of lines.
To display the Pointillism Brush Tool Settings Roll-Up:

1. Click the Pointillism Brush.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.

H Variance Sets the variation of color in the brush. The brush style incorporates a 
number of colors. The H Variance determines the difference between the 
colors of the lines. For example, if you set the value to a higher number, 
the colors can range from yellow, magenta, cyan, violet, yellow-green, 
etcetera. If the value is a lower number, the variation is less, for example, 
pink, magenta, red-violet, violet, etcetera. The number of colors is 
determined in the # of Lines box.



S Variance Sets the variation for the purity of color. Purity is the number of colors 
used to mix a specific color. Lower values lower the amount of colors used 
to mix; higher values increase the amount of colors used to mix the 
selected color. The more colors used to mix a color, the duller the color 
looks.

L Variance Sets the variation of light colors to dark colors used in the brush. Higher 
values make the variation greater; there are very dark strokes, medium 
strokes and very light strokes. If the value is lower, the variation is 
lessened.

Brush Spread Sets the distance between strokes. Higher values make the distance 
greater.

# of Lines Sets the number of lines in the brush stroke.



Pointillism Brush Tool Settings Roll-Up
Use the Pointillism Brush Tool Settings Roll-Up to change shape, size, spacing, transparency, 
edge, density, fade out, spacing, H Variance, S Variance, L Variance, brush spread, and 
number of lines.
To display the Pointillism Brush Tool Settings Roll-Up:

1. Click the Pointillism Brush.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.

H Variance Sets the variation of color in the brush. The brush style incorporates a 
number of colors. The H Variance determines the difference between the 
colors of the lines. For example, if you set the value to a higher number, 
the colors can range from yellow, magenta, cyan, violet, yellow-green, 
etcetera. If the value is a lower number, the variation is less, for example, 
pink, magenta, red-violet, violet, etcetera. The number of colors is 
determined in the # of Lines box.

S Variance Sets the variation for the purity of color. Purity is the number of colors 



used to mix a specific color. Lower values lower the amount of colors used 
to mix; higher values increase the amount of colors used to mix the 
selected color. The more colors used to mix a color, the duller the color 
looks.

L Variance Sets the variation of light colors to dark colors used in the brush. Higher 
values make the variation greater; there are very dark strokes, medium 
strokes and very light strokes. If the value is lower, the variation is 
lessened.

Brush Spread Sets the distance between strokes. Higher values make the distance 
greater.

# of Lines Sets the number of lines in the brush stroke.



Impressionism Clone Tool Settings Roll-Up
Use the Impressionism Clone Tool Settings Roll-Up to change shape, size, spacing, 
transparency, edge, density, fade out, spacing, H Variance, S Variance, L Variance, brush 
spread, and number of lines.
To display the Impressionism Clone Tool Settings Roll-Up:

1. Click the Impressionism Clone tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.

H Variance Sets the variation of color in the brush. The brush style incorporates a 
number of colors. The H Variance determines the difference between the 
colors of the lines. For example, if you set the value to a higher number, 
the colors can range from yellow, magenta, cyan, violet, yellow-green, 
etcetera. If the value is a lower number, the variation is less, for example, 
pink, magenta, red-violet, violet, etcetera. The number of colors is 
determined in the # of Lines box.



S Variance Sets the variation for the purity of color. Purity is the number of colors 
used to mix a specific color. Lower values lower the amount of colors used 
to mix; higher values increase the amount of colors used to mix the 
selected color. The more colors used to mix a color, the duller the color 
looks.

L Variance Sets the variation of light colors to dark colors used in the brush. Higher 
values make the variation greater; there are very dark strokes, medium 
strokes and very light strokes. If the value is lower, the variation is 
lessened.

Brush Spread Sets the distance between strokes. Higher values make the distance 
greater.

# of Lines Sets the number of lines in the brush stroke.



Impressionism Clone Tool Settings Roll-Up
Use the Impressionism Clone Tool Settings Roll-Up to change shape, size, spacing, 
transparency, edge, density, fade out, spacing, H Variance, S Variance, L Variance, brush 
spread, and number of lines.
To display the Impressionism Clone Tool Settings Roll-Up:

1. Click the Impressionism Clone tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.

H Variance Sets the variation of color in the brush. The brush style incorporates a 
number of colors. The H Variance determines the difference between the 
colors of the lines. For example, if you set the value to a higher number, 
the colors can range from yellow, magenta, cyan, violet, yellow-green, 
etcetera. If the value is a lower number, the variation is less, for example, 
pink, magenta, red-violet, violet, etcetera. The number of colors is 
determined in the # of Lines box.

S Variance Sets the variation for the purity of color. Purity is the number of colors 



used to mix a specific color. Lower values lower the amount of colors used 
to mix; higher values increase the amount of colors used to mix the 
selected color. The more colors used to mix a color, the duller the color 
looks.

L Variance Sets the variation of light colors to dark colors used in the brush. Higher 
values make the variation greater; there are very dark strokes, medium 
strokes and very light strokes. If the value is lower, the variation is 
lessened.

Brush Spread Sets the distance between strokes. Higher values make the distance 
greater.

# of Lines Sets the number of lines in the brush stroke.



Pointillism Clone Tool Settings Roll-Up
Use the Pointillism Clone Tool Settings Roll-Up to change shape, size, spacing, transparency, 
edge, density, fade out, spacing, H Variance, S Variance, L Variance, brush spread, and 
number of lines.
To display the Pointillism Clone Tool Settings Roll-Up:

1. Click the Pointillism Clone tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.

H Variance Sets the variation of color in the brush. The brush style incorporates a 
number of colors. The H Variance determines the difference between the 
colors of the lines. For example, if you set the value to a higher number, 
the colors can range from yellow, magenta, cyan, violet, yellow-green, 
etcetera. If the value is a lower number, the variation is less, for example, 
pink, magenta, red-violet, violet, etcetera. The number of colors is 
determined in the # of Lines box.



S Variance Sets the variation for the purity of color. Purity is the number of colors 
used to mix a specific color. Lower values lower the amount of colors used 
to mix; higher values increase the amount of colors used to mix the 
selected color. The more colors used to mix a color, the duller the color 
looks.

L Variance Sets the variation of light colors to dark colors used in the brush. Higher 
values make the variation greater; there are very dark strokes, medium 
strokes and very light strokes. If the value is lower, the variation is 
lessened.

Brush Spread Sets the distance between strokes. Higher values make the distance 
greater.

# of Lines Sets the number of lines in the brush stroke.



Pointillism Clone Tool Settings Roll-Up
Use the Pointillism Clone Tool Settings Roll-Up to change shape, size, spacing, transparency, 
edge, density, fade out, spacing, H Variance, S Variance, L Variance, brush spread, and 
number of lines.
To display the Pointillism Clone Tool Settings Roll-Up:

1. Click the Pointillism Clone tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Spacing Sets the spacing between dots. A spacing of zero creates a solid line.

H Variance Sets the variation of color in the brush. The brush style incorporates a 
number of colors. The H Variance determines the difference between the 
colors of the lines. For example, if you set the value to a higher number, 
the colors can range from yellow, magenta, cyan, violet, yellow-green, 
etcetera. If the value is a lower number, the variation is less, for example, 
pink, magenta, red-violet, violet, etcetera. The number of colors is 
determined in the # of Lines box.

S Variance Sets the variation for the purity of color. Purity is the number of colors 



used to mix a specific color. Lower values lower the amount of colors used 
to mix; higher values increase the amount of colors used to mix the 
selected color. The more colors used to mix a color, the duller the color 
looks.

L Variance Sets the variation of light colors to dark colors used in the brush. Higher 
values make the variation greater; there are very dark strokes, medium 
strokes and very light strokes. If the value is lower, the variation is 
lessened.

Brush Spread Sets the distance between strokes. Higher values make the distance 
greater.

# of Lines Sets the number of lines in the brush stroke.



Artist Brush Tool Settings Roll-Up
Use the Artist Brush Tool Settings Roll-Up to choose the type of brush, size and the amount 
of fade.
To display the Artist Brush Tool Settings Roll-Up:

1. Click the Artist Brush.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Brush style Selects the type of brush to be used. Click the brush style in the list box. A 
preview of the brush is shown in the Preview box.

Size Sets the size the brush.

Fade Sets the amount of fade that occurs over the entire brush stroke. Higher 
values create more fading.



Artist Brush Tool Settings Roll-Up
Use the Artist Brush Tool Settings Roll-Up to choose the type of brush, size and the amount 
of fade.
To display the Artist Brush Tool Settings Roll-Up:

1. Click the Artist Brush.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Brush style Selects the type of brush to be used. Click the brush style in the list box. A 
preview of the brush is shown in the Preview box.

Size Sets the size the brush.

Fade Sets the amount of fade that occurs over the entire brush stroke. Higher 
values create more fading.



Air Brush Tool Settings Roll-Up
Use the Air Brush Tool Settings Roll-Up to change shape, size, spacing, transparency, 
density, fade out and edge.
To display the Air Brush Tool Settings Roll-Up:

1. Click the Air Brush tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Rate Of Flow Sets the speed at which the color is placed . A rate of flow of 0 causes the 
color to flow slowly; therefore to create dense color, the tool has to be held
at the same location for a longer period.



Air Brush Tool Settings Roll-Up
Use the Air Brush Tool Settings Roll-Up to change shape, size, spacing, transparency, 
density, fade out and edge.
To display the Air Brush Tool Settings Roll-Up:

1. Click the Air Brush tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Rate Of Flow Sets the speed at which the color is placed . A rate of flow of 0 causes the 
color to flow slowly; therefore to create dense color, the tool has to be held
at the same location for a longer period.



Spraycan Tool Settings Roll-Up
Use the Spraycan Tool Settings Roll-Up to change shape, size, spacing, transparency, 
density, fade out and edge. 
To display the Spraycan Tool Settings Roll-Up:

1. Click the Spraycan tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the spray. The three selections are round, square, and 
custom. 

Custom brush The custom brushes can also be used as spray patterns. If you select 
custom, a thumbnail of the brush is displayed as a button. To select one of 
the custom brushes, click on the button. 

Delete brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square button, you can flatten the spray using 
the Flatten slider.

Rotate Rotates either a round or square spray by the amount entered.

Size Changes the size of either a round or square spray. The size of the spray is 
displayed in the Preview box.

Edge Sets the edges of the spray to hard, medium or soft. Soft edges make the 
spray pattern the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the spray
pattern and the edges. Higher values make the spray densest. The Preview
box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the spray before it fades out entirely. A value of zero 
sets the fade out to none.

Rate Of Flow Sets the speed at which the color is placed . A rate of flow of 0 causes the 
color to flow slowly; therefore to create dense color, the tool has to be held
at the same location for a longer period.



Spraycan Tool Settings Roll-Up
Use the Spraycan Tool Settings Roll-Up to change shape, size, spacing, transparency, 
density, fade out and edge. 
To display the Spraycan Tool Settings Roll-Up:

1. Click the Spraycan tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the spray. The three selections are round, square, and 
custom. 

Custom brush The custom brushes can also be used as spray patterns. If you select 
custom, a thumbnail of the brush is displayed as a button. To select one of 
the custom brushes, click on the button. 

Delete brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square button, you can flatten the spray using 
the Flatten slider.

Rotate Rotates either a round or square spray by the amount entered.

Size Changes the size of either a round or square spray. The size of the spray is 
displayed in the Preview box.

Edge Sets the edges of the spray to hard, medium or soft. Soft edges make the 
spray pattern the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the spray
pattern and the edges. Higher values make the spray densest. The Preview
box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the spray before it fades out entirely. A value of zero 
sets the fade out to none.

Rate Of Flow Sets the speed at which the color is placed . A rate of flow of 0 causes the 
color to flow slowly; therefore to create dense color, the tool has to be held
at the same location for a longer period.



Smudge Tool Settings Roll-Up
Use the Smudge Tool Settings Roll-Up to change shape, size, spacing, transparency, density, 
fade out and edge.
To display the Smudge Tool Settings Roll-Up:

1. Click the Smudge tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Rate Of Flow Sets the speed at which the color is placed . A rate of flow of 0 causes the 
color to flow slowly; therefore to create dense color, the tool has to be held
at the same location for a longer period.



Smudge Tool Settings Roll-Up
Use the Smudge Tool Settings Roll-Up to change shape, size, spacing, transparency, density, 
fade out and edge.
To display the Smudge Tool Settings Roll-Up:

1. Click the Smudge tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Edge Sets the edges of the brush to hard, medium or soft. Soft edges make the 
brush stroke the least dense at the edges and hard edges have the 
densest. The Preview box displays the effect.

Density Sets the overall density of coverage which includes the center of the brush
stroke and the edges. Higher values make the brush stroke densest. The 
Preview box displays the effect.

Transparency Sets the level of transparency. Lower levels are less transparent. The 
Preview box displays the effect.

Fade Out Sets the length of the brush stroke before it fades out entirely. A value of 
zero sets the fade out to none.

Rate Of Flow Sets the speed at which the color is placed . A rate of flow of 0 causes the 
color to flow slowly; therefore to create dense color, the tool has to be held
at the same location for a longer period.



Rectangle Tool Settings Roll-Up
Use the Rectangle Tool Settings Roll-Up to change size and roundness.
To display the Rectangle Tool Settings Roll-Up:

1. Choose the Rectangle tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Size Changes the size of the outline. The size of the rectangle is displayed in 
the Preview box.

Roundness Sets the roundness of the rectangle's corners. The shape of the corners is 
displayed in the Preview box.



Rectangle Tool Settings Roll-Up
Use the Rectangle Tool Settings Roll-Up to change size and roundness.
To display the Rectangle Tool Settings Roll-Up:

1. Choose the Rectangle tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Size Changes the size of the outline. The size of the rectangle is displayed in 
the Preview box.

Roundness Sets the roundness of the rectangle's corners. The shape of the corners is 
displayed in the Preview box.



Ellipse Tool Settings Roll-Up
Use the Ellipse Tool Settings Roll-Up to change size.
To display the Ellipse Tool Settings Roll-Up:

1. Click the Ellipse tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Size Changes the size of the outline. The size of the rectangle is displayed in 
the Preview box.



Ellipse Tool Settings Roll-Up
Use the Ellipse Tool Settings Roll-Up to change size.
To display the Ellipse Tool Settings Roll-Up:

1. Click the Ellipse tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Size Changes the size of the outline. The size of the rectangle is displayed in 
the Preview box.



Polygon Tool Settings Roll-Up
Use the Polygon Tool Settings Roll-Up to change size, joints and transparency.
To display the Polygon Tool Settings Roll-Up:

1. Click the .
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Size Changes the size of the outline. The size of the rectangle is displayed in 
the Preview box.

Joints Sets the type of joints. Choices are Butt, Filled Round and Point
Butt The squared ends of the lines meet and overlap.
Filled The open areas caused by the overlap are filled.
Round The corners are rounded.
Point The corners end in points.

Transparency Sets the level of transparency. Lower levels are less transparent. 



Polygon Tool Settings Roll-Up
Use the Polygon Tool Settings Roll-Up to change size, joints and transparency.
To display the Polygon Tool Settings Roll-Up:

1. Click the .
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Size Changes the size of the outline. The size of the rectangle is displayed in 
the Preview box.

Joints Sets the type of joints. Choices are Butt, Filled Round and Point
Butt The squared ends of the lines meet and overlap.
Filled The open areas caused by the overlap are filled.
Round The corners are rounded.
Point The corners end in points.

Transparency Sets the level of transparency. Lower levels are less transparent. 



Sharpen Tool Settings Roll-Up
Use the Sharpen Tool Settings Roll-Up to change shape, size and sharpness.
To display the Sharpen Tool Settings Roll-Up:

1. Click the Sharpen tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Sharpen Sets the amount of sharpening. Enter a number on the Sharpen: box or 
drag the slider.



Sharpen Tool Settings Roll-Up
Use the Sharpen Tool Settings Roll-Up to change shape, size and sharpness.
To display the Sharpen Tool Settings Roll-Up:

1. Click the Sharpen tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Sharpen Sets the amount of sharpening. Enter a number on the Sharpen: box or 
drag the slider.



Brightness Tool Settings Roll-Up
Use the Brightness Tool Settings Roll-Up to change shape, size and brightness levels.
To display the Brightness Tool Settings Roll-Up:

1. Click the Brightness tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Brighten Sets the level of brightness. Enter a number in the Brightness box or use 
the slider. 



Brightness Tool Settings Roll-Up
Use the Brightness Tool Settings Roll-Up to change shape, size and brightness levels.
To display the Brightness Tool Settings Roll-Up:

1. Click the Brightness tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Brighten Sets the level of brightness. Enter a number in the Brightness box or use 
the slider. 



Contrast Tool Settings Roll-Up
Use the Contrast Tool Settings Roll-Up to change shape, size and contrast levels.
To display the Contrast Tool Settings Roll-Up:

1. Click the Contrast tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Contrast Sets the level of contrast. Enter a number in the Contrast box or use the 
slider. 



Contrast Tool Settings Roll-Up
Use the Contrast Tool Settings Roll-Up to change shape, size and contrast levels.
To display the Contrast Tool Settings Roll-Up:

1. Click the Contrast tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Contrast Sets the level of contrast. Enter a number in the Contrast box or use the 
slider. 



Tint Tool Settings Roll-Up
Use the Tint Tool Settings Roll-Up to change shape, size and tint levels.
To display the Tint Tool Settings Roll-Up:

1. Click the Tint tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Tint Sets the level of tint. Enter a number in the Tint box or use the slider. The 
tint applied is the color currently selected in the Color Roll-Up.



Tint Tool Settings Roll-Up
Use the Tint Tool Settings Roll-Up to change shape, size and tint levels.
To display the Tint Tool Settings Roll-Up:

1. Click the Tint tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Tint Sets the level of tint. Enter a number in the Tint box or use the slider. The 
tint applied is the color currently selected in the Color Roll-Up.



Blend Tool Settings Roll-Up
Use the Blend Tool Settings Roll-Up to change shape, size and blend levels.
To display the Blend Tool Settings Roll-Up:

1. Click the Blend tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Blend Sets the level of blend. Enter a number in the Blend box or use the slider. 



Blend Tool Settings Roll-Up
Use the Blend Tool Settings Roll-Up to change shape, size and blend levels.
To display the Blend Tool Settings Roll-Up:

1. Click the Blend tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Blend Sets the level of blend. Enter a number in the Blend box or use the slider. 



Hue Tool Settings Roll-Up
Use the Hue Tool Settings Roll-Up to change shape, size and blend levels.
To display the Hue Tool Settings Roll-Up:

1. Click the Hue tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Hue Sets the level of hue. Enter a number in the Hue box or use the slider. 



Hue Tool Settings Roll-Up
Use the Hue Tool Settings Roll-Up to change shape, size and blend levels.
To display the Hue Tool Settings Roll-Up:

1. Click the Hue tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.

Hue Sets the level of hue. Enter a number in the Hue box or use the slider. 



Saturation Tool Settings Roll-Up
Use the Saturation Tool Settings Roll-Up to change shape, size and blend levels.
To display the Saturation Tool Settings Roll-Up:

1. Click the Saturation tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush 
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is 
displayed in the Preview box.

Saturation Sets the level of saturation. Enter a number in the Saturation box or use the 
slider. 



Saturation Tool Settings Roll-Up
Use the Saturation Tool Settings Roll-Up to change shape, size and blend levels.
To display the Saturation Tool Settings Roll-Up:

1. Click the Saturation tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush 
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is 
displayed in the Preview box.

Saturation Sets the level of saturation. Enter a number in the Saturation box or use the 
slider. 



Node Edit Tool Settings Roll-Up
The Node Edit Tool Settings Roll-Up sets the precision with which you can move the nodes.
To use the Node Edit Tool Settings Roll-Up:

1. Click the Node Edit tool.
2. Choose Tool Settings Roll-Up from the View menu.
3. Choose a setting from the Precision drop-down list box.

Roll-Up 
Options

Precision
Very Good - highest degree of precision.
Good - better degree of precision.
Medium - medium degree of precision.
Loose - less precise.
Very Loose - the least degree of precision.



 or 



Brush Selection Tool Settings Roll-Up
Use the Brush Selection Tool Settings Roll-Up to change shape and size of the Mask Brush 
Selection tool and the Object Brush Selection tool.
To display the Brush Selection Tool Settings Roll-Up:

1. Click the Mask Brush Selection tool or the Object Brush Selection tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.



Brush Selection Tool Settings Roll-Up
Use the Brush Selection Tool Settings Roll-Up to change shape and size of the Mask Brush 
Selection tool and the Object Brush Selection tool.
To display the Brush Selection Tool Settings Roll-Up:

1. Click the Mask Brush Selection tool or the Object Brush Selection tool.
2. Choose Tool Settings Roll-Up from the View menu.

Roll-Up 
Options

Shape buttons Sets the shape of the brush. The three selections are round, square, and 
custom brush. 

Custom brush If you select custom brush, a thumbnail of the brush is displayed as a 
button. To select one of the custom brushes, click on the button. 

Delete Brush You can delete a custom brush by clicking on the brush button and the 
click the Delete Brush button.

Flatten If you select the Round or Square brush button, you can flatten the brush
using the Flatten slider.

Rotate Rotates either a round or square brush by the amount entered.

Size Changes the size of either a round or square brush. The size of the brush is
displayed in the Preview box.



Creating a custom brush
You can create a custom brush using the mask tools and the Create Brush command. The 
new brush is saved and can be used as used in conjunction with all of the painting brush 
tools, the Mask Brush and the Object Brush. The painting brush tools paint the image with 
the custom brush. When used with the Mask Brush, the new brush creates masks; when 
used with the Object Brush tool, the new brush creates objects. 
To create a custom brush:

1. Choose a Mask tool.
2. Define an area.
3. Choose Create Brush from the Special menu. The Create a Custom Brush dialog box 

opens.
4. Enter the size of the brush in the Size: box.

When you have created a custom brush, a thumbnail of the brush is displayed in the Custom
Brush section of the Tool Settings Roll-Up.



Create a Custom Brush dialog box
The Create a Custom Brush dialog box allows you to create a custom brush from the a 
selection made with the Mask tools.

Dialog Box Options

Size Enter value a from 1 - 100. The Size: box determines the size of the 
custom brush.



Using the Fill Tool
Using the Fill Roll-Up
Specifying color tolerance
Filling an area with a fountain fill
Editing a fountain fill
Filling an area with a bitmap
Filling an area with color
Filling an area with a texture
Editing a texture fill
Saving a texture fill to a library
Deleting a texture fill from a library



Overview
The Fill tool paints areas of the image with different kinds of fill patterns or colors. The type 
of fill is selected in the Fill Roll-Up. Fills include: texture, gradient, color and pattern.



Using the Fill Roll-Up

Color Fill

Fountain Fill

Bitmap Fill

Texture Fill

No fill



Using Uniform Fills 
Color fill displays controls for selecting and creating colors.

Roll-Up Options

Preview box Displays the currently selected color. Clicking on the Preview box opens 
the drop-down color palette. Click More to open the Uniform Fill dialog 
box. Select from a wider range of colors or create new colors.

Edit Opens the Uniform Fill dialog box.



Using Fountain Fills 
Displays controls for creating fountain fills.

Roll-Up Options

Preview box Displays the fountain fill. Click the mouse in the box to change the angle of 
linear fountain. Use the right mouse button for conical fountains. Holding 
down the CTRL key as you drag constrains the angle to 15-degree increments.

To offset the center of a Radial or Conical fountain, hold the mouse button 
down in the    Preview box and drag. Holding down the CTRL key as you drag 
constrains the amount to 10-percent increments.

Left color button selects the start color.
, Right color button selects the end color.

Creates a linear fountain.

Creates a radial fountain.

Creates a conical fountain.

Creates a square fountain.
Edit Opens the Fountain fill dialog box



Fountain Fill dialog box
The Fountain Fill dialog box edits and creates fountain fills.

Dialog Box Options

Preview Box Shows you how the fountain fill will look with the colors you have chosen.

Type Select the type of fountain you want to create.
Linear Selects a fountain fill that changes color in one direction.
Radial Selects a fountain fill that changes color in concentric circles 

from the center of the object outwards.
Conical Selects a fountain fill that radiates from the center of the object 

like rays of light.
Square Selects a fountain fill that changes color in concentric squares 

from the center of the object outwards.
Palette Contains colors you can select to create a custom fountain.

Center Offset Repositions the center of a radial, conical, or square fountain fill so that it 
no longer coincides with the center of the object. Negative values shift the 
center down and to the left; positive values shift the center up and to the 
right.

You can also move the center by dragging the crosshairs that appear when
you click in the Preview box. For Conical fountains, you must hold down 
the SHIFT key will dragging.

Holding down the CTRL key while dragging, constrains the amount of offset
to 10 percent increments.

Options Adjust any of these settings to customize the appearance of the fountain.
Angle Determines the angle of gradation in a linear, conical, or square

fountain fill. The Preview box shows the effect of changing the 
angle.
If you rotate the object, the fountain angle adjusts 
automatically.
You can also change the angle by dragging the line that appears
when you click in the Preview box. Use the right mouse button 
(or the left mouse button and SHIFT) to change the angle for 
conical and square fountains.
Holding down the CTRL key while dragging, constrains the angle 
to multiples of 15 degrees.

Steps Displays the number of bands used to display and print the 
fountain. You can change these settings for the selected object 
by clicking the Lock button and entering a value in the text box.

Edge Pad Increases the amount of start and end color in the fountain fill. 
Used primarily with circles and irregularly shaped objects in 
which the first and/or last few bands of color lie between the 
object and its highlighting box. This option is not available for 
conical fountain fills, and therefore, is grayed out.

Color Blend Indicate the colors you want to use.



Direct Takes the intermediate colors along a straight line beginning at 
the From color and continuing across the color wheel to the To 
color.

Rainbow Takes the intermediate colors from a path around the color 
wheel. You can specify the direction the path takes by clicking 
the rotation buttons. The From and To colors coincide with 
endpoints of the path.

Custom Lets you select up to 99 intermediate colors from the palette at 
the right of the dialog box. Specify where you want the color to 
appear by adding markers above the preview box. There are 
two ways to do that:
· double-clicking just above the preview box.
· select the "to" or "from" color squares at either end of the 

preview ribbon and specify a new value in the Position box.
After adding a marker choose a color from the palette.
To reposition a color, select its marker and drag it to the desired
spot or edit the value in the Position box.
To delete a color, double-click on the marker.
Note: More than one color marker can be selected at a time be 
holding down the SHIFT key when selecting or deselecting.

Presets Lets you save the fountain settings you specified so that you can apply 
them to other objects. Type a name in the Presets box then click . 
Clicking 

 removes the selected settings from the Preset list.



Using Bitmap Fills 
Displays controls for using bitmap fills.

Roll-Up Options

Edit Opens the Import dialog box. Choose a bitmap to import. The bitmap is 
displayed in the Preview window. If the bitmaps is smaller than the image
size, the bitmap is tiled. File formats include: Windows Bitmap [*.bmp, 
*.dib, *.rle], CompuServe Bitmap [*.gif], JPEG Bitmap [*.jpg, *.jff, *.jtf, 
*.cmp], Kodak Photo CD Image [*.pcd], Paintbrush [*.pcx], Scitex CT 
Bitmap [*.ct], Targa Bitmap [*.tga, *.vda, *.icb, *.vst], TIFF Bitmap [*.tif, 
*.jtf, *.sep].

Preview Displays the last bitmap loaded.



Import dialog box
The Import dialog box imports bitmaps for use in the Fill Roll-Up.

Dialog Box Options:

File Name: Type the name of the file you want to open. To list a different type of file, 
choose the type from the List Files of Type box.

File list box Displays files in the selected directory.

Directories Choose the directory in which the file you want to open is stored.
List Files of Type Use to preview and open the type of file you want. If All Files is 

chosen, Corel PHOTO-PAINT automatically chooses the appropriate filter. 
See Import and Export File Filter information in Technical Support.

Drives Choose the drive in which the file you want to open is stored.

Preview window Displays a preview of the image before opening if the checkbox is 
checked. A preview will only display if there is a preview header available 
in the file.

Preview checkbox When checked, displays a preview of the file.

Image size Drop-down list box with four options:
Full Image loads entire image
Crop allows you to cut an area from the entire image. The 

cropping reduces file size and is permanent.
Resample Reduces the size of the image by width, height and 

resolution.
Partial Image loads a selected area of the image.

Filter Information Displays the developer and version number of the
filter used to import the selected file type.

Options Opens the lower portion of the dialog box. Displays file size, format, date 
and the Sort by drop down list box. The Sort By drop-down list box allows
you to sort the files by name or date.



Using Texture Fills 
Displays controls for creating texture fills.

Roll-Up Options

Preview box Displays the currently selected texture fill. Clicking the Preview box 
opens the Texture Fill Library which displays thumbnails of all the texture 
fills in the current library. Click the texture fill to select and display in the 
Preview box. The File menu contains commands which Save Current 
Fill to the library, Delete Item from the library and Import Pattern to 
the library.

Textures Library This list box displays the names of the texture libraries. Click the 
library to select it.

Textures List Lists the texture fills in the currently selected library. Click the texture to 
display it in the Preview box.

Edit Displays the Texture Fill dialog box. This dialog box allows you to edit 
textures and create new texture fills from existing ones. 



Using Texture Fills
Displays controls for creating texture fills.

Roll-Up Options

Preview box Displays the currently selected texture fill. Clicking the Preview box 
opens the Texture Fill Library which displays thumbnails of all the texture 
fills in the current library. Click the texture fill to select and display in the 
Preview box. The File menu contains commands: Load Texture Library 
and Delete Texture.

Textures Library This list box displays the names of the texture libraries. Click the 
library to select it.

Textures List Lists the texture fills in the currently selected library. Click the texture to 
display it in the Preview box.

Edit Displays the Texture Fill dialog box. This dialog box allows you to edit 
textures and create new texture fills from existing ones. 



Filling an area with a fountain fill
1. Choose Fill Roll-Up from the View menu.
2. Click the .
3. Click 

 to create a linear fountain,

 to create a radial fountain,

 to create a conical fountain or

 to create a square fountain.
4. Click the left color button, , and then the color you want as the start color.
5. Click the right color button, , and then the color you want as the end color.
6. Do any of the following:

· To change the angle of a Linear fountain, hold the mouse button down in the Preview
box and drag. Use the right mouse button for Conical fountains. Holding down the 
CTRL key as you drag constrains the angle to 15-degree increments.

· To offset the center of a Radial or Conical fountain, hold the mouse button down in 
the Preview box and drag. Holding down the CTRL key as you drag constrains the 
amount to 10-percent increments.

8. Click the Fill tool and click on the area of the image to be filled.



Editing a fountain fill
1. Choose Fill Roll-Up from the View menu.
2. Click .

3. Create a fountain fill.
4. Click Edit.
5. Choose the beginning and ending colors from the palette that appears when you click
the From and To buttons in the Color Blend section of the dialog box.
3. Do one of the following:

· Click Direct to take the intermediate colors along a straight line beginning at the 
From color and continuing across the color wheel to the To color.

· Click Rainbow to take the intermediate colors from a path around the color wheel. 
You can specify the direction the path takes by clicking the rotation buttons.

· Click Custom to choose the intermediate colors from the palette at the bottom of 
the dialog box. You specify where you want the color to appear by adding markers 
below the preview box. There are three ways to do that:
1) dragging from the squares at either end of the preview box.
2) specifying a value in the Position box.
3) Click Current. The Fountain Fill dialog box opens. Choose a color and click OK.
After adding a marker choose a color from the palette.
To reposition a color, select its marker and drag it to the desired spot or edit the 
value in the Position box. 
To delete a color, select its marker then press Delete, or double-click on the marker.

You can save the fountain settings you specified so that you can apply them to other 
objects. Type a name in the Presets box then click the Save button.



Filling an area with a color
1. Choose Fill Roll-Up from the View menu.
2. Click .

3. Click the arrow on the Preview box. 
4. Choose a color from the drop-down palette. 
5. If you want to select another color, click on More. The Uniform Fill dialog box opens.
6. Choose a color and click OK.
5. Choose the Fill tool and click on an area.



Using the Fill tool
1. Choose Fill Roll-Up from the View menu.
2. Click .

3. Click on the Preview box and choose a color from the drop-down palette.
4. Choose the Fill tool and click on the area you wish to fill.

For more information see Using the Fill tool.



Uniform Fill dialog box
The Uniform Fill dialog box allows you to choose colors from various models and custom 
palettes. As well, you can select colors from existing files in the Mixing area.

Dialog Options

Show Selects the color model. The options are: CMYK, RGB, HSB, Grayscale, 
Standard Colors, FOCOLTONE, PANTONE Spot colors, PANTONE Process 
colors, TRUMATCH, Custom Palette.

Preview The color model selected determines the display of the colors in the 
Preview box.

CMYK Shows CMYK model and list boxes for each of the components.

RGB Shows RGB model and list boxes for each of the components.

HSB Shows HSB model and list boxes for each of the components.

Grayscale Shows grayscale model and Gray Level list box.

Standard Colors Shows Standard Colors model.

FOCOLTONE Shows FOCOLTONE model, Show Color Names checkbox and a 
Search for: box.

PANTONE Spot Shows spot colors, Show Color Names checkbox, Tint and Search 
for: boxes.

PANTONE Process Shows process colors, Show Color Names checkbox, Tint and 
Search for: boxes.

TRUMATCH Shows TRUMATCH colors, Show Color Names checkbox, Tint and 
Search for: boxes.

Current/New color Displays the current color and the new selected color. 

New Field used for the entry of a new color name.

Custom Palettes Arrow button displays commands that Add Color, Delete Color, 
create a New palette, Open an existing palette, Save a palette, Save 
As a new palette, Set As default the current palette. The Preview 
box displays the colors in the selected custom palette.

Mixing Area Creates paint areas as files that can be saved. These areas contain 
colors selected from the Show Preview box as well as the  Custom 
Palette Preview box. Arrow button displays commands that Load a 
paint area, Save a paint area and Clear a paint area. The Paintbrush 
button paints the selected color on the Paint Area. The Eyedropper 
button selects color from the paint area. It is displayed in the 
Current/New preview box.



Filling an area with a bitmap
1. Choose Fill Roll-Up from the View menu.
3. Click Bitmap button.
4. Click Load. The Import dialog box opens
5. Choose a bitmap file.
6. Click the Fill tool and click on an area.



Filling an area with a texture
Bitmap textures are fills that look like clouds, water, gravel, minerals and dozens of other 
natural and man-made substances. Each texture has a set of parameters that you can 
change to create millions of variations.

To fill an area with a bitmap texture:
1. Choose Fill Roll-Up from the View menu.
2. Click the  button.

3. Choose the library containing the texture you want from the Textures Library list box.
4. Choose the name of the texture you want from the Textures List. The texture is 
displayed in the Preview box.
5. Click the Fill tool and click on an area.



Filling an area with a texture
Bitmap textures are fills that look like clouds, water, gravel, minerals and dozens of other 
natural and man-made substances. Each texture has a set of parameters that you can 
change to create millions of variations.

To fill an area with a bitmap texture:
1. Choose Fill Roll-Up from the View menu.
2. Click the  button.

3. Choose the library containing the texture you want from the Textures Library list box.
4. Choose the name of the texture you want from the Textures List. The texture is 
displayed in the Preview box.
5. Click the Fill tool and click on an area.



Editing a texture fill
1. Click  on the Fill Roll-Up.

2. Choose a texture.
3. Click Edit. The Texture Fill dialog box opens.
4. Edit the texture and click OK. The edited texture is displayed in the Preview box.



Editing a texture fill
1. Click  on the Fill Roll-Up.

2. Choose a texture.
3. Click Edit. The Texture Fill dialog box opens.
4. Edit the texture and click OK. The edited texture is displayed in the Preview box.



Saving a texture fill to a library
1. Edit a texture fill. The edited texture fill is displayed in the Preview box.
2. Click the Preview box. The Texture Fill Library opens.
3. Choose Save Current Fill from the File menu.



Deleting a texture fill from a library
1. Click the Preview box. The Texture Fill Library opens.
2. Click the texture.
3. Choose Delete Item from the File menu.



Importing a bitmap
1. Click Edit. The Import dialog box opens.
2. Choose a bitmap file.



Saving a texture fill to a library
1. Edit a texture fill. The edited texture fill is displayed in the Preview box.
2. Click the Preview box. The Texture Fill Library opens.
3. Choose Save Current Fill from the File menu.



Deleting a texture fill from a library
1. Click the Preview box. The Texture Fill Library opens.
2. Click the texture.
3. Choose Delete Item from the File menu.



 Importing a bitmap
1. Click Edit. The Import dialog box opens.
2. Choose a bitmap file.



Loading a texture library
1. Click the Preview box. The Texture Fill Library opens.
2. Choose Load Texture Library from the File menu. The Load Texture Library dialog box 

opens.
3. Click a library in the Texture Library list box.



Deleting a texture
1. Click the Preview box. The Texture Fill Library opens.
2. Click the texture.
3. Choose Delete Texture from the File menu.



Loading a texture library
1. Click the Preview box. The Texture Fill Library opens.
2. Choose Load Texture Library from the File menu. The Load Texture Library dialog box 

opens.
3. Click a library in the Texture Library list box.



Deleting a texture
1. Click the Preview box. The Texture Fill Library opens.
2. Click the texture.
3. Choose Delete Texture from the File menu.



Using the Paintbrush
1. Click the Paint Brush tool.
2. Choose an outline color from the Color Roll-Up located in the View menu.
3. Adjust the tool's width, shape, edge, density, transparency, fade out, and spacing in 

the Tool Settings Roll located in the View menu.
4. Point to where you want to start.
5. Drag to paint.



Using the Artist Brush
Each brush stroke is a 64 pixel wide by 128 pixel high grayscale bitmap (Windows BMP file), 
where the black area constitutes the transparent part, the mid-grays are the brush stroke 
and the white represents the overexposed areas of the stroke.

To use the Impressionism brush:
1. Choose an outline color from the Color Roll-Up located in the View menu.
2. Choose a brush style from the Tool Settings Roll-Up located in the View menu. Click a 

brush name or click again on the same name to see if there are more styles available 
for that brush name.

3. Adjust the tool's width.
4. Point to where you want to start.
5. Drag to paint.



Adding a new Impressionism brush
1. Copy an existing set to a new name (for example, MyNewBrush, made up of three 

brush strokes: MYBRUSH1.BMP, MYBRUSH2.BMP, and MYBRUSH3.BMP).
2.  Start with Oil1.    This brush uses 5 bitmapped strokes: OIL_A1.BMP through 

OIL_A5.BMP.
3.  Copy OIL_A1.BMP to MYBRUSH1.BMP.
4.  Open MYBRUSH1.BMP and design your own brush.    (You might want to try scanning a 

realistic image and retouching it. Then save it as MYBRUSH1.BMP.)
5.  Duplicate MYBRUSH1.BMP to get more variation of the same brush. After you duplicate

it, retouch the duplicated file and then save the altered image with a new name, such 
as MYBRUSH2.BMP or MYBRUSH3.BMP. You may have up to 5 different brush strokes 
per pack.    These must all be saved in the \PHOTOPNT\BRUSHES directory.

6.  Edit CORELPNT.INI in the CONFIG directory. Add a line similar to the one below which 
begins with Pack32= :
[ARTIST]
NumBrushPacks=32
CurrentPack=1
Path=C:\COREL40\PHOTOPNT\BRUSHES
Pack1=Oil1,5,OIL_A1.BMP,OIL_A2.BMP,OIL_A3.BMP,OIL_A4.BMP,OIL_A5.BMP
...    ...    ...
...    ...    ...
Pack31=Oil8,1,OIL_H.BMP
Pack32=MyNewBrush,3,MYBRUSH1.BMP,MYBRUSH2.BMP,MYBRUSH3.BMP
Notes:
NumBrushPacks = 32

This is the total number of brushes, in this section (32 brushes maximum, labelled 
Pack1 to Pack32)
Path=C:\COREL40\PHOTOPNT\BRUSHES

This line points to the brushes directory on your system. Your path may differ from 
this.
Pack32=MyNewBrush,3,MYBRUSH1.BMP,MYBRUSH2.BMP,MYBRUSH3.BMP

This line defines your new brush, and "MyNewBrush" will show as the brush name in 
the Tool Settings Roll-Up. The "3" here is the number of BMP's representing the three 
different strokes. Note that the digit following "Pack" determines in which order the 
brushes are displayed in the roll-up list box.
Exit and restart Corel PHOTO-PAINT for these changes to become effective.



Texture Fill dialog box
Use this dialog box to select one of the 100 plus bitmap texture fills included in Corel 
PHOTO-PAINT. Each texture has a set of parameters that you can change to create millions 
of variations.

· The textures look best on color monitors. If you are using a monochrome monitor, you 
may not get a very good representation of the texture's appearance.

Dialog Options

Texture Library Textures in the Styles Library can also be altered and saved. When you 
save them, however, you must store them in another library. You 
cannot save modified textures to the Styles Library.

Texture List Displays textures in the selected library. Click the one you want.

Preview Varies the appearance of the selected texture by randomly changing all
unlocked parameters. You lock and unlock parameters by clicking the 
Lock icon next to it.

You also use the Preview button to update a texture after changing the 
parameters yourself.

Save After changing the parameters of a texture in the library (or a new 
library you created) choose save to overwrite the original.

Save As Opens a dialog box for naming (or renaming) a texture you have 
created. The Texture Name can be up to 32 characters (including 
spaces). The    Library Name allows you to create a new library in which
to store the textures. You can type up to 32 characters (including 
spaces). The Library List displays libraries where you can store the 
modified texture in.

Note: You must save modified Style textures in a library you create.

Delete Deletes the selected texture. You can only delete textures from 
libraries you create.

Style Name >name> Lists parameters for the selected texture. Changing one or more
of these parameters alters the appearance of the texture. The changes
are displayed in the Preview box.

The Style Name field lists numeric parameters. All textures have a 
Texture Number parameter which ranges from 0 to 32,768. The names 
of the other parameters vary with the texture and have a range from 0 
to 100 or -100 to 100.

To change a numeric parameter, enter a value in the text box and click 
the Preview button.

The right side of the field lists up to six color parameters. To change a 
color, click on the color button and select a new one from the pop-up 
palette. Click the More button if you want to create a color or choose it 
by name. To see the effect the new color has on the texture, click the 



Preview button.



Picking up a color from the screen
1. Click the Eyedropper tool.
2. Point to a color on the image.
3. Click the left mouse button to choose the paint color,

the right mouse button or Shift+left mouse button to choose the solid fill color, or
press Ctrl+left or right to select the paper color.



Picking up a color from the screen
1. Click the Eyedropper tool.
2. Point to the color.
3. Click the left mouse button to choose the paint color,

the right mouse button or Shift+left mouse button to choose the solid fill color, or
press Ctrl+left or right to select the paper color.



Replacing the one color with another
1. Click the Color Replacer tool.
2. From the Color Roll-Up, choose a paint color (the color you want to change) and a 

paper color (the color you want the Color Replacer to use).
3. Choose Color Replacer Tool Settings Roll-Up from the View menu.
4. Adjust the tool's width and shape.
5. Choose Color Tolerance to adjust the range of colors to replace.
6. Drag over areas you want to change. Hold down Ctrl while you drag to constrain the 

tool vertically or horizontally. Press the spacebar to change the direction of the 
constraint.

Shortcut:
Double-click the Color Replacer tool to apply the paint color to the paper color over the 
entire image.



Replacing one color with another
1. Click the Color Replacer tool.
2. From the Color Roll-Up, choose an paint color (the color you want to change) and a 

paper color (the color you want the Color Replacer to use).
3. Choose Tool Settings Roll-Up from the View menu.
4. Adjust the tool's width and shape.
5. Choose Color Tolerance to adjust the range of colors to replace.
6. Drag over areas you want to change. Hold down Ctrl while you drag to constrain the 

tool vertically or horizontally. Press the spacebar to change the direction of the 
constraint.

Shortcut:
Double-click the Color Replacer tool to apply the paint color to the paper color over the 
entire image.



Shading with the airbrush
1. Click the Airbrush tool.
2. Choose an outline or paint color from the Color Roll-Up located in the View menu.
3. Adjust the tool's width and shape in the Tool Settings Roll-Up located in the View menu.
4. Point to the area.
5. Click and drag.



Smearing colors
Use the Smear tool to spread colors in a picture. The effect is similar to smearing oil paints.

To smear areas:
1. Click the Freehand Smear tool.
2. Choose Tool Settings Roll-Up from the View menu.
2. Adjust the tool's width, shape and brush settings.
3. Drag over the areas you want to change.



Changing hue
Use the Hue tool to change the color of an image in a selected area.
To change the hue:

1. Choose the Freehand Hue tool.
2. Choose Tool Settings Roll-Up from the View menu.
3. Adjust the tool's width, shape and brush.
4. Drag the Hue slider to change the hue.
5. Drag over the image.



Changing Saturation
Use the Saturation tool to change the amount of gray in the image.
To change the saturation:

1. Choose the Freehand Saturation tool.
2. Choose Tool Settings Roll-Up from the View menu.
3. Adjust the tool's width, shape and brush.
4. Drag the Saturation slider to change the hue.
5. Drag over the image.



Smudging colors
Use the Smudge tool to add texture by randomly mixing dots in a selected area.

To smudge areas:
1. Click the Freehand Smudge tool.
2. Adjust the tool's size and shape in the Tool Settings Roll-Up.
3. Drag over the areas you want to change.



Using the Spraycan tool
The Spraycan tool splatters color in the width and shape selected in the Tool Settings Roll-
Up.

To use the Spraycan tool:
1. Click the Spraycan tool.
2. Choose an outline or paint color from the Color Roll-Up located in the View menu.
3. Adjust the tool's width and shape in the Tool Settings Roll-Up located in the View menu.
4. Point to the area.
5. Click and drag .



Using the Freehand Blend tool
1. Click the Freehand Blend tool.
2. Adjust the tool's size and shape in the Tool Settings Roll-Up.
3. Drag the arrow to specify the amount of blending.
4. Drag over areas you want to change.



Using the Freehand Brighten tool 
1. Click the Freehand Brighten tool.
2. Adjust the tool's size and shape in the Tool Settings Roll-Up.
3. Drag the arrow to specify brightness.
4. Drag over areas you want to change.



Using the Freehand Contrast tool
1. Click the Freehand Contrast tool.
2. Adjust the tool's size and shape in the Tool Settings Roll-Up.
3. Drag the arrow to specify the amount of contrast.
4. Drag over areas you want to change.



Using the Freehand Sharpen tool 
1. Click the Freehand Sharpen tool.
2. Adjust the tool's size and shape in the Tool Settings Roll-Up.
3. Drag the arrow to specify the amount of sharpening.
4. Drag over the areas you want to change.



Using the Freehand Tint tool
1. Click the Freehand Tint tool.
2. Adjust the tool's size and shape in the Tool Settings Roll-Up.
3. Choose an outline color in the Color Roll-Up located in the View menu. 
4. Drag over the areas you want to change.



Use Clone tools
Using the Clone tool
Using the Impressionist Clone tool
Using the Pointillist Clone tool



Using the Clone tool 
1. Click the Clone tool.
2. Choose Tool Settings Roll-Up from the View menu.
3. Adjust the tool's width, shape and effect.
4. Click either mouse button on the area you want to use as the clone source. This 

defines the cloning anchor point. To re-anchor the point, click with the right mouse 
button on another location. 

5. Move the cursor to where you want to start painting and then click and drag with the 
left mouse button. Press the S key to re-anchor the source while you are cloning. No 
cloning occurs after you reach the edges of your source picture. 

Note: Press Enter to update the image while you are cloning. This ensures that newly 
cloned areas are committed to the image and can be cloned as well. 



Using the Impressionism Clone tool
1. Click the Impressionism Clone tool.
2. Choose Tool Settings Roll-Up from the View menu.
3. Adjust the tool's width, shape and effect.
4. Click either mouse button on the area you want to use as the clone source. This 

defines the cloning anchor point. To re-anchor the point, click with the right mouse 
button on another location. 

5. Move the cursor to where you want to start painting and then click and drag with the 
left mouse button. The brush strokes use the colors from the cloned area. Press the S 
key to re-anchor the source while you are cloning.

Note: Press Enter to update the image while you are cloning. This ensures that newly 
cloned areas are committed to the image and can be cloned as well. 



Using the Pointillism Clone tool 
1. Click the Pointillism Clone tool.
2. Choose Tool Settings Roll-Up from the View menu.
3. Adjust the tool's width, shape and effect.
4. Click either mouse button on the area you want to use as the clone source. This 

defines the cloning anchor point. To re-anchor the point, click with the right mouse 
button on another location. 

5. Move the cursor to where you want to start painting and then click and drag with the 
left mouse button. The brush strokes use the colors from the cloned area. Press the S 
key to re-anchor the source while you are cloning. 

Note: Press Enter to update the image while you are cloning. This ensures that newly 
cloned areas are committed to the image and can be cloned as well. 



Using the Impressionism Brush tool 
1. Click the Impressionism Brush tool.
2. Choose Tool Settings Roll-Up from the View menu.
3. Adjust the tool's width, shape and effect.
4. Drag the brush over an area you want to paint. The area will be filled with brush 

strokes that reflect the type of settings specified in the roll-up.



Using the Pointillism Brush tool
1. Click the Pointillism Brush tool.
2. Choose Tool Settings Roll-Up from the View menu.
3. Adjust the tool's width, shape and effect.
4. Drag the brush over an area you want to paint. The area will be filled with dots.



Draw tools
Drawing shapes using the Pen tool
Drawing a rectangle/rounded rectangle
Drawing a circle
Drawing a    polygon
Drawing single and joined curves
Drawing single or joined lines



Drawing shapes using the Pen tool
1. Click the Pen tool.
2. Choose an paint color from the Color Roll-Up located in the View menu.
3. Choose Tool Settings Roll-Up from the View menu.
4. Adjust the tool's width and shape.
5. Click and drag to draw the shape. Hold down Ctrl while you drag to constrain the tool 

vertically or horizontally. Press the spacebar to change the direction of the constraint.



Drawing curves
To draw a curve:

1. Click the Curve tool.
2. Choose a paint color from the Color Roll-Up.
3. Choose Tool Settings Roll-Up from the View menu.
4. Adjust the tool's width and shape.
5. Press the left mouse button to anchor the starting point.
6. Drag to where you want the curve to end.
7. Click and drag the nodes and node handles to adjust the curve.
8. Press Esc before releasing the mouse button to start over.
9. Click the mouse button outside of the nodes to set the curve.



Drawing single and joined lines
To draw a line:

1. Click the Line tool.
2. Choose an paint color from the Color Roll-Up.
3. Choose Tool Settings Roll-Up from the View menu.
4. Adjust the tool's width and shape.
5. Press the left mouse button to anchor the starting point.
6. Drag to where you want to end the line and release the mouse button. Press Esc before

releasing the mouse button if you want to start over.
To draw joined lines:

1. Repeat the above steps 1 to 4.
2. Click the left mouse button to anchor the starting point.
3. Move the cursor to where you want to end the line and click the left mouse button.
4. Move the cursor to where you want the next line to end and click the left mouse 

button.
Repeat this step to add more lines.

5. To finish drawing joined lines, double click the left mouse button.



Drawing a rectangle/rounded rectangle
To draw a rectangle:

1. Click the Rectangle tool.
2. Choose a paint color from the Color Roll-Up and a fill from the Fill Settings Roll-Up.
3. Choose Tool Settings Roll-Up
3. Adjust the border width and transparency.
4. Press the left mouse button to anchor the starting point.
5. Drag to draw the shape (hold down Ctrl to constrain the shape to a square).

To draw a rounded rectangle:
1. Click the Rectangle tool.
2. Choose a paint and fill color.
3. Adjust the Roundness slider on the Tool Settings Roll-Up.
4. Draw a rectangle.



Drawing a circle/ellipse
To draw a circle/ellipse:

1. Click the Ellipse tool.
2. Choose a paint color from the Color Roll-Up and a fill from the Fill Settings Roll-Up.
3. Choose Tool Settings Roll-Up.
4. Adjust the width of the border and the transparency.
5. Press the left mouse button to anchor the starting point.
6. Drag to draw the shape (hold down Ctrl to constrain the shape to a circle).



Drawing a polygon
1. Click the Polygon tool.
2. Choose a paint color from the Color Roll-Up in the View menu.
3. Choose Tool Settings Roll-Up from the View menu
4. Adjust the width of the border.
5. Select a joint style and transparency level from the Tool Settings Roll-Up.
6. Press the left mouse button to anchor the starting point.

To draw a filled polygon:
· Select a fill from the Fill Settings Roll-Up. Draw the polygon.



Erasing parts of an image
1. Click the Eraser tool.
2. Choose a paper color. The Eraser changes parts of your picture to the paper color.
3. Adjust the tool's width and shape in the Tool Settings Roll-Up located in the View menu.
4. Click and drag over areas to erase.



  Erasing parts of your picture
1. Click the Eraser tool.
2. Choose a paper color. The Eraser changes parts of your picture to the paper color.
3. Adjust the tool's width and shape in the Tool Settings Roll-Up located in the View menu.
4. Click and drag over areas to erase.



Undoing specific changes
1. Click the Local Undo tool.
2. Adjust the tool's width and shape in the Local Undo Tool Settings Roll-Up located in the 

View menu.
3. Click and drag over areas where you want to undo the last action performed.

See also:
Color Replacer
Eraser
Undo



 Undoing specific changes
1. Click the Local Undo tool.
2. Adjust the tool's width and shape in the Tool Settings Roll-Up located in the View menu.
3. Click and drag over areas where you want to undo the last action performed.

See also:
Color Replacer
Eraser
Undo



Add Text
Adding text
Changing fonts
Setting font size
Setting the alignment
Setting the font style
Merging text with the image



Add Text - Overview
Text can be added to an image using the Text tool. When you select the Text tool, the button 
bar displays buttons that change the font, font style, alignment and size. 
The Font command on the Edit menu opens the Font dialog box. You can change the font, 
font style, size and effect. The font can be changed before or after the text has been entered
as long as no new tool or command has been chosen and the box border is still around the 
text.
Once text is added to an image it becomes an object. You can use any of the object 
commands to manipulate the text. For example, you can use the Flip command on the 
Object menu to flip the text. As well, you can use the Layers/Objects Roll-up to layer and 
edit. Text remains an object unless you merge it with the image using the Merge command 
on the Object menu.



Font dialog box
The Font dialog box allows you to change the font, font style, size and effect. The font can be
changed before or after the text has been entered as long as a new tool has not been 
chosen or the mouse has been clicked outside the box border. 

Dialog Box options:

Font Enter the name of the font or click a font name in the Font list box. The 
font must be displayed in the Font list box; otherwise, it is not available. 
A message is displayed indicating that it is an invalid font name.

Font list box Drop-down list box displaying the names of the available fonts. To choose a
font, click the name.

Font Style Enter a font style in the box or click on a style in the Font list box. 

Font List box Drop-down list box displaying a list of the available font styles. Some fonts 
do not have all the styles available. Font styles are: regular, italic, bold, 
bold italic.

Size Enter the size of the font. The size does not have to be displayed in the 
Size list box. You can enter decimal numbers.

Size list box Displays a list of fonts sizes. To choose a font size from the list box, click 
the size.

Effects When checked, Strikeout places a line through the center of the text. 
When checked, Underline, underlines the text.

Sample Displays a sample of the chosen font, style, size and effect.



Font dialog box
The Font dialog box allows you to change the font, font style, size and effect. The font can be
changed before or after the text has been entered as long as a new tool has not been 
chosen or the mouse has been clicked outside the box border. 

Dialog Box options:

Font Enter the name of the font or click a font name in the Font list box. The 
font must be displayed in the Font list box; otherwise, it is not available. 
A message is displayed indicating that it is an invalid font name.

Font list box Drop-down list box displaying the names of the available fonts. To choose a
font, click the name.

Font Style Enter a font style in the box or click on a style in the Font list box. 

Font list box Drop-down list box displaying a list of the available font styles. Some fonts 
do not have all the styles available. Font styles are: regular, italic, bold, 
bold italic.

Size Enter the size of the font. The size does not have to be displayed in the 
Size list box. You can enter decimal numbers.

Size list box Displays a list of fonts sizes. To choose a font size from the list box, click 
the size.

Effects When checked, Strikeout places a line through the center of the text. 
When checked, Underline, underlines the text.

Sample Displays a sample of the chosen font, style, size and effect.



Adding text
1. Choose an outline color for your text from the Color Roll-Up.
2. Click the Text tool.
3. Enter the text. 

You can edit the text before you select another tool. Once another tool or command 
has been selected, the text becomes an object.



Merging text with the image
1. Enter text using the Text tool.
2. Click the Pick tool. The text becomes an object.
3. Choose Merge from the Object menu. The text is merged with the object.



Changing fonts
1. Click the Text tool.
2. Click the Text drop-down list box on the button bar.
3. Choose a font.



Setting font size
1. Click the Text tool.
2. Click the Size drop-down list box on the button bar.
3. Choose a font size.



Setting alignment
1. Click the Text tool.
2. Click one of the alignment buttons on the Button bar.

left alignment
right alignment
center alignment



Setting the font style
1. Click the Text tool.
2. Choose one of the font style buttons:

Bold
Italic
Underline



Choose tool colors
Choose the paint and paper colors for your picture in the Color Roll-Up in the View menu or 
use the Eyedropper tool to pick up colors directly from your picture.



Change tool size and shape
Use the Tool Settings Roll-Up in the View menu to change the width and shape of tools.

To change your tool size and shape:
· Click the shape button that you want. If you select the Artist's brush, the saved 

brushes are displayed in the box below. Click on the brush you want.
· Enter or choose a value, (maximum 100), in the Size box to adjust the tool size.
· Click and drag the Flatten and Rotation sliders. The Flatten slider flattens the selected 

brush shape and the Rotation slider rotates the brush shape.



Editing the borders of masks and selections
The Mask Node Edit tool and the Object Node Edit tool allow you to edit the borders of 
masks and complex objects. When a Node Edit tool is clicked, a marqueed border of the 
selected mask or complex object will display nodes.

To edit the borders of a mask:
1. Select a mask.
2. Click . The marquee borders display nodes and the cursor becomes the 

Node Edit cursor.
3. Click and drag the nodes or node handles.
To edit the borders of a complex object:

1. Click .
2. Define areas of the object. 
3. Click . The marquee borders display nodes and the cursor becomes the 
Node Edit cursor.
4. Click and drag the nodes or node handles.
To add or delete nodes in a mask or complex object:

1. Click a node on the marquee.
2. Press Ins to insert a node or press Del to delete the selected node.



PostScript Options dialog box
Controls halftone screens used to print the selected object's fill or outline. 

· Useful for special effects and when overprinting spot colors.
· Screens are available only when printing Spot colors to a PostScript printer.
· The effect of varying the halftone screen parameters will not appear on screen, but 

they will show up when printed.
· All other objects except those whose screen settings you specify in this dialog box print

using the screen settings specified in the Print Options dialog box.

Dialog Box Options

PostScript Halftone Screen
Type Lists the types of screens by the shape of the halftone dots. Dot, Line, 

Diamond1, Diamond2, Dot2, Elliptical, Euclidean, Grid, Lines, MicroWaves, 
OutCircleBlk, OutCircle Whi, Rhomboid, and Star are all screen types you can
apply from Corel PHOTO-PAINT.
The Default type uses the printer's default screen parameters unless 
overridden in the Print dialog box. A dot screen with 60 lines per inch at 45 
degrees has typical screen parameters for a 300 dpi laser printer.

Frequency Controls the resolution of the screen. The lower the frequency, the more 
apparent the screen will appear when printed. A 60-line screen (LPI) will 
appear quite coarse. 80 to 100 is suitable for imaging art to be printed on 
newsprint. Magazines use a 133- or 150-line screen. High quality 
photography books use up to a 300-line screen.
Choosing an appropriate frequency depends on the resolution of your printer
and the results you want to achieve. For example, setting a 133-line screen 
for printing to film is appropriate when printing on a high-resolution image 
setter. When printing on a 300 dpi laser printer, use a value from 60 to 80. 
Values below 40 are useful for creating special effects.
Remember frequency affects the number of gray levels in the printed 
output: the higher the screen frequency, the higher the level of output 
resolution necessary to create an adequate number of gray levels. This is 
important to remember when creating smooth fountain fills. If you're 
printing fountain fills at high resolution you'll need over two hundred steps 
or gray levels to keep large fountain fills from banding. 
If you're printing to a laser printer with 600 d.p.i. resolution you'll find that 
photos and fountain fills look better with a 80-line screen because they have
more gray levels; thus photos have more tonal values and fountain fills can 
print with more steps.
To calculate grayscales when creating screens: Divide your output resolution
squared by line screen squared to arrive at the number of grayscales. 
(6002 / 802 = 56 levels of gray).

Angle Controls the angle of the screen.
Screen angle does not change when you rotate or skew an object.



View images
Editing the image in full screen
Viewing an image in multiple windows
Locating the same area in multiple windows
Converting an image to a different color format
Moving areas of the image into view
Zooming in and out

Using the Zoom tool
Using the Zoom command
Returning the image to 100%
Zooming to fit

Maximize Work Area/Restoring the screen
Using Full Screen preview



Editing an image in full screen
To maximize the work area:

· Click the Maximize Work Area button at the right side of the Information bar. The title 
and menu bar are removed from the screen. Click the Maximize Work Area button 
again to return to normal view.



Viewing an image in multiple windows
· To edit or view a single file in multiple windows, duplicate the image with the Duplicate 

command in the Window menu. Each window can isolate a certain part the image or 
display it at a different magnification. Use the Locator tool to display the same area of 
the image in all windows.



Locating the same area in multiple windows
1. Duplicate the image using the Duplicate command in the Window menu.
2. Choose the Locator tool.
3. Choose a zoom level for the duplicated image.
4. Click the area in one image that you want to view. The area in the other duplicated 

images is displayed at the chosen magnifications.



Converting an image to another color format
1. Choose Convert To from the Image menu. 
2. Choose the color format:

Black and White [1-bit] Converts the image to black and white. Choose Line Art if 
you do not want a halftone applied. Choose Printer Halftone 
to use a clustered dot halftone, or choose Screen Halftone to
use a diffused halftone.

16 Colors [4-bit] Converts the image to 16 colors.
Grayscale [8-bit] Converts the image to grayscale.
256 Color [8-bit] Converts the image to 256 colors. The Convert to 256 Colors

dialog box opens.
RGB [24-bit] Converts the image to 24 bit color.
CMYK [32-bit] Converts the image to 32 bit color.

3. The converted image is loaded into a window named NEW. Use the    Save As 
command from the File menu to save the converted image.



Moving areas of your image into view
The Hand tool is used to move areas of an image into view if the image is larger than the 
display window. 

Note: The Hand tool can be used in the Preview boxes of the Effects dialog boxes.

To move your image with the Hand tool:
1. Click the Hand tool.
2. Point to the image you want to move.
3. Drag the Hand tool to bring the area of the image into view.



Zooming in and out
1. Click the Zoom tool.
2. Point to the area you want to zoom.
3. Click the left mouse button to zoom in.
4. Click the right mouse button to zoom out.

When using the Zoom tool, each click of the mouse button steps to the next Zoom command
percentage. Double-click the Zoom tool to quickly return to 100% view.



Using the Zoom command
The Zoom command allows you to zoom in on an image with the following magnification 
levels: 25%, 33%, 50%, 200%, 300%, 400%, 600% and 1600%
To zoom in on an image:

1. Choose Zoom from the View menu.
The Zoom flyout opens.

2. Choose a magnification level.



Returning the image to 100%
· Choose 100% (No Zoom) from the image menu.



Zooming to fit
Use the Zoom to fit command to magnify or shrink the current image to fit the Corel PHOTO-
PAINT desktop.
To zoom to fit:

· Choose Zoom to fit from the View menu.



Maximize the work area/Restoring the screen
The Maximize Work Area command toggles with the Restore Screen command on the View 
menu. Maximize Work Area expands the Corel PHOTO-PAINT screen to fit the monitor. The 
title bar and menus are hidden. Restore Screen returns the screen to the default size with 
menus displayed.

To maximize the work area:
· Choose Maximize Work Area from the View menu. The Corel PHOTO-PAINT screen 

expands to fit the screen size. The title bar and menus are hidden.
To restore the screen.

1. Press ALT+V to display the View Menu.
2. Choose Restore Screen.



Using the Full-Screen Preview
Full-Screen Preview removes everything from the screen except the current image. You 
cannot edit in Full-Screen Preview.

To preview at Full-Screen.
1. Press F9.

The image is displayed.
2. Press any key to cancel Full-Screen Preview.

Full-Screen Preview shows how the image will appear when printed on all printers except 
PostScript printers. When printing to these devices, PostScript texture fills and halftone 
screen effects cannot be previewed.



Set Preferences
General

Startup preferences
Specifying units of measurement
Enabling undo
Showing the info bar
Showing Pop-Up Help
Tinting channels
Showing the tool cursor
Enabling Scanner Calibration
Showing the ribbon bar
Setting stretch mode for objects

Advanced
Setting colors
Accessing plug-in directories

Customizing the toolbox



Setting the startup preferences
You can determine whether a new file, open file or nothing is displayed when you open Corel 
PHOTO-PAINT and you can set the zoom state.
To set startup preferences for files:

1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the General Tab.
3. Choose a startup option from the On Startup drop-down list box. The options are: 

Nothing, New File and Open File.
To set startup preferences for zoom:

1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the General Tab.
3. Choose a zoom option from the Zoom State on Open drop-down list box. The options 

are: Best Fit, 25%, 33%, 50%, 100%, 200%, 300%, 400%, 600% and 1600%.



Units of measure
1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the General Tab.
3. Choose a unit of measure from the Units drop-down list box. The options are: inches, 

millimeters, picas/points, points, centimeters and pixels.



Enabling undo
1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the General Tab.
3. Click the Enable Undo checkbox.



Showing the info bar
1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the General Tab.
3. Click the Show Info Bar checkbox.



Tinting channels
The Tint channels checkbox allows you to display the channels in their appropriate colors 
(red, green and blue) for an image using the Layers/Objects Roll-Up. You can only use this 
option if your monitor can display over 256 colors; otherwise, the option is grayed in the 
dialog box. 
To tint channels

1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the General Tab.
3. Click the Tint Channels checkbox.



Showing the tool cursor
1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the General Tab.
3. Click the Show Tool Cursor checkbox.



Showing the ribbon bar
1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the General Tab.
3. Click the Show Ribbon Bar checkbox.



Setting stretch mode for objects
1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the General Tab.
3. Choose an option from the Stretch Mode for Objects: drop-down list box. The 

options are: Anti-alias/Average and Stretch/Truncate.



Setting colors
1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the Advanced Tab.
3. Choose a color for the following by clicking on drop-down color palette button:

Build Marquee color of the marquee border
Object Marquee color of the marquee border
Mask Marquee color of the marquee border
Transparency Tint color of the transparency mask displayed using the 

Layers/Objects Roll-Up



Accessing plug-in directories
To insert a plug-in directory:

1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the Advanced Tab.
3. Click Insert. The Select Directory dialog box opens.
4. Choose a directory.

To delete a plug-in directory:
1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the Advanced Tab.
3. Click the directory in the Plug-In Directories list box.
4. Click Delete.



Preferences dialog box---General Section
The General Section of the Preferences dialog box allows you to set startup preferences and 
customize the Corel PHOTO-PAINT screen.

Dialog Box Options

On Startup Determines whether a file is open on starting Corel PHOTO-PAINT. The 
options are: Nothing, New File and Open File.

Units Determines the units of measurement used for rulers and files. The 
options are: inches, millimeters, picas/points, points, centimeters, 
didots, ciceros/didots and pixels.

Enable Undo Checkbox enabling the Undo command on the Edit menu. If unchecked,
Undo is not available.

Tint Channels Checkbox enabling the display of channels in color on the 
Layers/Objects Roll-Up.

Show Ribbon Bar Checkbox enabling the display of the Ribbon Bar. When checked, the 
Ribbon bar is visible.

Show Info Bar Checkbox enabling the display of the Info Bar. When checked, the Info 
bar is visible.

Show Tool Cursor Checkbox enabling the display of the tool cursor. When checked, the 
cursor is a replica of the type of tool selected. For example, if the 
paintbrush is selected, the cursor is a miniature paintbrush.

Show Pop-Up Help Checkbox enabling the display of Pop-Up help. When checked and the 
cursor passes over menus and tools, pop-up help is displayed.

Scanner calibration Checkbox enabling the calibration of a scanner. 

Zoom State on Open Determines the level of magnification when file are opened. The
options are: Best Fit, 25%, 33%, 50%, 100%, 200%, 300%, 400%, 600%
and 1600%.

Stretch Mode for
Objects Determines the mode for stretching objects. The options are: Anti-

alias/Average and Stretch/Truncate. Anti-Alias/Average creates a 
smooth image by removing jagged edges from original and averaging 
duplicated pixels. Stretch/Truncate creates a rough image by 

stretching duplicated pixels and eliminating overlapped pixels.



Preferences dialog box
The General Section of the Preferences dialog box allows you to set startup preferences and 
customize the Corel PHOTO-PAINT screen.

Dialog Box Options

On Startup Determines whether a file is open on starting Corel PHOTO-PAINT. The 
options are: Nothing, New File and Open File.

Units Determines the units of measurement used for rulers and files. The 
options are: inches, millimeters, picas/points, points, centimeters and 
pixels.

Enable Undo Checkbox enabling the Undo command on the Edit menu. If unchecked,
Undo is not available.

Tint Channels Checkbox enabling the display of channels in color on the 
Layers/Objects Roll-Up.

Show Ribbon Bar Checkbox enabling the display of the Ribbon Bar. When checked, the 
Ribbon bar is visible.

Show Info Bar Checkbox enabling the display of the Info Bar. When checked, the Info 
bar is visible.

Show Tool Cursor Checkbox enabling the display of the tool cursor. When checked, the 
cursor is a replica of the type of tool selected. For example, if the 
paintbrush is selected, the cursor is a miniature paintbrush.

Show Pop-Up Help Checkbox enabling the display of Pop-Up help. When checked and the 
cursor passes over menus and tools, pop-up help is displayed.

Scanner calibration Checkbox enabling the calibration of a scanner. 

Zoom State on Open Determines the level of magnification when file are opened. The
options are: Best Fit, 25%, 33%, 50%, 100%, 200%, 300%, 400%, 600%
and 1600%.

Stretch Mode
for Objects Determines the mode for stretching objects. The options are: Anti-alias 

and Stretch/Truncate.

Anti-Alias/Average creates a smooth image by removing jagged 
edges from original and averaging duplicated pixels.

Stretch/Truncate creates a rough image by stretching duplicated 
pixels and eliminating overlapped pixels.

See also:

Preferences dialog box--Advanced Section



Preferences dialog box---Advanced Section
The Advanced section of the Preferences dialog box allows you to set the colors of marquees
and specify plug-in directories.

Dialog Box Options

Build Marquee Determines the color of the Build marquee. The Build marquee is 
displayed when creating complex objects. When you are defining the 
areas for a complex object before building it, the Build marquee is 
displayed. Click the drop-down palette button. Choose a color or click 
More. The Select a Color dialog box opens. Choose a color.

Object Marquee Determines the color of the Object marquee. Both complex and simple 
objects have the same colored marquee. Once a complex object has 
been built, it displays the Object Marquee. Click the drop-down palette 
button. Choose a color or click More. The Select a Color dialog box 
opens. Choose a color.

Mask Marquee Determines the color of the Mask Marquee. Click the drop-down palette
button. Choose a color or click More. The Select a Color dialog box 
opens. Choose a color.

Transparency Tint Determines the color of the transparency mask when displayed using 
the Layers/Objects Roll-Up. Click the drop-down palette button. Choose 
a color or click More. The Select a Color dialog box opens. Choose a 
color.

Plug-In Directories Determines the Plug-In directories to be used. You can insert a 
directory or delete an inserted directory. 



Select Directory dialog box
The Select Directory dialog box allows you to select a directory for plug-ins.

Dialog Box Options

Plug-In Directory List box displaying available directories. Choose a directory.

Drives Drop-down list box displays available drives. Choose a drive.



Showing Pop-Up Help
1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the General Tab.
3. Click the Show Pop-Up Help checkbox.



Enabling Scanner Calibration
1. Choose Preferences from the Special menu. The Preferences dialog box opens.
2. Click the General Tab.
3. Click the Scanner Calibration checkbox.



Customizing the toolbox
You can display the toolbox in different ways. The Toolbox command from the View menu 
specifies whether the toolbox is visible and/or floating.
To select a toolbox option:

1. Choose Toolbox from the View menu. The Toolbox flyout opens.
2. Click Visible and/or Floating on the Toolbox flyout menu.

To reposition the toolbox
If the toolbox is floating, you can reposition it by clicking and dragging the square beside the
control menu box. The control menu has the following options:
Floating Click to return the toolbox to its default location.

Grouped When unchecked, all of the tools in the toolbox flyout menus are displayed.
When checked, only the main tools appear, and the flyout tools are located
in their respective groups.

Close Click to close the toolbox. To reopen it, choose Toolbox from the View menu
and click visible.



Work with Partial Areas
Opening a partial area
Selecting a partial area
Saving a partial area



Partial Areas--Overview
A partial area is a selected section of an image that has been opened as a separate image. 
You can open a number of partial areas from the same image. This allows you to work on 
separate areas of an image, but not open the entire image. As well, you can save a partial 
area as a new image. 
Note: Any filter applied to a partial image is applied to the entire image.

Partial areas are opened if you have an image that is too large for your system to open. The 
Partial Area dialog box opens allowing you to select the section that you want to work on.



Selecting a partial area
You can select another partial area only if you have a partial file open. See Opening a partial 
area.
To select a partial area:

1. Choose Select Partial Area from the File menu. The Partial Area dialog box opens.
2. Choose a grid from the Grid Size drop-down list box. 

2x2 two rows and two columns
3x3 three rows and three columns
4x4 four rows and four columns
8x8 eight rows and eight columns
Custom use nodes on grid lines to customize the grid.

3. Click the Edit checkbox to edit the grid. Editing the grid allows you to resize the grid 
and move it over a specific area. If Edit Grid is checked and the grid is edited, the 
Grid Size is Custom.

4. Click on the Preview window. The cursor changes to the Hand cursor.
5. Click and drag to move the blocks of the grid over the area of the image you want to 

load.



Saving a partial area
You can save a partial area as an image.
To save a partial area:

1. Open a file as a partial area.
2. Choose Save Partial Area As from the File menu. The Save an Image to Disk dialog box 

opens.
3. Choose a file type from the List Files of Type box.
4. Choose other available options from the File Sub-Format drop-down list if applicable.
5. Choose the Drive and Directory where you want to save the file.
6. Type a name for the file in the File Name box.
7. Check the Backup box if you want Corel PHOTO-PAINT to save a backup copy of the 

file with a $ as the third letter of the file extension.



Mosaic Roll-Up
Displays Corel MOSAIC, a file management application, as a roll-up window in Corel PHOTO-
PAINT.    The Mosaic roll-up is used to display a collection of thumbnails, each thumbnail 
representing a file. You can use drag and drop to open or import files displayed in the roll-up,
in the application you are working with.

Two Mosaic roll-up windows can be opened at the same time in an application, allowing you 
to move or copy files between collections using drag and drop. 

Control menu box    
Use to roll up, roll down, close the Mosaic roll-up window, arrange all opened roll-up 
windows or close them all.

Directory drop-down list 
Located immediately below the Control menu box, the directory drop-down list allows
you to select or change the directory, library or catalog displayed in the Mosaic Roll-
Up. A file folder icon precedes each directory name in the list, a book icon precedes 
catalog names and a book collection icon precedes library names.    An open 
collection, of any type, has an open file folder preceding its name.

Open collection button     
Allows you to select or change the directory, library or catalog displayed in the 
Mosaic Roll-Up.    It displays the Open Collection dialog box where you choose the 
type of collection you wish to open; directory, library (.CLB) or catalog (.CLC).    To 
open a directory, select the file type you want to see, All Image Files to see 
thumbnails of all graphic files or All Files to see thumbnails of all files in the 
directory.

The Options button displays additional options to sort files, see notes associated and
keywords associated with them and a Find button to find files that have specific 
keywords.    The keyword options are not available in every Corel application.

Thumbnail size and orientation
The thumbnail size, orientation and other settings used in the collection are the ones 
saved when the standalone mode of Corel MOSAIC was last used.

Drag and Drop to the application
You can import a file into the application by clicking its thumbnail    and dragging it to 
the current document in the application. Files of any files formats supported by the 
Corel application can be imported.

Moving and copying files between collections
You can copy a file to a different collection by clicking its thumbnail and dragging it to
the collection of your choice. Holding down the Shift key while dragging the file 
moves it instead of copying it.



Catalog
A collection type in which thumbnails of your files, along with keywords and pointers indicating the 
location of your files are stored. A catalog does not contain the actual files. It is used to visually group files
that are saved in different directories yet are of related subject matter. 



Collection
A general term referring to master files which contain thumbnails.    The thumbnails are 
associated with files and are displayed in a single window in the display screen.    A collection
can be a library, a catalog or a directory. 

A library contains the actual files it shows as thumbnails in a compressed format.    A 
directory contains the files in an uncompressed format. A catalog contains only references 
pointing to files located in various directories and keywords associated them. 



Batch Operations
A task performed on several consecutive graphic files.    Batch printing, importing, 
exporting/converting and extract/merge-back text are available in Corel MOSAIC 
(standalone).



Library
A type of collection in which individual graphics files are stored in a compressed format.



Thumbnails
Small bitmapped representations of graphic files created and saved with original drawing files. 
Thumbnails are used within Corel MOSAIC as a way of organizing, displaying, and selecting graphics 
files visually rather than by filename. 



Corel MOSAIC
A versatile file management utility included with CorelDRAW 5. Corel MOSAIC works in one of
two modes; standalone or roll-up.    The standalone mode, accessed by double-clicking the 
Corel MOSAIC icon in the Corel Applications group, provides full functionality.    It allows you 
to create collections, perform batch operations to graphics files, export files, to name just 
few.    

The roll-up mode displays MOSAIC as a roll-up window within Corel PHOTO-PAINT. It provides 
basic functionality by giving you quick access to graphic files and allows you to use drag and
drop to import or open files within the application.



Using the Mosaic Roll-Up
Opening collections
Resizing the Mosaic roll-up window
Importing files using drag and drop
Moving/copying files between collections



Opening collections
The Mosaic Roll-Up command allows you to open collections of thumbnails of graphic files.    
The thumbnail representation of the files makes it easy and fast to select and manage your 
graphic files.

You can have two Mosaic roll-up windows displayed in any Corel application.    This is useful 
when you need to import files from different collections or move/copy files between 
collections.

To choose a collection:
1. Choose Mosaic Roll-Up in the File menu.    The Mosaic roll-up window appears and 

displays thumbnails of a directory's files. 

2. Click . The Open Collection dialog box appears.
3. In the Open Collection dialog box, choose a file type in the List Files of Type drop-
down list box from one of the following:
· .CLC to open a catalog file 
· .CLB to open a library file
· another file format in the list to open a directory; only the files of the chosen format 
appear.
· All Files or All Image files to display files of any format/any graphic format, included in
the selected directory.
4. The thumbnails of the graphic files included in the collection appear in the roll-up 
window. Files saved in a file format not supported by Mosaic are listed but a large "X" 
appears instead of a thumbnail.
5. Repeat steps 1-3 to open a second collection.



Resizing the Mosaic roll-up
You may want to resize the roll-up in order to see more thumbnails at one time.

To resize the Mosaic roll-up window:
1. Position the cursor over the horizontal or vertical window border of the Mosaic roll-up 

window.    The cursor changes to a double arrow indicating that you can move the 
border in both directions.

2. Click and drag the window border until the window is of the desired size.    If you drag 
the window border from a corner, the double arrow is diagonal and allows you to resize
the roll-up window horizontally and vertically at the same time.



Opening image files using drag and drop
The Mosaic roll-up makes it very easy to open graphic files in Corel applications with the use 
of drag and drop.

To import files in a Corel application using the Mosaic roll-up:
1. In a Corel application, choose Mosaic Roll-Up in the File menu.
2. If needed, change the current collection by choosing one in the directory drop-down 

list.
3. Click the thumbnail of the file you want to open. The thumbnail is highlighted.
5. Press and hold down the mouse button, drag the cursor to the application window and 

drop it by releasing the mouse button.
6. The file associated with the thumbnail appears in the image area and is ready for 

tracing. 



Moving and copying files using drag and drop
You can open two Mosaic roll-up windows in a given Corel application.    Using drag and drop, 
you can copy or move files between collections displayed in the roll-up windows.

To copy or move files using drag and drop:
1. In a Corel application, choose Mosaic Roll-Up in the File menu.
2. Choose a collection.
3. Repeat steps 1 and 2 to open a second collection.
4. Click the thumbnail of the file you want to move or copy. The thumbnail is highlighted. 

Press the Ctrl key and click to select multiple thumbnails.
5. Press and hold down the mouse button, drag the cursor to the other Mosaic roll-up and 

drop it by releasing the mouse button to copy the file.    Press the Shift key before 
releasing the mouse button to move the file.

6. A dialog box appears asking you to confirm the move or copy operation.



Open Collection (File menu)
Opens an existing collection (catalog, library or directory) containing graphic files for viewing in the roll-
up window.

The command displays thumbnails of the graphics files included in the collection in the file 
display screen. If a file is not a graphic file, but is a file type recognized by Corel MOSAIC, the
icon representing the program it was created in is displayed.

indicates that the file is in a format that Corel MOSAIC does not recognize. If 
CorelDRAW supports the format, you can still import, export and print the file.
You can search for specific files by keywords and choose the order (by name or date) the images will be 
displayed in.

Several collections can be opened at the same time in Corel MOSAIC, allowing you to move or copy files 
between them using drag and drop.

Dialog Box Options

File Name
Displays the files of the selected file type contained in the current directory.    It also lists all 
catalogs or libraries in the current directory. Double-click a collection name and all thumbnails for 
the files within the collection display in the display screen.

Directories
Displays a list of directories for selecting catalogs, libraries and directories. Double-click on a 
directory to display the related sub directories and to list all file names of a given format in the 
File Name box. 

List Files of Type
Displays the file formats available for selection, which include Catalog File(.CLC), Library 
File(.CLB),and supported file formats for all the CorelDRAW applications. When opening a 
directory, choose a specific file type to have only files of that type display in the display screen.    
All Files displays all files included in a directory and All Image Files displays only files of a 
graphic nature.

Drives
Lists the drives available for selection.

Preview
When enabled, shows a thumbnail image of the graphics file highlighted in the File 
Name box.

Options >>
Displays additional options for searching and sorting files.

Tip
When viewing a collection containing many files, clicking the window as the files are 
being loaded halts the display. When ready to continue, pressing the ESC key 
resumes the display.





Open Collection Options (File menu)
The following options appear when the Options >> button is clicked in the Open Collection 
dialog box.    Their purpose is to search a collection for files that contain specific keywords 
and display their thumbnail images in the display screen. The keywords are saved with the 
original file, in the application used to create it. 

Dialog Box Options
Sort by Options for sorting files by their file name or date. Both the files listed in the dialog 

box and the thumbnails in the display screen are sorted according to the chosen 
Sort by option.

Subdirectories When selected, Corel MOSAIC searches the current directory and all subdirectories 
below it for graphics files of a specified file format. 

Keywords Displays the indexing terms associated with the selected file. 

Notes Displays the annotations associated with the selected file.

Fonts Displays the names of the fonts used in a selected file.

Find Searches a directory for Corel files that contain specific keywords and displays their 
thumbnail images in the display screen. 

TTip
When viewing a collection containing many files, clicking the window as the files are 
being loaded halts the display. When ready to continue, pressing the ESC key 
resumes the display.





Print Files
Choosing a default printer
Setting up the active printer
Printing an image
Printing an image to disk
Positioning the printed image
Sizing the printed image
Printing images larger than the printer's paper size
Printing an image from Windows
Prepress definitions
Creating color separations



Creating color separations

Preparing an illustration for Color Separation
Creating trap
Printing spot colors as separations
Applying halftone screens

Printing Color Separations
Printing color separations to disk
Printing color separations to an output device
Setting Dot Gain



Print dialog box
The Print dialog box allows you to print images according to the options specified in the 
dialog box.

Dialog Box Options

Print Range
· Check All to print all pages in a multi-page document. 

Current Page prints the page displayed in the view window.
Printer

Shows the active printer. If other printers are installed, choose the one you want to use
from the list.
You can also choose installed printers with the Print Setup command in the File menu.

Printer Quality
Choose a level of resolution depending on the printer chosen. Resolution is measured 
in dots per inch (dpi). 

Printer Color Profile
Displays the current Color Profile. 

Print to File
Creates a file that can be printed from DOS. Commonly used to print files from systems
which do not have Corel PHOTO-PAINT installed or when sending files to a service 
bureau for high-resolution printing. When you click OK, a dialog box opens, prompting 
you to type a filename. See Print to File dialog box.

For Mac When printing to file, select this option if you are printing on a device 
controlled by a Macintosh computer. Available only with Print to File 
checked.

Setup
Allows you to select specific printer options such as paper size, orientation, paper 
source, that are unique to the printer selected. See also, Windows Control Panel Help, 
Printers. See also Print Setup command.

Options
Opens the Print Options dialog box for more advanced options for controlling the way 
an image prints. See Print Options - Layout dialog box, Print Options - Separations 
dialog box, and Print Options - Options dialog box.

Copies
Prints multiple copies of the current image. You can print as many as 999 copies.

Shortcut



Pressing CTRL + P opens the Print dialog box



Print dialog box
The Print dialog box allows you to print images according to the options specified in the 
dialog box.

Dialog Box Options

Print Range
· Check All to print all pages in a multi-page document. 

Current Page prints the page displayed in the view window.
Printer

Shows the active printer. If other printers are installed, choose the one you want to use
from the list.
You can also choose installed printers with the Print Setup command in the File menu.

Printer Quality
Choose a level of resolution depending on the printer chosen. Resolution is measured 
in dots per inch (dpi). 

Printer Color Profile
Displays the current Color Profile. 

Print to File
Creates a file that can be printed from DOS. Commonly used to print files from systems
which do not have Corel PHOTO-PAINT installed or when sending files to a service 
bureau for high-resolution printing. When you click OK, a dialog box opens, prompting 
you to type a filename. See Print to File dialog box.

For Mac When printing to file, select this option if you are printing on a device 
controlled by a Macintosh computer. Available only with Print to File 
checked.

Setup
Allows you to select specific printer options such as paper size, orientation, paper 
source, that are unique to the printer selected. See also, Windows Control Panel Help, 
Printers. See also Print Setup command.

Options
Opens the Print Options dialog box for more advanced options for controlling the way 
an image prints. See Print Options - Layout dialog box, Print Options - Separations 
dialog box, and Print Options - Options dialog box.

Copies
Prints multiple copies of the current image. You can print as many as 999 copies.

Shortcut
Pressing CTRL + P opens the Print dialog box





Print Options dialog box 
The Options button on the Print dialog box opens the Print Options dialog box. This dialog 
box has more advanced options for controlling the way an image prints.

Dialog Box Options

Page Window
Shows how an image will look when printed. The bounding box surrounding the 
preview image shows the area within which the selected printer is capable of printing. 
Rulers allow to you judge the relative size and placement of the image. Change the 
rulers' units by clicking on the Units box and selecting a new unit from the list.
Note:    Changing the image's size and position does not affect the image file, only how
it is printed.
See also:

· Print Options - Layout dialog box
· Print Options - Separations dialog box
· Print Options - Options dialog box
· Print Options - References



Print Options - Layout dialog box 
Position and Size

Lets you adjust the size and position of an image with numeric precision. Changing the 
image's size and position does not affect the image file, only how it is printed.

Top, Left Adjusts position of an *image on page. The value in the Left box represents the 
location of the top left corner of the image. The Top value represents the location of
the top of the image.

Width, Height Adjusts size of the image. When the value in one box is changed, the value in the 
other changes proportionately to maintain the image's aspect ratio.

Center Centers image on the page.
Fit to Page Reduces or enlarges image to fit on the size of paper in the printer. Use this option 

to proof large drawings that exceed the printer's maximum paper size.
Maintain Aspect Resizes image when it is printed. Values below 100 shrink image; values above 

100 enlarge it. Useful for proofing very small or very large drawings. Use this option
with the Tile option to print a single page image as a large poster.

Print Tile Pages Prints parts of image outside the page on additional pages. Use this option if you 
are also using the Maintain Aspect option to print your image at a size larger than 
the printer's paper size.

Layout Style
Lets you adjust the size and position of an image to reflect different printing needs. If 
you are printing a chart that you want to fit to a three column format to which you will 
later add text, adjust the columns and rows here to print the chart on one column.

Rows Sets the number of vertical rows on the page.
Columns Specifies the number of horizontal columns on the page.
Gutter Width Sets the size of the gutter between Columns.
Clone Frame Clones the frame. If you are printing a business card and set up multiple rows and 

columns you can click Clone Frame and it will place a clone of the frame into each 
of the other frames defined by your Columns and Rows setting. Watch that you 
don't inadvertently scale your image with    a frame setting that is too small.



Print Options - References
Adds standard printers' marks and file information to your image.
Note: For references to appear, the size of the paper must be smaller than the size of 
the page you are printing on. Many imagesetters have an "extra" page setting ("letter 
extra" is 9.5x12, for example) which allows for crop marks and file information.

Prints crop marks to the printed page. 

Prints registration marks of a color-separated image on each page so the printer can line up the 
colors properly.

Prints a calibration bar of the six basic colors (RGB and CMY).

Prints a densitometer scale on each page of a color-separated image.

Prints the filename of the image, the current date and time, Tile and Plate number outside the top 
and bottom margins of the page. Also includes the color profile, color name, the screen frequency and 
screen angle when you print color separations at the bottom of the printable page.

If the size of the page ( exceeds the size of the paper you are printing on, file 
information will not appear. Use the File info within page option if your page is the
same size as your page setup.

Creates a reversed image of the image that images directly on film. Check with your service 
bureau, but many service bureaus prefer to set negative image on their imagesetter.

Choose when printing to film to print the image emulsion side down. Check with your printer as to 
whether they prefer the emulsion side up or down.

Preview Image
Displays current image in the "page" window.



Print Options - Separations dialog box
Use to prepare an image for color separation. 

Dialog Box Options

Print Separations 
When checked, prints the color information of your image in grayscale separations. 
Usually, these are the four process colors (cyan, magenta, yellow and black) and any 
spot colors used in the image. Click the colors you want to separate.

In Color
When checked, prints the separations in color rather than grayscale. This option is 
available if you are printing to a color printer or to file. Printing on transparencies with 
this option enabled allows you to check any trap you've applied to objects in your 
image.

Use Custom Halftone
Choose this option to specify halftone screen angles and line frequencies for each of 
the CMYK colors. If unchecked, your image prints using Corel's default angle and 
frequency.
Advanced Screening
Clicking the Edit button opens the Advanced Screening dialog box. Control screening 
technology, output resolution, line screen, screen angles and frequencies for the four 
Process colors. Set halftone screen type. The look-up table in CORELPRN.INI defines the 
default screen frequency and angle for different resolution devices.
Unless you specify a different screen angle in the PostScript Options dialog box, objects
with Spot colors print using the screen angle specified for Black.

Colors
Lists four process colors (cyan, magenta, yellow and black) and any spot colors used in
the image. Click to choose the colors to separate.

Auto Trapping
Adds trap to certain objects in your image.
Note:    Autotrapping creates spreads, not chokes. If you are experienced with 
trapping, use Corel PHOTO-PAINT's overprinting feature to create a trap with more 
accurate results. See Creating Trap.

Always Overprint Adds trap to any object that contains 95 percent
    Black black. Change value by editing the PSOverprintBlackLimit in the CORELPRN.INI 

file.

Auto-Spreading Adds trap to all objects which meet three conditions: they have no 
outline, they are filled with a uniform color and they have not already 
been designated to overprint with the Overprint Fill command in the 
Object menu.

In the Maximum box, specify the maximum amount of trap you want 
to add. Actual amount added depends on the object's color: the lighter 
the color, the greater the percentage of the maximum value Corel 



PHOTO-PAINT adds.

If Always Overprint Black is also checked, black overprinting will 
occur even if the object does not meet the three conditions for auto-
trapping.



How to...
Create color separations



Print Options - Options dialog box
Use to specify additional settings for printed files.

Dialog Box Options

Screen Frequency
Determines the halftone screen frequency used to print your image. Unless you 
specified a new halftone screen in the PostScript Options dialog box, objects will print 
using the screen frequency selected here.
If you are printing color separations, adjust the screen frequency of each CMYK color in
the Separations dialog box in the Use Custom Halftone option.



Prepress Definitions
Prepress controls are set with the Color Manager. These definitions are provided to enhance 
your understanding of color printing. See Calibrating your system using Color Manager for 
more information on the Color Manager.
Gray Component Replacement (GCR)
Undercolor Removal (UCR)
Black Point
Dot Gain
Colorimetric definition 
Photographic definition
Gamut definition
Gamut Mapping.definition



Gray Component Replacement (GCR)
Technique for reducing the cyan, magenta and yellow in an image and replacing them with 
an appropriate amount of black.

When you use GCR, separations print with improved sharpness, better color fidelity, and 
increased contrast. Separations will also print with better consistency during the print run. 
You set your GCR when you build your Color System Profile using Color Manager. GCR can 
make quality separations even better, especially for darker images or those that contain 
considerable amounts of problem colors such as purples, browns, deep reds, flesh tones, and
grays.

Corel PHOTO-PAINT's GCR tool in Color Manager allows you to set the GCR to different levels 
along the tonal range depending on the output device or printer. You produce skeletal blacks
by setting the GCR level to very low values near the highlights, and to higher values in the 
shadows. Because high levels of GCR reduce the total amount of ink, deep shadow and black
areas may appear to be less glossy and have less depth. You can compensate for this by 
using less GCR in the shadow areas.



Undercolor Removal (UCR)
UCR refers to the reduction of the cyan, magenta and yellow colors in the dark or neutral 
shadow areas to reduce the total amount of ink coverage. In an ideal printing environment, a
press would be able to print any combination of ink densities, up to 100% of each of the four
colors, or what is known as 400% TAC (Total Area Coverage). However, the maximum 
generally accepted TAC is 300%. TAC values higher than the maximum generally cause 
problems with black ink transfer, ink drying, and ink trapping.

Ink drying becomes particularly important when dealing with the slower drying black and 
blue inks. Check with your printer, but commonly accepted TAC values range between 280 
and 300%. 



Black Point
A black produced by 100% of each of the CMYK components is darker than one produced by 
full amounts of CMY. The black point specifies the blackness level relative to these two 
references in a range from 0 to 1.0. A black point of 0.0 yields a black as dark as a 3-color 
black (CMY). A black point of 1.0 yields a black as dark as a full 4-color black (i.e., darker).

Note: Black point only specifies the apparent darkness of black. The actual CMYK 
percentages used to produce this appearance is determined by the GCR and UCR settings in 
the Prepress Controls dialog box.



Dot Gain
Halftone dots that make up an image gain in size from the time you view them on film to the
time they come off the press. This unavoidable increase in size results in colors that appear 
more intense in the printed image than intended. Fortunately, dot gain can be compensated 
for before undertaking the color separation process.

Factors that contribute to dot gain are the quality of the paper, especially its absorbency; the
properties of the ink, the length of the print run, and the capabilities of the printing press.

Corel PHOTO-PAINT's Dot Gain control compensates for all four colors (CMYK). The 
compensation technique reduces the size of a given pixel in the image to compensate for 
the fact that the same dot will increase in size on the printing press. For example, a pixel 
having a density value of 60% when measured before printing might have a measured value
of 70% when printed on paper. If you want to maintain the 60% value, the value must be 
reduced such that the increase caused by dot gain will result in the desired 60% dot. So 
when you calculate a dot gain and then apply a percentage, you enter a positive number 
that represents the percentage of decrease that you wish to apply to the pixels in that 
channel(s). 

See also Setting Dot Gain.



How to...
Create color separations



Print to File dialog box
Use to name a file to print to disk.

Dialog Box Options

File Name
Type a name for the file. To overwrite an existing file, select its name from the list.
The file name precedes the .PRN extension and can contain up to eight characters.

Drives
Choose the drive to which you want the file printed.

Directories
Choose the directory in which you want the file printed.

Save File as Type
Shows Print File as the file type being created.

Note: Before you print a final print file or send a print file to an output bureau for film or 
direct imaging, make sure that you choose the appropriate System Color Profile for the 
output device chosen.



Print Setup dialog box
Use the Print Setup command to choose the printer and printer options you want to print 
your image.

Dialog Box Options

Printer
Selects the default printer or a printer listed in the box under Specific Printer. Only 
installed printers appear in the list. You install printers through the Windows Control 
Panel.

Orientation
Selects orientation of the printer page. Choose an orientation that matches the 
dimensions of your image.

Paper
Selects paper size and source. Click on the arrows on the right of the Size and Source 
boxes to see a list of options you can choose.

Options
Displays a dialog box where you can choose default options for the printer you select. 
For more information, choose the Help button after you choose the Options button.
Note: Before you print a final print file, or send a print file to an output bureau for film 
or direct imaging, make sure that you choose the correct System Color Profile with 
Color Manager for the output device chosen.
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Choosing a default printer

When you print from Corel PHOTO-PAINT, your image is automatically sent to the default 
printer. If you have installed other printers, you can specify which one you want Corel 
PHOTO-PAINT to use. The printer you specify remains active until you exit Corel PHOTO-
PAINT.

Note: Before you print a final print file, or send a print file to an output bureau for film or 
direct imaging, make sure that you've built your System Color Profile with Color Manager for 
the particular output device chosen.

To select a printer:
1. Choose Print Setup from the File menu.

You can also select a printer from the Print dialog box. See Print command.
2. From the box under Printer, Name, choose a printer.

Only installed printers appear. For information on installing printers, see your Microsoft 
Windows User's Guide.

3. Choose the Orientation and Paper options you want to use.
Note: When you print an image, a message will appear if the orientation of printer 
page and the image page do not match. The message will ask if you want Corel 
PHOTO-PAINT to change the orientation of the printed page to match the Printable 
page. You can disable this message by editing your CORELPRN.INI file. See CORELPRN.INI.

4. Choose OK.



Setting up the active printer

You can specify the default settings for the active printer from Corel PHOTO-PAINT.

To set up the active printer:
1. Choose Print Setup from the File menu.

You can also select a printer from the Print dialog box. See Print command.
2. Choose Options.
3. Select the options you want.

Choose the Help button for information about the options.
4. Choose OK.



Printing an image
1. Choose Print from the File menu.
2. Choose the printing options you want.
3. Choose OK.



Printing an image to a disk
Printing an image to a disk allows you to print it from a computer that does not have Corel 
PHOTO-PAINT installed. You would normally use this feature when you want to send your 
image to a service bureau for high-resolution printing.
When you print to file, the screen frequency used is the one specified in the Print Options, 
Options dialog box.
Note: Before you print a final print file, or send a print file to an output bureau for film or 
direct imaging, make sure that you've built your System Color Profile with Color Manager for 
the particular output device chosen.

To print an image to a disk
1. Choose Print from the File menu. The Print dialog box opens
2. Check the Print To File check box.

If you are sending the image to a service bureau that uses Macintosh computers, check
the For Mac check box.

3. Select any other options you want.
4. Choose OK.

Another dialog box appears, prompting you to give the file a name. Either accept the 
name shown (the same name as the file you are printing), or type your own in the File 
Name box.

5. Choose OK.
A Printing... dialog box appears, displaying the name of the current printer, the file 
name and a bar indicating the status of the print job.



Positioning the printed image
Before you print your drawing, you can use controls in the Print Options, Layout dialog box 
to change its position on the page. You do this by entering values into dialog boxes. 
Positioning a drawing in the Layout dialog box only affects the way it prints; the drawing 
remains unchanged.
To position a drawing:
Make sure the Center option isn't checked, otherwise you won't be able to change the 
drawings position. 

1. Choose Print from the File menu, click the Options button. 
The drawing appears in the preview box. Its size and position are proportional to its 
size and position on the page.

2. Enter values in the Left and/or Top boxes in the Print Options - Layout dialog box. 
3. Click OK.



Sizing the printed image
Before you print your drawing, you can use controls in the Print Options, Layout dialog box 
to change its size on the page You can do this by entering values in a dialog box. Sizing a 
drawing in the Layout dialog box only affects the way it prints; the drawing remains 
unchanged.
To size a drawing:

1. Choose Print from the File menu, click the Options button.
The image appears in the preview box. Its size is proportional to its size of the original 
image.

2. In the Print Options - Layout dialog box, do one of the following:
· Click fit to page. The drawing will fill the printable page. This is useful for printing 

oversized art.
· Enter values in the Width or Height boxes.      
· Click the Maintain Aspect box to maintain the drawing's aspect ratio and enter 

values in the Width box. Specify the percentage by which you want to enlarge or 
reduce the drawing in the width box.

After sizing the drawing, you can center it on the page by clicking Center.    



Printing images larger than the printer's paper size
Corel PHOTO-PAINT provides three options for printing drawings that exceed the size of the 
paper in your printer. They affect the printed size of the image, not its actual size.

To print drawings larger than the printer's paper size:
1. Choose Print from the File menu.
2. In the Print Options - Layout dialog box, choose one of the following options:

Fit To Page Reduces the image to fit on the size of paper the printer is using.
Tile Prints parts of the image outside the boundaries of the printer 

paper on additional pages.
Maintain Aspect Reduces the image to a percentage you choose of its original size. 

Preview to ensure that the reduced image size fits onto the page 
size your printer supports.

4. Select any other options you want.
5. Choose OK.



Printing an image from Windows
You can print an image without having to start Corel PHOTO-PAINT.

To print an image from Windows:
1. Open the Program Manager.
2. Choose Run from the File menu.
3. Type drive\directory\corelpnt.exe /p filename.cpt

where
drive and directory are the drive and directory where Corel PHOTO-PAINT is located 
and filename is the name of the file you want to print.
Note: If the file is a different directory than Corel PHOTO-PAINT, type the drive and 
directory in which the file is located.

4. Choose the Options you want.
5. Click OK.

You can assign a Program Item icon to the file so that it prints without having to type the 
path and filename. See your Windows User's Guide for details on assigning Program Item 
icons.



Creating Color Separations--Overview

Separating a color image causes it to print out on several pages, depending on how you 
assigned the colors to your objects. If you used a process color model, then you'll get four 
pagesone for each of the CMYK process colors used. Spot colors are printed on a separate 
page, one page per color. Be careful, if you're printing to a four color device, but you've 
specified some colors as spot you could end up with four plates of CMYK plus extra plates of 
spot color. 
Corel PHOTO-PAINT's color separator works very well when used on devices setup with the 
Color Manager. Color Manager sets up prepress controls that prepare the images for 
different types of media. Some prepress tools set by Color Manager include Gray Component
Replacement, Undercolor Removal, Dot Gain, and Black Point Generation.
Corel PHOTO-PAINT provides overprinting features that you can use to create trap. First-time 
users or persons with little color separation experience can take advantage of the program's 
autotrapping feature.
There are also color calibration controls that allow you to adjust your monitor so that the 
colors it displays match more closely with those in the printed output. See Calibrating your 
System using the Color Manager for details of setting up your System Color Profile.
You can print color separations on any printer, from a 300 dpi desktop laser printer for proofs
to a high-resolution PostScript imagesetter for final film.



 
Creating trap

You can use Corel PHOTO-PAINT's Overprint feature to create trap.
Note: Corel PHOTO-PAINT provides an autotrapping feature that creates spreads 
automatically. See Separations dialog box.
To create trap:

1. Choose Print from the File menu. The Print dialog box opens.
2. Click Separations. The Separations dialog box opens
3. Click Print Separations.
4. In the Autotrapping section of the dialog box, click Always Overprint Black and/or 

Auto-Spreading. 
5. If you have chosen Auto-Spreading, enter a value in the Maximum box.



Printing Spot colors as separations
Normally, when you print two or more spot colors to a desktop color printer, the colors are 
described with CMYK inks. For example, if you print a two-color fountain fill using spot colors, 
Corel PHOTO-PAINT automatically converts the colors to CMYK. However, when you are color 
separating so that your art can be printed on a press, a two-color fountain fill will print as a 
four-color separation. 
If you are printing to a press and you've specified spot colors in your design, and you wish to
use effects in which one color prints into another (like fountain fills), or in which two colors 
overlap (like transparencies), you have two choices:

· Use Process Colors to create your final color separations. This allows you to globally 
control line screen angles. When you send your film to the printer, for example, you 
can specify the Cyan plate to be Pantone 286 blue, the Magenta plate to be Warm Red,
and the Black plate as black. 

· Use PostScript Options to set line screen angles on each object as you fill it. Then, edit 
your CORELPRN.INI file, as described below.

If you're going to create a complex spot color drawing, it would be easier to use Process 
Colors. For simpler drawings, setting Postscript Options for your fills and outlines works well. 
First-time users may wish to stick with unblended Spot colors and screens. In this case, 
printing Spot colors as separations is simple.
To print spot colors as separations to film:

1. Choose the colors you want to separate.
2. Create your separations. See Printing color separations.
3. The name of the Spot color will appear on the film.

To print blended spot colors as separations to film:
1. Convert the spot color to a Process color. If the original object is Pantone 286 Blue with 

a 20% screen, specify Cyan with a 20% screen.
2. Create your separations. See Printing color separations.
3. Tell the printer which Process color plate should be which Spot or Pantone color. In this 

case, the Cyan plate will print as Pantone 286 Blue.
Blended or transparent colors will print with appropriate line screen angles, avoiding 
moire patterns and muddy colors. Using the above method is best for complex 
drawings, since it gives you more global control over the colors.

Spot colors in CorelDRAW print with a 45-degree screen angle (the angle set for Black). This 
will not result in quality color separations if you are blending one spot color into another. You
can override this conversion process by editing your CORELPRN.INI file. This technique 
requires you to set your line screen angles on each object before printing. Set your spot 
colors with line angles of 15 and 75 degrees so that if you have black in the drawing, it can 
default to 45 degrees without interfering with your spot colors.
This technique will work well if you have only a few objects that blend colors.
To print blended Spot colors as separations to film by editing your CORELPRN.INI 
file:

1. Open your CORELPRN.INI file in a text editor such as Notepad.
2. Change the setting PSSpotFountainsAs Process=1 to PSSpotFountainsAs Process=0.
3. Create your separations. See Printing color separations.

Note: This technique only applies if you are printing directly from a Corel application. If you 
create an EPS file, it will convert the spot blend to process colors. 
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Printing an image to disk

Provided you have the appropriate printer driver installed and selected, you can print an 
image to disk for a service bureau to output on a PostScript or non-PostScript device. 
Printing to file lets you output your work on a remote printer not connected to your system.

The Windows driver for the AGFA 9000 has been found to be a good choice if you don't have 
a Postscript driver for your service bureau's film device. 

Note: Before you proceed, check the Printer settings in the Windows Control Panel to ensure
that the port connection is not set to "File". If it is your file may not print. Or, if your port 
setting is set to "File", do not check the Print To File check box in the Print dialog box.

To print an image to a disk
1. Choose Print from the File menu. The Print dialog box opens.
2. Check the Print To File check box.

If you are sending the image to a service bureau that uses Macintosh computers, check
the For Mac check box.

3. Select any other Options you want. See Printing Separations.
4. Choose OK.

Another dialog box appears, prompting you to give the file a name. Either accept the 
name shown (the same name as the file you are printing), or type your own in the File 
Name box.
Corel PHOTO-PAINT will print the file to the current directory. To print it to another drive
or directory, type the path name in the File Name box. Or, select the drive from the 
Drives box, and the directory from the Directories box.

5. Click OK.
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Printing color separations to an output device
You can print both Spot and four-color process separations from Corel PHOTO-PAINT. Desktop
laser printers are suitable for printing proofs of your separations. To create separations that 
can be used for offset printing, however, you must use a high-resolution PostScript 
imagesetter.
Provided you have the appropriate printer driver installed and selected, you don't actually 
need an imagesetter connected to your system to create the separations. You can print the 
separations to disk and then output them on another computer connected to the 
imagesetter. See Printing to disk.
To print color separations:

1. Choose Print from the File menu.
2. Choose the Options button.
3. Choose the Separations option.
4. Enable Print Separations

If necessary, enable and adjust Use Custom Halftone. See Print Options - Separations 
dialog box.

4. Enable the printer's references as required.
The printer's references will print only when the page size of the image is smaller than 
the paper size you are printing on. Many high resolution printers support an "extra" 
setting. If you are printing a letter sized page (8.5x11 inches) choose "letter extra" 
(9.5x12 inches) to leave room for the printer's references.
To choose "letter extra" from the Paper Size box, click Setup in the Print dialog box.
If both the File and the printable page size are 8.5x11 inches, choosing Within Page 
will print the File information (file name, date, time and color separation information) 
inside the top and bottom margins of your image. Other printer's references will not 
print.

4. Select any other options you want.
5. Choose the Print button.

By default, Corel PHOTO-PAINT prints one page for each of the Process and Spot colors 
listed. To print selected colors only, click on the colors you want to print.
To avoid printing spot colors when you are preparing a four color separation choose the
Convert Spot Colors to CMYK. As a specified Pantone color may not be matchable 
with a CMYK separation its a good idea to work with a CMYK palette when creating files 
for output to four color devices.
You can adjust the screen angle and frequency for each of the four process colors. It's 
best not to change these values unless your commercial printer advises otherwise to 
avoid moire patterns.

6. Choose any other options, then choose OK.
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Setting Dot Gain
The default Dot Gain is calculated by the ink model being used by Color Manager. This 
calculation sets an average dot gain value that Color Manager uses. We recommend that 
you use this dot gain value unless your printer asks for a different one. If you need to reset 
Dot Gain for a specific job, you can set a constant dot gain level. (Consult your printer before
setting a constant dot gain level.)
To set a constant Dot Gain level:

1. Choose Color Manager from the File menu. The System Color Profile dialog box opens.
2. Click the Printer Edit button.
3. Change your Dot Gain setting to the printer-recommended level in the Printer 

Calibration dialog box.
4. Click OK.

Your dot gain level is now set to a constant dot gain level.
5. Click Generate at the System Color Profile dialog box. (You need to generate a new 

System Color Profile to change the Dot Gain.)
6. Enter a new name for the System Color Profile.

In the Notes section, you may want to specify the Dot Gain value and printer type for 
the System Color Profile you just built.

To reset the default Dot Gain:
1. Choose Color Manager from the File menu. 
2. Choose your default System Color Profile from the System Color Profile list.
3. Click OK.

Your dot gain level is now reset to the default dot gain level.
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System Color Profile to change the Dot Gain.)
6. Enter a new name for the System Color Profile.

In the Notes section, you may want to specify the Dot Gain value and printer type for 
the System Color Profile you just built.

To reset the default Dot Gain:
1. Choose Color Manager from the File menu. 
2. Choose your default System Color Profile from the System Color Profile list.
3. Click OK.

Your dot gain level is now reset to the default dot gain level.



Color Models
Corel PHOTO-PAINT provides three different color models for creating process colors: CMYK 
(cyan, magenta, yellow, black), RGB (red, green, blue) or HSB (hue, saturation, brightness).
You can create colors using the model you are most comfortable with. If you are going to 
produce color separations, Corel PHOTO-PAINT will convert any RGB and HSB colors into their 
CMYK equivalents. The conversion will not be exact, however, since the RGB and HSB models 
create color in a fundamentally different way than the CMYK model.
CMYK Model
The CMYK model, as its name suggests, is based on the colors of the inks used in four-color 
printing. By combining percentages of cyan, magenta, yellow and black, you can reproduce 
virtually any color you want.
The advantage of the CMYK model is that you can specify your colors using CMYK color 
reference charts and be reasonably certain of what the colors will look like when printed. No 
such charts exist for specifying colors with the RGB and HSB models.
When you use the Visual Selector to specify colors, Corel PHOTO-PAINT automatically adjusts
the amount of black through a process called Gray Component Replacement (GCR). If you 
are specifying colors numerically, you must do the gray replacement yourself by entering 
appropriate percentages of black.
If your image contains large areas of black, you will want to override the GCR process and 
increase the percentages of cyan, magenta and yellow. Doing this makes the blacks look 
much darker. Ask your printer or service bureau for advice on the exact percentages you 
should use.
RGB Model
The RGB color model uses percentages of red, green and blue to create colors. Each 
component has 100 levels of intensity, ranging from black to the component's full intensity. 
Thus, to produce pure red for example, set Red to 100 and Green and Blue to 0. Similarly, 
set Green to 100 and the others to 0 to produce pure green. To produce a dark but pure 
shade of one of the three, lower its setting while leaving the others at 0.
White is produced by setting all three components to 100. Setting them all to 0 produces 
black. Equal amounts of each produces varying shades of gray.
HSB Model
The HSB model, creates color by varying three parameters: hue, saturation and brightness. 
Hue refers to the quality which makes a particular color different from another. Blue, red, 
and green, for example, are all hues. Saturation refers to the purity or intensity of a color. By
varying the intensity, you can make the color lighter or darker. Brightness refers to the 
percentage of black in a color, where 0 percent is black and 100 percent is white.



Applying halftone screens

Applying halftone screens to an image



Applying halftone screens--Overview
Filling and outlining objects with Spot color allows you to apply halftone screens to them. You
can apply a single screen to the entire drawing or different screens to individual objects. The
halftone screen's effect on your drawing won't appear on screen. To see it, you must print 
your drawing on a PostScript printer.
If you are printing process color separations you can specify the screen frequencies and 
angles for each of the process colors. You should only do this on the advice of your service 
bureau or commercial printer to avoid moiré patterns.
See the following topics for step by step instructions:
Applying halftone screens to an image



Applying halftone screens to an image
Screens applied using this procedure affect images which have not been assigned other 
screens from the PostScript Options dialog box.

To apply halftone screens to an image:
1. Choose Print from the File menu.
2. Click Options. The Print Options dialog box appears.
3. Choose the Options tab and, type or select the screen frequency you want to use

If you are printing process color separations, you can specify screen frequencies and 
angles for each of the CMYK colors in the Separations tab by checking the Use Custom
Halftone option and clicking the Edit button.
(Spot colors in your drawing will print using the frequency specified for Black.)

4. Select any other options you need.
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Advanced Calibration features
The Color Manager is a powerful tool. Its basic features, namely the configuration of two (or 
three) devices into a System Profile, will be easily and quickly mastered by all users. The 
advanced calibration features, however, are intended to be used by informed users only. A 
solid understanding of color and calibration is essential for successful use of these features.

The System Color Profile dialog box leads to a series of further dialog boxes. 

Before using the advanced calibration features, you may want to review: Working with basic 
System Profiles



Accessing the advanced features
You access the advanced features for all devices, whether monitor, printer or scanner, in one
of two ways: by choosing "Other" from the device list, or by clicking the Edit button.
To access the advanced features:

Do one of the following:
· Other:  If your device is not listed in the System Color Profile dialog box, choose Other 

from the device list. This will give you access to the calibration dialog box for that type 
of device.

· Edit:    If your device is listed but you want to review or modify the default settings 
offered by the Color Manager, click Edit to access the calibration dialog box for that 
particular device.



Calibrating your monitor numerically
Monitor calibration can be done numerically or interactively.
To calibrate your monitor numerically:

1. In the Monitor Calibration dialog box, enter the monitor characteristics for Red, Green 
and Blue. For each of the three colors, you must specify the gamma as well as the 
chromaticity (x, y). These values can be supplied by the monitor manufacturer.

2. Enter a white point temperature in degrees Kelvin.
Click Reset to return to the default values if need be.

3. Choose OK.
Note: If you chose Other from the monitor list, a text entry field at the top of the Monitor 
Calibration dialog box allows you to enter a name for the monitor. This name is added to the 
monitor list for future recall.



Calibrating your monitor numerically
Monitor calibration can be done numerically or interactively.
To calibrate your monitor numerically:

1. In the Monitor Calibration dialog box, enter the monitor characteristics for Red, Green 
and Blue. For each of the three colors, you must specify the gamma as well as the 
chromaticity (x, y). These values can be supplied by the monitor manufacturer.

2. Enter a white point temperature in degrees Kelvin.
Click Reset to return to the default values if need be.

3. Choose OK.
Note: If you chose Other from the monitor list, a text entry field at the top of the Monitor 
Calibration dialog box allows you to enter a name for the monitor. This name is added to the 
monitor list for future recall.



Calibrating your monitor interactively
Monitor calibration can be done interactively or numerically.
To calibrate your monitor interactively:

1. In the Monitor Calibration dialog box, click Interactive.
The Interactive Monitor Calibration dialog box appears.

CAUTION: The gamma and white point must definitely be adjusted, as they differ from 
monitor to monitor, even within a given brand. The chromaticity values, however, 
SHOULD NOT be adjusted, for the reasons listed in step 4.
2. Do one of the following:

· Adjust the gamma for each color channel in turn (Red, Green and Blue) by scrolling 
up or down until both sides of the color box appear the same.

· Adjust the color gamma for one channel then enable Identical to set an identical 
gamma for all three channels.

Click Preview to evaluate the effect of your adjustments.
3. Use the slider bar to specify a cooler or warmer white point. The value in degrees 

Kelvin is displayed to the right of the slider bar. 
Click Preview to evaluate the effect of your adjustments.

4. It is strongly recommended that default chromaticity values be left as is, for a number 
of reasons: chromaticity values are stable and almost identical from monitor to 
monitor; the default values    are correct; visual adjustments are difficult to discern and 
evaluate.
If you must, you can adjust the chromaticity by dragging the Red, Green and Blue 
markers to achieve the desired result. The x and y values are displayed below the color
boxes. Note that the effect of your adjustments will be difficult to evaluate in the 
Preview.
Click Reset to return to the default values if need be.

5. Choose OK.
Note: If you chose Other from the monitor list, a text entry field at the top of the Monitor 
Calibration dialog box allows you to enter a name for the monitor. This name is added to the 
monitor list for future recall.
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Monitor calibration can be done interactively or numerically.
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SHOULD NOT be adjusted, for the reasons listed in step 4.
2. Do one of the following:
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gamma for all three channels.
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4. It is strongly recommended that default chromaticity values be left as is, for a number 
of reasons: chromaticity values are stable and almost identical from monitor to 
monitor; the default values    are correct; visual adjustments are difficult to discern and 
evaluate.
If you must, you can adjust the chromaticity by dragging the Red, Green and Blue 
markers to achieve the desired result. The x and y values are displayed below the color
boxes. Note that the effect of your adjustments will be difficult to evaluate in the 
Preview.
Click Reset to return to the default values if need be.

5. Choose OK.
Note: If you chose Other from the monitor list, a text entry field at the top of the Monitor 
Calibration dialog box allows you to enter a name for the monitor. This name is added to the 
monitor list for future recall.



Calibrating your printer:    general notes
When it comes to your printer, two separate operations must be performed:
· calibration
· characterization
Calibration
The printer calibration process varies depending on whether the device employs a CMYK or 
RGB color model.
Characterization
The printer characterization process is the same for both color models. Use either a Color 
Match file or the visual method to perform the characterization.
Spectrophotometer / colorimeter settings:
When characterizing your printer, you may choose from the supplied files or generate your 
own. To generate your own IM, GRY or RNH files, you will need a spectrophotometer or a 
colorimeter. The measurement device should be set up as follows:
· Set the White Base to abs and calibrate it with the manufacturer-supplied white.
· Set the Illumination Type to D65.
· Set the Eye Angle to 2 degrees.
· Set the Filter to None (do not use D65 or Pol).



 
Calibrating your CMYK printer

1. In the Printer Calibration dialog box, choose CMYK as printer type.
2. Choose Printer if you are measuring from a paper print or imagesetter proof. Choose 

Film if measuring from imagesetter film. We recommend measuring from a proof 
because it is faster and produces accurate results.

3. Enter a percentage for Total Area Coverage (TAC). This refers to the maximum 
allowable quantity of ink (i.e., total combined amount of C, M, Y and K inks).

4. Adjust the K curve in the CMYK Plates box. Click Reset to return to the default values if 
need be.

5. A default dot gain is provided. It is appropriate for most jobs. Verify with your printing 
shop before changing this value.

Note: Core PHOTO-PAINT ships with some ready-made ink models.    An .IM file to match or 
approximate your printer may be available. Check the list.    If an appropriate .IM file exists, 
you need not perform steps 6 and 7    just continue at step 8.

6. Click Print CMYK Patterns. The Print dialog box appears. Choose a printer. The CMYK320
color pattern file is printed to the chosen printer.

7. Use a spectrophotometer or colorimeter to measure the CIE XYZ values of each color 
square in numerical sequence (from 1 to 320). Enter the measurements in an ASCII file 
with three columns: X, Y and Z (with a space separating the columns).. Name the file to
reflect the printer and give it a .IM extension    for example, TEK300I.IM for data 
measured from the printout of a Tektronix 300I. Copy the file into the COREL50\COLOR 
subdirectory. Return to the Printer Calibration dialog box. 

8. Choose the appropriate .IM file .
9. Click Calculate.
10. The Color Match option becomes available. Click the button. The Printer 

Characterization dialog box appears. Establish printer characterization according to 
one of the two methods described under: 
Characterizing your printer using a Color Match file
Characterizing your printer using the visual method
When you return to the Printer Calibration dialog box after characterizing the printer, 
choose OK.

Note: If you chose Other from the printer list, a text entry field at the top of the Printer 
Calibration dialog box allows you to enter a name for the printer. This name is added to the 
printer list for future recall.



 
Calibrating your RGB printer

1. In the Printer Calibration dialog box, choose RGB as printer type.
2. Click Print RGB Patterns.    The Print dialog box appears. Choose a printer. The RGB80 

color pattern file is printed to the chosen printer.
3. Use a spectrophotometer or colorimeter to measure the CIE XYZ values of the 

grayscale squares only, in numerical sequence (from 65 to 80). Enter the 
measurements in an ASCII file with three columns: X, Y and Z (with a space separating 
the columns). Name the file to reflect the printer and give it a .GRY extension    for 
example, CJ10.GRY for data measured from the printout of a Canon CJ10. Copy the file 
into the COREL50\COLOR subdirectory. Return to the Printer Calibration dialog box. 

4. Choose the .GRY file you have created.
5. Click Color Match. The Printer Characterization dialog box appears. Establish printer 

characterization according to one of the two methods described under: 
Characterizing your printer using a Color Match file
Characterizing your printer using the visual method
When you return to the Printer Calibration dialog box after characterizing the printer, 
choose OK.

Note: If you chose Other from the printer list, a text entry field at the top of the Printer 
Calibration dialog box allows you to enter a name for the printer. This name is added to the 
printer list for future recall.



 
Characterizing your printer using a Color Match file
Printer characterization can be performed using a Color Match file or using the visual 
method.
To perform characterization using a Color Match file:

1. In the Printer Characterization dialog box, choose File.
2. Click Print Testing Patterns. The test pattern file is printed to the chosen printer.
3. Use a spectrophotometer or colorimeter to measure the CIE XYZ values of each color 

square in numerical sequence (from 1 to 80). Enter the measurements in an ASCII file 
with three columns: X, Y and Z (with a space separating the columns). Name the file to 
reflect the printer and give it a .RHN extension    for example, TEK300I.RHN for data 
measured from the printout of a Tektronix 300I. Copy the file into the COREL50\COLOR 
subdirectory.

4. Return to the Printer Characterization dialog box. Choose the .RHN file you have 
created.

5.Choose OK.



Characterizing your printer using a Color Match file
Printer characterization can be performed using a Color Match file or using the visual 
method.
To perform characterization using a Color Match file:
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square in numerical sequence (from 1 to 80). Enter the measurements in an ASCII file 
with three columns: X, Y and Z (with a space separating the columns). Name the file to 
reflect the printer and give it a .RHN extension    for example, TEK300I.RHN for data 
measured from the printout of a Tektronix 300I. Copy the file into the COREL50\COLOR 
subdirectory.

4. Return to the Printer Characterization dialog box. Choose the .RHN file you have 
created.

5.Choose OK.



 
Characterizing your printer using the visual method
Printer characterization can be performed visually or using a Color Match file.
To perform characterization using the visual method:

1. You must calibrate your monitor before proceeding if the visual characterization of your
printer is to be meaningful. Click Calibrate Monitor. If a Monitor calibration circuit is in 
place, it will be used. Otherwise, a dialog box will appear to allow you to calibrate your 
monitor.

2. In the Printer Characterization dialog box, choose Visual.
3.Click Print Testing Patterns. The test pattern file is printed to the chosen printer.
4.Adjust the colors interactively or by entering numeric values so that they approximate 

the test printout. Adjustments follow the norms of the HSB (Hue, Saturation, 
Brightness) model.
If you are not pleased with the changes you have made to a color, click Reset Color to 
start fresh.

5.Choose OK.



Characterizing your printer using the visual method
Printer characterization can be performed visually or using a Color Match file.
To perform characterization using the visual method:

1. You must calibrate your monitor before proceeding if the visual characterization of your
printer is to be meaningful. Click Calibrate Monitor. If a Monitor calibration circuit is in 
place, it will be used. Otherwise, a dialog box will appear to allow you to calibrate your 
monitor.

2. In the Printer Characterization dialog box, choose Visual.
3.Click Print Testing Patterns. The test pattern file is printed to the chosen printer.
4.Adjust the colors interactively or by entering numeric values so that they approximate 

the test printout. Adjustments follow the norms of the HSB (Hue, Saturation, 
Brightness) model.
If you are not pleased with the changes you have made to a color, click Reset Color to 
start fresh.

5.Choose OK.



 
Calibrating your scanner from a file
Scanner calibration can be done from a file or from an image.
To calibrate your scanner from a file:

1. In the Scanner Calibration dialog box, choose File.
2. Choose a file from the list of available scanner calibration files (.SCN).

If there is no file for your scanner, you can easily create one. See Calibrating your 
scanner from an image.

3. Choose OK.
Note: If you chose Other from the scanner list, a text entry field at the top of the Scanner 
Calibration dialog box allows you to enter a name for the scanner. This name is added to the 
scanner list for future recall.



Calibrating your scanner from a file
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To calibrate your scanner from a file:

1. In the Scanner Calibration dialog box, choose File.
2. Choose a file from the list of available scanner calibration files (.SCN).

If there is no file for your scanner, you can easily create one. See Calibrating your 
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Calibrating your scanner from an image
Scanner calibration can be done from an image or from a file.
To calibrate your scanner from an image:

1. Scan the calibration target provided by Corel, or an IT8 target if you have one. It is 
important that you scan in raw data. If you are scanning from Corel PHOTO-PAINT, 
disable the Scanner Calibration option in the Preferences dialog box. Save the scan as 
a TIFF file.

2. In the Scanner Calibration dialog box, choose Image.
3. Choose the scanned target (.TIF) file you have created. If necessary, click Browse to 

find the file.
4. Choose a reference file. If necessary, click Browse to find the file. Corel provides a 

reference file, but you may opt to use your own, such as a proprietary IT8 reference 
file. It must bear a .REF extension.

5. Click Scanned Target. The Scanned Target dialog box appears.
6. Drag each of the four corner markers such that they frame the entire color grid. Note 

that each corner of the grid is marked by a fiducial mark for your convenience.
The Color Manager will compare the values of the colors thus framed to the values in 
the reference file and perform color calibration accordingly.

7. Choose OK. The Save Scanner File dialog box appears.
8. Enter a name and choose OK. A scanner calibration file with the extension .SCN is 

created.
If you chose Other from the scanner list, a text entry field at the top of the Scanner 

Calibration dialog box allows you to enter a name for the scanner. This name is added to the 
scanner list for future recall.



Calibrating your scanner from an image
Scanner calibration can be done from an image or from a file.
To calibrate your scanner from an image:
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disable the Scanner Calibration option in the Preferences dialog box. Save the scan as 
a TIFF file.
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3. Choose the scanned target (.TIF) file you have created. If necessary, click Browse to 

find the file.
4. Choose a reference file. If necessary, click Browse to find the file. Corel provides a 

reference file, but you may opt to use your own, such as a proprietary IT8 reference 
file. It must bear a .REF extension.

5. Click Scanned Target. The Scanned Target dialog box appears.
6. Drag each of the four corner markers such that they frame the entire color grid. Note 

that each corner of the grid is marked by a fiducial mark for your convenience.
The Color Manager will compare the values of the colors thus framed to the values in 
the reference file and perform color calibration accordingly.

7. Choose OK. The Save Scanner File dialog box appears.
8. Enter a name and choose OK. A scanner calibration file with the extension .SCN is 

created.
If you chose Other from the scanner list, a text entry field at the top of the Scanner 

Calibration dialog box allows you to enter a name for the scanner. This name is added to the 
scanner list for future recall.



Working with basic System Profiles
A color management system must take into account all factors involved for all the devices 
used for color acquisition, viewing and reproduction. This is done by building a System 
Profile. A System Profile indicates which monitor and printer are part of your publishing 
system. It may also include a scanner if you are working with Corel PHOTO-PAINT.

If any component of your system changes, you must make this change known to the Color 
Manager by updating your System Profile. Similarly, if you have access to multiple devices, 
you will need to build a System Profile for each combination of two (or three) devices that 
you use. 
Once built, simply select and enable the appropriate System Profile according to the devices 
your project currently calls for.
For step-by-step instructions, see:
Basic
Creating a basic System Profile
Selecting a System Profile

Advanced
Advanced calibration features



 
Creating a basic System Profile
All you need to know about your system is the brand name and model number of each 
device. The Color Manager has built-in information sheets for a large number of devices and 
chances are yours will be in the lists. You do not need to know the technical properties of 
your devices; just pick their names from the lists and save the configuration as a System 
Profile.
To create a basic System Profile:

1. Choose Color Manager from the File menu.
The System Color Profile dialog box appears.

2. Choose a monitor.
3. Choose a printer.
4. Choose a scanner (optional). This can only be done from an application that support 

scanners, such as Corel PHOTO-PAINT.
5. Enter descriptive comments in the Notes box to help you better manage your System 

Profiles (optional).
6. Click Generate. 

The Generate Profile dialog box appears.
7. Enter a name for the System Profile.
8. Click OK. System Profile generation will take a few minutes.
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Selecting an existing System Profile
Your work may entail working with a number of various devices of each type. You may 
therefore need to load a different System Profile depending on the task at hand. System 
Profiles can be created as explained under Creating a basic System Profile. Once created, 
selecting one is easy.
To select an existing System Profile:

1. Choose Color Manager from the File menu.
The System Color Profile dialog box appears.

2. From the Current Profile list, choose a System Profile.
3. Click Select.

Note: By default, AutoMatch is enabled, ensuring that automatic color matching is 
performed. This is the normal way to proceed and the default should be left as is, unless you
want to force a different color matching method.

If you are working in CorelDRAW, AutoMatching means the Color Manager will automatically 
differentiate between bitmapped and vector objects, and optimize each type of object 
accordingly. In Corel PHOTO-PAINT, AutoMatching means that the System Profile is optimized
for bitmaps. Another application may be optimized for line art.

You can force the Color Manager to optimize the color matching for line art by enabling 
Illustration. Similarly, if you want to force the Color Manager to optimize the color matching 
for bitmaps, enable Photographic.



System Color Profile dialog box
The System Color Profile dialog box allows you to create a system color profile to help Corel 
PHOTO-PAINT capture, display and print color across different devices more accurately.

Dialog Box Options

Current Profile
Displays the name of the current color profile. If you have different printers, you may 
wish to build different color profiles and then select the appropriate one before 
working on images for that output device.

Notes
Allows you to attach notes to your system profile. Useful for keeping track of different
equipment setups.

Monitor
Displays monitor choices. .

Printer
Displays printer choices. 

Scanner
Displays scanner choices. .

Automatch
Enables the two different color gamut mapping systems, Illustration and 
Photographic. Corel PHOTO-PAINT automatically senses whether it is printing a vector
or bitmapped object and applies the appropriate gamut map.

Photographic
Enables the Photographic color mapping only. Use to force Photographic color 
mapping regardless of object type.

Illustration
Enables Colorimetric color mapping for working with spot colors. Use to force 
colorimetric color mapping regardless of object type.
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Monitor Calibration
Allows you to calibrate your monitor to enhance color accuracy.

Dialog Box Options
Monitor Defines the monitor gamma settings. As you
Characteristics: increase the gamma level you are increasing the brightness of your 

midtone gray levels. Chromaticity defines hue and saturation or 
chroma. It's important to use the manufacturer recommended levels of 
chromaticity for your monitor. If you do not have manufacturer 
recommended levels and wish to modify gamma or chromaticity settings
use Interactive Monitor Calibration.

White Point Defines the color temperature of your monitor in creating white.
Reset Returns the gamma and chromaticity values to default.

Interactive Interactive calibration lets you adjust 
 Calibration gamma, white point and chromaticity interactively. Adjust the color fields to 

enhance color accuracy. Chromaticity should be set to the manufacturer's 
specifications. Gamma or brightness is variable according to the level of light in the
room and the brightness and contrast controls on your monitor. White point 
temperature for an individual monitor will have a factory default but monitors can 
vary from their default. 



Printer Calibration
Allows you to calibrate your printer to enhance color accuracy.

Dialog Box Options
Printer Type Defines whether the printer prints using four colors (CMYK) or three 

(RGB).

UCR Choose Film or Printer, depending on the output device you are 
configuring. TAC (Total Ink Coverage) adjusts the level of UCR. See 
your printer for the appropriate level of UCR. It depends on paper 
stock and the printer used.

Dot Gain Halftone dots that make up an image gain in size from the time you 
view them on film to the time they come off the press. This 
unavoidable increase in size results in colors that appear more 
intense in the printed image than intended. 

Dot Gain is calculated two ways: 

The default Dot Gain is calculated by the ink model. This gives you an
average value and is set automatically by Color Manager. This is the 
recommended level of dot gain.

If you need to reset Dot Gain for a specific job you can set a constant 
dot gain level. Consult with your printer before changing this setting.

Ink model field Defines the ink model for the selected printer.

Color Match Allows you to match your printer and monitor color accuracy.

Print CMYK Patterns... Allows you to generate a test file to be measured to create a 
new Ink Model.

Calculate Updates the calibration changes you have made before you continue 
on to Color Match.

Reset Returns the black point value to default.

OK Accepts the changes you have made.

Cancel Abandons the changes you have made.

Printer Characterization
Characterization establishes a normalized color relationship between your device and
the CIE based reference Color System. This characterization may be based on 
spectrophotometric measurements (File) or visual methods (Visual).

Visual
Print Testing Print these patterns to match 
Patterns against the view field in the Printer Characterization dialog box.
Calibrate Monitor If you have not already done so, calibrate your monitor before continuing with 

your Color Match.
Reset Returns Hue, Saturation and Brightness to the default values.



OK Accepts the changes you have made.
Cancel Abandons the changes you have made.

File
Print Testing Print these patterns and measure
Patterns the CIE X Y Z values in order to create a new RHN file.
File Name Choose an existing RHN that matches your output device or choose a new 

RHN that you have built.



Scanner Calibration
Allows you to calibrate the color accuracy of the systems scanner.

Dialog Box Options
Scanned Target 

File: Allows you to choose a pretested scanner setting. 
Image: Allows you to build a specific named scanner profile based on the 

characteristics of your printer.

Scanned target: Your scan of the Corel Scanned Target reference card included with Corel 
PHOTO-PAINT. 

Reference file: This reference file is included with Corel PHOTO-PAINT. Color Manager 
compares this file against your scanned target to create a scanner 
profile.

Scanned target: Allows you to adjust for any skew or misalignment of your scan of the 
target. This ensures that the scanner profile compares the same areas of
both the reference file and your scanned target.

Shortcut
Pressing ALT+F,C opens the System Color Profile dialog box.



Tool Settings Roll-Up (Transform Settings)
The Transform Roll-Up changes the placement, size, scale, angle of rotation and degree of 
skew of a selected object.
Note:    The Transform Roll-Up uses the unit of measure specified in the Units section of the 
Preferences dialog box.

To display the Transform Settings Roll-Up:
1. Click the Object Picker or Mask Picker tool.
2. Choose Tool Settings Roll-Up from the View menu.

The following buttons allow access to the five different types of transformations:

    Opens the dialog box for placing selected objects.

    Opens the dialog boxes for sizing selected objects.

    Opens the dialog boxes for scaling selected objects.

    Opens the dialog box for rotating selected objects.

    Opens the dialog box for skewing selected objects.

Shortcut
Pressing Ctrl+F8 will open the Tool Settings Roll-Up.



Tool Settings Roll-Up (Transform Settings)
The Transform Roll-Up changes the placement, size, scale, angle of rotation and degree of 
skew of a selected object.
Note:    The Transform Roll-Up uses the unit of measure specified in the Units section of the 
Preferences dialog box.

To display the Transform Settings Roll-Up:
1. Click the Object Picker or Mask Picker tool.
2. Choose Tool Settings Roll-Up from the View menu.

The following buttons allow access to the five different types of transformations:

    Opens the dialog box for placing selected objects.
    Opens the dialog boxes for sizing selected objects.
    Opens the dialog boxes for scaling selected objects.
    Opens the dialog box for rotating selected objects.

    Opens the dialog box for skewing selected objects.

Shortcut
Pressing Ctrl+F8 will open the Tool Settings Roll-Up.



Tool Settings Roll-Up - Move
The Move transform allows you to change a selected object's placement.

Dialog Box Options
H
Sets the horizontal coordinate. The field to the right sets or resets the object's horizontal 
placement.
V
Sets the vertical coordinate. The field to the right sets or resets the object's vertical 
placement.
Relative Position
Aligns the object to the page coordinates selected by the anchor point, e.g., Top Left.
Moves the object to the absolute H: V: coordinates you set on your ruler with the default 
anchor point centered.
Apply to Duplicate
Copies the original object and places a new object at the selected coordinates.
Apply
Applies the specified options to the selected object.



Tool Settings Roll-Up - Size
The Size transform allows you to change a selected object's size.

Dialog Box Options
H
Sets the horizontal coordinate. The field to the right sets or resets the object's horizontal 
size.
V
Sets the vertical coordinate. The field to the right sets or resets the object's vertical size.
Maintain Aspect
Keeps the height-to-width ratio of the object.
Apply to Duplicate
Copies the original object and places a new object at the coordinates selected.
Apply
Applies the specified options to the selected object.



Tool Settings Roll-Up - Scale
The Scale transform allows you to change the scaling of a selected object. Objects are 
scaled from the selected anchor point in the position field. Values below 100 shrink them; 
values above 100 enlarge them.

Dialog Box Options

H
Sets the horizontal coordinate. The field to the right sets or resets the object's horizontal 
scaling.

V
Sets the vertical coordinate. The field to the right sets or resets the object's vertical 
scaling.

Horizontal mirror 
Click to set 100% horizontal scale or mirror.

Vertical mirror
Click to set 100% vertical scale or mirror.

Maintain Aspect
Keeps the height-to-width ratio of the object.

Apply to Duplicate
Copies the original object and places a new object at the coordinates selected.

Apply
Applies the specified options to the selected object.



Tool Settings Roll-Up - Rotate
The Rotate transform allows you to    rotate a selected object. By default, an object rotates 
around a point in the middle of its highlighting box, called the "center of rotation". You can 
rotate the object around a different point by dragging the center of rotation to a another 
location with the mouse. Use the Center of Rotation fields for precise control of the point of 
rotation.

Dialog Box Options

Object Angle of Rotation
Specifies the angle of rotation.

Center of Rotation
Specifies a fixed horizontal and vertical point to rotate around.

Relative Center
When unchecked, the object rotates around a fixed point on the page as defined in the 
Center of Rotation fields.
When you click Relative Center, the rotation occurs around one of the following:
· the chosen anchor point, (by default the center of the object). If you choose Top Left for

example, it will rotate around the Top Left corner of the selected object.
· a fixed point from the center of the selected object as defined in the Center of 

Rotation fields.
Apply to Duplicate

Copies the original object and places a new object at the coordinates selected.

Apply
Applies the specified options to the selected object.



Tool Settings Roll-Up - Skew
The Skew transform allows you to skew a selected object. Use the Object Skew fields when 
you want precise control over the amount of skew.

Dialog Box Options

Object Skew 
H    Specifies the horizontal skew angle.
V    Specifies the vertical skew angle.

Apply to Duplicate
Copies the original object and places a new object at the coordinates selected.

Apply
Applies the specified options to the selected object.




